1.) SMTP und IMAP Probleme; 2.) Autokorrektur in Safari

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von andreasbigler, 28. Februar 2013.

  1. andreasbigler

    andreasbigler Member

    Hallo Leute!

    Ad 1:

    Ich habe seit einigen Tagen OS 10.8.2. auf meinem MacBook Pro installiert (vorher hatte ich noch 10.6.8 drauf). Funktioniert einwandfrei nur das Mailprogramm macht manchmal nicht so wie ich will. Es gab da nichts neu zu installieren und die Accounts (Gmail, iCloud, AOL und A1) wurden samt den Einstellungen übernommen.

    Gleich nach dem Start von Mail wurden in allen Accounts die Mails geladen und es war alles o.k. Ich konnte auch Mails von allen Accounts versenden. Doch nach 10 Minuten war plötzlich iCloud offline, dann AOL und irgendwann waren alle Accounts offline. Internetzugang war in Ordnung (Safari und Webmail von iCloud funktionierten).

    Ich überprüfte in Mail alle SMTP und IMAP Einstellungen, die schienen o.k. zu sein. Ich gab beim iCloud Account nochmals alle Daten ein und erhielt die Fehlermeldung dass die Spalte "Server für eintreffende E-Mails" nicht leer sein dürfe. Die war auch nicht leer, die war vom Programm vorgegeben "p01-imap.mail.me.com" und kann manuell gar nicht geändert werden.

    Ich checkte auch nochmals die Daten vom SMTP Server und die Ports, alles o.k (habe mir alles vom Support geholt). Hat nichts genützt. Egal ob ich Mail neu startete oder nur alle Accounts online schaltete, es blieb alles offline.

    Jetzt funktioniert alles seit ca. 2 Stunden einwandfrei. Hat jemand eine Idee was sein könnte, denn ich denke in dem Fall liegt es nicht an meiner Unfähigkeit??!! (siehe Screenshots) :confused:


    Ad 2:

    Da erscheint in Safari immer so ein kleines Wortkorrektur/Vorschlagsfensterchen (siehe Screenshot Bildschirmfoto 2013-02-28 um 13.58.23 Uhr.jpg‎). Kann mir bitte jemand helfen, wie ich das Ding einstellen, verschwinden lassen kann, denn wenn man nicht genau aufpasst, dann hat man plötzlich ein Wort im Satz, das man nicht schreiben wollte. Ich hab das in den Einstellungen und überall gesucht, aber leider nicht gefunden ...:sleep::frown:

    Danke für hilfreiche Tipps

    LG
    Andy
     

    Anhänge:

  2. MacS

    MacS Active Member

    Den Anhang $Bildschirmfoto 2013-02-28 um 17.22.18.png betrachten

    Wenn du dir die Mühe machst, falsch erkannte Worte anzulernen, hast du in Zukunft eine sichere Kontrolle der Rechtschreibung. Ich kann dich zwar verstehen, denn alle, die auf 10.7 oder 10.8 upgedatet haben, stört dies zunächst. Ist aber nur eine Phase, danach hat mich sich daran gewöhnt und kann sich auch darauf verlassen.
     
  3. andreasbigler

    andreasbigler Member


    Tja, das mag ja hilfreich sein, aber das Ding schlägt Wörter aus der deutschen Rechtschreibung vor, ich bin aber Österreicher und da kommt's schon mal vor dass du mit diesem Feature Probleme kriegst :teufel: :D

    Aber danke in jedem Fall für den Wegweiser zur Ursache! :)
     
  4. andreasbigler

    andreasbigler Member

    Hallo Macwelt Gemeinde!

    Also ich bin nochmals lästig wegen meiner Mailproblme mit ML. Ich dachte ich hätte alles im Griff und richtig konfiguriert, weil gestern alles (auch nach Neustart des MacBooks) einwandfrei funktioniert hat.

    Heute beim ersten Öffnen von Mail waren wieder iCloud und AOL offline.

    In den Einstellungen von iCloud war das Serverfeld mit "iCloud (iCloud offline)" ausgefüllt. Ich gab meinen Nutzernamen und mein Kennwort neu ein (diese Felder waren allerdings korrekt ausgefüllt) und klickte in der Serverliste "iCloud an" (das komische ist, dass hier auch "iCloud offline" angeführt ist, obwohl ich das natürlich nie angelegt hatte) und nach dem Sichern dieser Einstellungen ging iCloud online.

    Bei AOL fehlte das Kennwort für die Anmeldung, obwohl ich dieses Feld mit 100%iger Sicherheit richtig ausgefüllt hatte. Nachdem ich es neu eingab und sicherte, war auch AOL wieder online.

    Irgendwie bin ich zu blöd das zu checken. Unter OS 10.6.8 gab es zu 99% KEINE Probleme, erst nach dem Upgrade aub 10.8.2 kam es dazu! :shake:

    Kann mir da jemand nützliche Hinweise geben, was es sein könnte, denn es ist langweilig wenn ich nach jedem Neustrat des Computers die Accounts neu konfigurieren muss :frown:

    Danke und liebe Grüße aus Niederösterreich
    Andy

    Den Anhang $VerbindungcheckMail.jpg betrachten
     
  5. MACaerer

    MACaerer Active Member

    Ich kann mich mit der automatischen Rechtschreibkorrektur auch nicht anfreunden. Aber das ist auch gar nicht nötig, man kann sie nämlich problemlos deaktivieren. Gehe in die Systemeinstellung "Sprache & Text => Text". Es reicht die rechte CheckBox "Rechtschreibung automatisch korrigieren" zu deaktivoeren.

    MACaerer
     
  6. andreasbigler

    andreasbigler Member

    Tx, das hab ich bereits gemacht. Passt alles bis auf meine Probleme mit Apple Mail!
     

Diese Seite empfehlen