10.1.1 und ENDE

Dieses Thema im Forum "Hardware" wurde erstellt von Xboy, 15. November 2001.

  1. Xboy

    Xboy New Member

    Hallo!

    Ich hab mir vorgestern das Update auf 10.1.1 installiert. Ging ganz ohne Probleme. Bis ich dann einen Neustart macht.

    Es reagierte kein Programm mehr. Die Icons hüpften, aber das dazugehörige Programm blieb geschlossen.

    Dann wollte ich nochmal neu starten. Dängsdä,... Blauer Bildschirm, Regenbogenkreisel und das für Stunden.

    Nun hab ich alles neu installiert. Ohne 10.1.1 und es läuft so gut wie eh und je.

    Entweder hab ich misst gebaut, oder das update mag meinen G3 B/W nicht.

    Liebe Grüsse, Mario
     
  2. macixus

    macixus Hofrat & Traktorist

    Ein paar Tage vor 10.1.1 gab's ein Installer-Update als Voraussetzung für 10.1.1 und künftige Updates.

    Hattest Du das installiert?
    Falls nein, wäre das m.E. des Rätsels Lösung.

    auch ganz liebe grüsse
     
  3. Kosjer D

    Kosjer D New Member

    tjo ich hab aber n aehnliches problem wie xboy... zwar nicht so ausgeprägt dass alles unbrauchbar wird.. aber bei mir stalled das system am ersten screen auch ne ganze weile und das rädchen stoppt ebenso.. nojo hab nur das glueck dass der compu sich immer wieder faengt.. aber so ganz koscher iss das auch nicht.. ;) K_D
     
  4. macixus

    macixus Hofrat & Traktorist

    Seit dem Update "steht" bei mir das Rädchen auch bis zum Anmeldefenster - beunruhigt mich nicht, da sonst alles rennt und das booten m.E. noch mal einen Zahn zugelegt hat (vielleicht soll das so sein, damit's den X-usern nicht immer so schwindlig wird? ;-)
     
  5. gratefulmac

    gratefulmac New Member

    Ja mit dem Rädchen scheint es so zusein,das es dem Eingeweihten gleich klar macht:"Hier spielt 10.1.1".Solange ales schön rattert und knarzt,weiß ich der Mac bereitet sich auf seine Arbeit vor,keine Bange.

    Omni kommt jetzt schneller aus den Puschen.
    Es ist Feinarbeit gemacht worden,irgendwie läuft es ein bischen runder.
     
  6. Xboy

    Xboy New Member

    @MACIXUS

    Ich habe jedes Update mitgemacht, ich bin ja total geil drauf. Ich schau jeden Tag mehrmals. Und wenn ichs brauche wird installiert.

    Also leider nicht des Rätsels Lösung :0(

    Aber vielen Dank!

    Liebe Grüsse, Mario
     
  7. hannibal

    hannibal New Member

    Hi,
    ich bin bei Mac OS X noch ganz neu.

    Habe mir erst vor Tagen 10.1 installiert und gleich auch 10.1.1 runtergeladen.

    Aber ich schaffe es nicht das Update auch durchzuführen.
    Wenn ich den Installer starte, kann ich keine Festplatte auswählen - ist einfach grau.
    Dachte ich mir, starteste halt mit einer OSX-System-CD, so wie früher hat.
    Aber da habe ich ja keinen Finder, nur den Installer.

    Also, WIE KANN ICH MEIN SYSTEM UPDATEN UNTER OSX????????

    Da muß es doch einen esoterischen Trick geben.

    Vielen Dank.
     
  8. tanzblume

    tanzblume New Member

    Bei mir läuft alles Prima, habe das Update aber über die Knowledgebase geladen. Und nicht die URL genommen, die hier in einem anderen Beitrag stand. Läuft alles wie geschmiert, nur sind die alten Fehler (Feature) in Mail noch vorhanden. Mail gibt immer noch nicht an, von wem Mails kommen, wenn sie größer sind als man in den Einstellungen angegeben hat.
    Des weiteren hat sich hier im Forum jemand beklagt, daß der Installer nicht funktionierte, da er Apple Programme in einen eigenen Ordner kopiert hatte.

    Lucas
     
  9. Xboy

    Xboy New Member

    Hallo!!

    Wenn du im Installer mit der Maus eines der Grauen Volumes berührst, wir auf der linken Seite der Installers ein Informationstext eingeblendet.

    Vielleicht kannst du damit was anfangen!

    Womöglich hast du das Security-Update nicht gemacht, vermutlich braucht der Installer dieses Build.

    Viel Glück!

    Liebe Grüsse, Mario
     
  10. hannibal

    hannibal New Member

    Ja, danke!
    Aber sind denn die jetzt ganz doof bei Apple?

    Erst muß ich noch einen Installerupdate machen und dann noch einen Securityupdate?
    Warum gibt es da nicht ein ReadMe oder sowas?

    Ich meine, das 10.1-Update ist doch ganz neu, warum ist da nicht sowas drin?

    Das Installerupdate geht übrigens auch nicht - das selbe Probelem.

    Das einzige Update was überhaupt funktioniert hat, war für mein Modem - isdn vigor - was aber nicht bedeutet, daß ich jetzt damit ins Internet könnte.

    Mir geht dieses System schon nach ganz kurzer Zeit dermaßen auf die Nerven, daß ich wohl demnächt den großen Papierkorb mal ausprobiere.

    Apple macht mich echt nicht mehr so glücklich, wie noch vor 10 Jahren.

    Grüße
     
  11. Xboy

    Xboy New Member

    HI!

    Das security Update stopft ein sicherheisloch in 10.1. Auch wenn deine 10.1 Version noch neu ist, heisst das nicht, dass sie nicht schon vor bekanntwerden des Bugs gebrannt wurde.

    Es wird noch jede Menge Updates geben.
    So wie jetzt 10.1.1. Aber man muss nicht jedes Update mitmachen. Es ist eh immer beschrieben welche Änderungen es mitbringt.
    Ausserdem sollte man immer mit X Updates warten bis es die ersten Erfahungsberichte gibt.

    Warum es nicht geht versstehe ich auch nicht ganz.
    Hast du die Partition komplett gelöscht bevor du X installiert hast? Hast due sie als HFS+ oder Unix UFS formatiert?
     
  12. hannibal

    hannibal New Member

    Hi,

    ich habe OSX nachträglich installiert.
    Es hat keine eigene Partition, sondern ist dort, wo auch mein OS921 ist, also in HSF+-

    Macht das was aus?

    Grüße
     
  13. Xboy

    Xboy New Member

    Apple empfiehlt 2 Partitionen anzulegen. Aber es sollte auch auf einer reibungslos funktionieren.
    Allerdings kommt es so öffters zu Probs, bei mir wars genauso. Chaos pur.

    Wenns du die Möglichkeit hast ein Backup von deinen Datein zu machen, dann tu dies und teile deine Festplatte in zwei Partitionen, die für X sollte laut Apple mindestens 1.3 GB sein, ist aber zu klein, so gibts Probs bei Updates. 2 GB sind besser.
    Noch ein Vorteil ist, dass du deine Daten auf die 9er Partition legen kannst. So kannst du jederzeit ohne bedenken sein os X komplett neu installieren.
    Das Prob ist, wenn du X neu installierst und die Partition vorher nicht komplett sauber machst, bleiben Systembestandteile drauf, die später dann ärger machen. Ich vermute das dies auch bei dir zutrift.

    Ich wünsch dir viel Erfolg, und halte mich auf dem laufenden!

    Liebe Grüsse, Mario
     

Diese Seite empfehlen