10.2.5 und Datumsfehler

Dieses Thema im Forum "Hardware" wurde erstellt von JeMaHe, 19. April 2003.

  1. JeMaHe

    JeMaHe New Member

    Sollte mit 10.2.5 der Datumsfehler nicht behoben sein?

    Auf meinem Dual 867 ist jetzt zwar nicht mehr nach jedem Neustart 1970, dafür liegt es aber immer knapp daneben, so 1-2 Tage vor bzw. nach dem tatsächlichen Datum. Uhrzeit stimmt auch nicht.

    Hat jemand ähnliche Erfahrungen oder vielleicht eine Lösung?

    Gruß

    Jens
     
  2. howixantia

    howixantia New Member

    Habe den gleichen Rechner und seit 10.2.5 ist Datum und Uhrzeit o.k.. Vielleicht doch mal Parameter-RAM löschen.
     
  3. iMarco

    iMarco New Member

    oder es könnte an der pufferbatterie deines macs liegen. musste wahrscheinlich auswechseln.

    gruss und schöne ostern aus der schweiz!
    imarco
     
  4. Macziege

    Macziege New Member

    Moin Moin,

    habe den gleichen Rechner, gleiches OS.

    Kein Problem mit dem Datum!!!!

    Gruß Klaus
     
  5. Eduard

    Eduard New Member

    Kann eigentlich nur die Batterie sein, die halten zwar in der Regel viele Jahre, aber eben nicht alle.
     
  6. JeMaHe

    JeMaHe New Member

    s schon versucht mit Erste Hilfe, Volume reparieren, Volume Zugriffsrechte reparieren und auch im Single User Mode mit fsck -y, konnte ich die Systemeinstellung zum Umstellen der Landessprache nicht wieder reaktivieren.
    Hat noch einer 'ne Idee?
     
  7. John L.

    John L. Active Member

    Unter <HD> -> System -> Library -> PreferencePanes sollte ein Ordner "Localization PrefPane" liegen. Mach nen Doppelklick drauf und du solltest in die Ländereinstellungen kommen....

    John L.
     
  8. teorema67

    teorema67 New Member

    Mache doch eine saubere Neuinstallation von 10.2 vom Typ "Archivieren & Installieren", aber ohne das Häkchen "Netzwerk- und Benutzereinstellungen übernehmen" zu setzen (die Einstellungen musst du eben alle neu vornehmen).

    Bei meiner ersten OS 10.2 Installation klappte mit den Einstellungen gar nichts, bei jedem Neustart hatte Jaguar alles vergessen. Ich hatte "Einstellungen übernehmen" gewählt. Dann habe ich's nochmal gemacht, keine alten Einstellung übernommen, und es rennt seit dem 26.08.2002.
     
  9. JeMaHe

    JeMaHe New Member

    Hallo,

    ich habe es so versucht wie beschrieben. Leider geht mit Doppelklick auf "Localization PrefPane" kein Fenster auf, bzw. für den Bruchteil einer Sekunde ist einer schwarzer Rahmen zu sehen, der dann sofort wieder weg ist. Die anderen "PrefPanes" lassen sich auf die Art öffnen, die Ländereinstellungen leider nicht. Seltsamerweise habe ich jetzt auch zwei System Preferences "General", eine in der Abteilung "Personal" und eine unter "Other".
    Also, ich finde das wirklich äußerst merkwürdig und weiß nicht mehr weiter.
     
  10. John L.

    John L. Active Member

    Hab dir grad meine PrefPanes geschickt, check mal deine mails....

    John L.
     
  11. JeMaHe

    JeMaHe New Member

    Hallo,

    danke. mit Deinen Prefs ist die Systemeinstellung zum Wechseln der Ländereinstellungen wieder aufgetaucht. Ich habe alles eingestellt, mich ausgeloggt und wieder angemeldet und jetzt ist wieder alles in Deutsch. Habe dann noch mal Datum und Uhrzeit eingestellt und den Rechner ausgemacht.

    Und jetzt - Panik macht sich breit. Der Rechner lässt sich um's Verrrecken nicht mehr starten, weder mit gedrückter alt-Taste zum Auswählen des Laufwerks, noch von CD, auch im Single User Mode nicht. PRAM lässt sich auch nicht mehr löschen. Der Rechner reagiert auf keine Tastaturbefehle mehr. Ich habe noch eine Partition mit 10.2.3 die absolut clean ist und unter der ich mich normalerweise anmelde. Unter der versucht er zu starten, kommt mühsam bis zu dem Fenster wo man den User auswählt, der sich anmeldet und dort bleibt er mit totem Mauszeiger im linken oberen Eck hängen. Nichts mehr. Tot. Hilfe. Panik.
    Ich sitze, um dies zu schreiben an meinem Win-Notebook und bin der Verzweiflung nahe. Alle meine wichtigen Arbeiten, Jobs, usw. sind auf dem Mac und ich komme an nichts mehr ran. Auch von der OS 10.2 System-CD lässt sich nicht starten.
     
  12. teorema67

    teorema67 New Member

    Hallo,

    ist dein Mac mit einer Hardware Test CD gekommen? Wenn ja, startet sie, was sagt sie?

    Hat dein Rechner einen Reset-Knopf?
     
  13. JeMaHe

    JeMaHe New Member

    Hi,

    Aufatmen, Erleichterung, der Rechner startet wieder.

    Scheinbar hat es irgendwie das USB-Hub zerschossen, an dem die Tastatur hing. Nachdem ich jedenfalls die Tastatur direkt an den Rechner angeschlossen und die interne Festplatte abgeklemmt habe, hatte er keine Wahl mehr, er musste, zwar nach einigem Zögern, von der System CD starten. Jetzt klappt's auch wieder von der internen HD. Habe die Volume-Zugriffsrechte repariert.

    Seufz. Solche Probleme habe ich unter Windows und mit den alten OS von 7 - 9 nie gehabt.

    Das Datumsproblems besteht leider nach wie vor.
     
  14. teorema67

    teorema67 New Member

  15. bambule

    bambule New Member

    ja, sieht n bischen übel aus. den link von andreas wollte ich dir auch schicken. es geht darum, das seit 10.2.5 einige usb hubs kernel panics verursachen (apple arbeitet zwar dran, aber...).

    nur noch ein genereller hinweis: sobald man ernsthafte probleme hat (abstürze und so), sollte man bei einem neustart unbedingt alle geräte vom rechner abstöpseln, die nicht original sind (also ALLES bis auf maus und tastatur).. das bedingt natürlich, das man maus und tastatur DIREKT am mac einstöpselt (in der regel tastatur an usb und maus an tastatur). diese konfiguration würde ich auch nie ändern.

    ciao
    bambule
     
  16. JeMaHe

    JeMaHe New Member

    Hallo vielen Dank Euch allen für die Tipps.

    Ich habe das Problem weiter eingekreist, aber leider noch nicht zu meiner Zufriedenheit gelöst.

    Nach zahllosem Löschen des PRAM, über die Tastenkombination "alt-Apfel und P-R", sowie auch im Open Firmware-Modus und Einstellen von Datum und Uhrzeit nachdem ich mich als root eingeloggt hatte, vergisst der Mac jetzt unter 10.2.5 Uhrzeit und Datum nicht.

    Wenn ich allerdings die Startpartition wechsle, also 10.2.5 beende und danach von der Partition mit 10.2.3 starte ist dort die Uhrzeit exakt um 9 Stunden zurückgestellt. Umgekehrt, wenn ich 10.2.3 beende und von der Partition mit 10.2.5 starte ist die Uhrzeit um exakt 9 Stunden vorgestellt.
    Wenn ich aber von der gleichen Partition starte, mit der ich vorher beendet habe, bleibt die Uhrzeit unverändert.
    Hat jemand eine Erklärung dafür?
     
  17. bambule

    bambule New Member

    nicht wirklich ne erklärung, nur ne vermutung (ich selbst hatte noch nie 'n datum/zeitproblem):
    du schreibst, dass du dich als root angemeldet hast. hast du dann als root datum und uhrzeit eingestellt?
    wenn, dann nimmt 10.2.5 möglicherweise die root-einstellungen als eine art "master" an und überschreibt die user-einstellungen. woher die 9 stunden unterschied zu 10.2.3 herkommen, weiss ich auch nicht (möglicherweise ne vom system falsch interpretierte zeitzone).
    ich würde daher (nach einer letzten genauen eingabe als root) unter 10.2.5 bleiben und nicht mehr zu 10.2.3 wechseln (brauchst du das für irgendwas spezielles?).

    ciao
    bambule
     
  18. JeMaHe

    JeMaHe New Member

    Hi,

    ich hatte irgendwo in Apple's Knowledgebase gelesen, dass durchaus auch unter 10.2.5 ein Datum/Zeitproblem auftreten kann und dass man es beheben könnte, wenn man sich als root einloggt und als root die Datums-+Zeiteinstellungen vornimmt.

    Das Update von 10.2.3 auf 2.4 hatte mich doch recht skeptisch gestimmt. Ein zerschossenes System, Stunden über Stunden mit Reparatur und Datenrettungsversuchen und dann irgendwann doch Neuinstallation bis 10.2.3. Das möchte ich nicht noch mal mitmachen.

    10.2.3 brauche ich also nur so lange, bis ich mir einigermaßen sicher sein kann, dass nicht noch mehr faule Eier unter 10.2.5 auf mich warten.
     

Diese Seite empfehlen