10.2.5 verursacht Abstürze!!!

Dieses Thema im Forum "Hardware" wurde erstellt von Imothep, 12. April 2003.

  1. Imothep

    Imothep New Member

    Hallo!

    Bis jetzt habe ich ja nie Probleme gehabt, aber seit dem Update vor einer Stunde habe ich 5 Abstürze hinter mir! Ich kann knappe 2 Minuten und 50 Sekunden am Mac arbeiten, dann wird der Schirm dunkel und das Fenster "Sie müssen ihren mac neu starten" erscheint.

    So eine Scheiße ehrlich, Parameter RAm habe ich schon gelöscht, von der OS X CD hochgefahren, Rechte und Platte repariert,... nichts hilft.

    So ein elender Mist!
     
  2. Imothep

    Imothep New Member

    Ein Wahnsinn, seit ich das 7-fach USB-Hub abgesteckt habe rennt die Mühle schon 10 Minuetn ohne Absturz... mmmhhhh, ich gebe ihm mal was zum Rechnen!
     
  3. BlingBlongs

    BlingBlongs New Member

    Liegt wohl echt an den Hubs!

    Ich habe ne PCI-Karte für 4 USBs & damit keine Probs!

    BB
     
  4. Imothep

    Imothep New Member

    Okay, seit ich das Hub abgesteckt habe rennt der jaguar wieder einwandfrei.

    Seltsam, ich trau mich das Ding jetzt allerdings nicht mehr anstecken, neu aufsetzen mag ich den Rechner nicht müssen...
     
  5. obaer

    obaer New Member

    Hmmm...

    bei mir - iMac 600 SE - funktioniert 10.2.5 einwandfrei. Auch der USB-Hub, an dem Zip, iSub, Maus und Joystick hängen, läuft problemlos.

    Also wohl doch nicht ein generelles Problem des Updates mit USB-Hub`s
     
  6. 6699

    6699 New Member

    Ganz schön doof, wenn da ein Problem mit der USB-Ansteuerung besteht! Ohne USB-Hub kommt man ja kaum über die Runden. Am iMac schon gar nicht und am G4 könnte man zwar den Weg mit der PCI-Karte machen, ich arbeite aber bisher auch über eine Hub.

    Also: Erst einmal abwarten und kein 10.2.5!!!
     
  7. ottirevel

    ottirevel New Member

    hatte bis jetzt nur einen absturz.......hab während des betriebs den xternen scsi-brenner eingeschaltet!
    sonst läuft das system schon den ganzen tag stabil
     
  8. artes

    artes Gast

    Ich weiß nicht, zwei oder drei Tage ist es her.
    Bis jetzt noch kein Systemabsturz, toi, toi.
    Das war bei 10.2.4 auch schon mal anders.
    Bei 10.2.5 ging mein USB - Scanner nicht mehr. Ich habe die treiber neu aufgespielt, jetzt geht's.

    Tip von mir: Ich würde nicht aus einem Updatewahn heraus 10.2.5 oder 10.2.4 installieren, weil diese Versionen auch nicht besser sind als 10.2.3.
    Jeder, der sich jetzt beschwert, ist selbst schuld.
    Was 10.2.4 und 10.2.5 besser kann als 10.2.3 steht in der Info. Das ist nicht viel, kaum jemand wird es brauchen.
    Ich habe NUR deswegen 10.2.5 imsatlliert, weil 10.2.4 bei mir massig Probs hatte, jetzt ist alles gut.
    10.2.4 hatte ich installiert, weil es im Audiobereich Verbesserung versprach. Das ging nach hinten los.

    10.2.3 lief problemlos.

    Grüße
     
  9. eintausendstel

    eintausendstel New Member

    Hatte das gleiche Problem. Ich habe dann das Combo gezogen, und bei dem Update alle USB Geräte abgesteckt und danach wieder angeschlossen, und nun läuft alles wunderbar.
    Ich kann aber nicht sagen, woran es nun gelegen hat, ob am Update über SA oder nur an den USB Geräten.

    marcus
     

Diese Seite empfehlen