10.2.8 - hab ich da einen dicken Fehler entdeckt?

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 23. September 2003.

  1. macmercy

    macmercy New Member

    Update aufgespielt - PB 12 mit 640 MB. Alles läuft, scheinbar alles ok.

    Inzwischen ein paar Neustarts gemacht. Prebinding gemacht. Neustart. Alles ok.

    Jetzt mal mit 'Apfel-s' gebootet:
    Zeichenfolge läuft runter, stockt aber an einer Stelle - braucht fast 1 Minute, dann gehts weiter.
    Jetzt 'fsck -y' durchgeführt. Alles ok. Jetzt tippe ich 'reboot' - und... kein Reboot!

    Es kommen noch 3 Zeilen, das wars. Reagiert auf keine Zeichenfolge mehr.
    Einzige Lösung: Einschalttaste gedrückt halten. Gleich noch mal getestet: immer das selbe.

    Bei Euch auch?
     
  2. Dradts

    Dradts New Member

    an was für einer stelle stockt er denn?
     
  3. oli2000

    oli2000 Rest-Optimist

    Schon mal „restart“ (wie im Apfelmenü) oder „boot“ ausprobiert? Vielleicht haben sie einfach den Befehl geändert, Open Firmware 2 oder so.
     
  4. macmercy

    macmercy New Member

    Also, hab Folgendes entdeckt:

    'exit' funktioniert. Der Befehl 'reboot' funktioniert nicht. Merkwürdig.

    Ich teste jetzt noch mal ohne angehängte Firewire-Platte. Die ist zwar aus - aber man weiss ja nie...

    Hab mich übrigens oben falsch ausgedrückt: hab kein 'Prebinding' durchgeführt, sonder die normalen 'Cron-Jobs' (also das, was X sowieso jede Nacht macht).
     
  5. gratefulmac

    gratefulmac New Member

    Es wurde nichts geändert.
    Ich bin das Wagnis eingegangen und bin im single user modus gestartet.
    Bei mir war keine längere Pause.
    fsck habe ich mit -f durchgeführt, da journailed aktiviert ist.
    Hat keine 20 sec gedauert als die ok Meldung für das Volumen kam.
    Dann "reboot"

    Wie mercy beschrieb ,liefen noch 3-4 Zeilen und dann


    schwarzer Bildschirm





    Nach ner Schrecksekunde kam aber der graue Bildschirm plus Apfel und das Teil lief hoch.
     
  6. macmercy

    macmercy New Member

    Wie schon weiter oben beschrieben - jetzt mit 2 Fotos:

    http://home.foni.net/~macmercy/stuff/shot1.gif

    http://home.foni.net/~macmercy/stuff/shot2.jpg


    Update aufgespielt - PB 12 mit 640 MB. Alles läuft, scheinbar alles ok.

    Inzwischen ein paar Neustarts gemacht. Alles ok.

    Jetzt mal mit 'Apfel-s' gebootet:
    Zeichenfolge läuft runter, stockt aber an einer Stelle (ADB present:8c) - braucht fast 40 sec., dann gehts weiter.
    Jetzt 'fsck -y' durchgeführt. Alles ok. Jetzt tippe ich 'reboot' - und... kein Reboot!

    Es kommen noch 3 Zeilen, das wars. Reagiert auf keine Zeichenfolge mehr.
    Einzige Lösung: Einschalttaste gedrückt halten. Gleich noch mal getestet: immer dasselbe.
    Das gleiche mit allem abgehängt. Grmblpf...

    Bei Euch auch?

    Nachtrag:
    DiskWarrior drübergejagt - immer noch das gleiche...
     
  7. gratefulmac

    gratefulmac New Member

    Warum schreibst Du reboot nicht mit kleinem "r" ?
     
  8. oli2000

    oli2000 Rest-Optimist

    „Reboot“ mit großem R? Ist das vielleicht case-sensitive?
     
  9. oli2000

    oli2000 Rest-Optimist

    Ha, gleicher Gedanke! :)
     
  10. macmercy

    macmercy New Member

    sieh mal auf das 2. Foto: ich habs klein geschrieben.

    Unten steht zwar 'MACH Reboot' - aber das ist nicht von mir, sondern vom System.

    Mit 'exit' klappt das Booten zwar - ist aber nicht das Wahre. Beim Runterfahren springt das System wieder kurz in den Kernel-Modus (1 sec.)...
     
  11. gratefulmac

    gratefulmac New Member

    Mein Fehler.

    Mercy hat reboot geschrieben.

    Das ist die Anzeige von Mach reboot.

    ------------
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    su ist o.k.
    Habe aber zwei Rechner mit dem 2.8er über IPoverFW verbunden: wenn ich mehr als drei Dateien kopieren will, bekommt der "Client" jedesmal (bisher 3x) eine Kernel Panic und 1 Ton ertönt. Hardware-CD sagt aber o.k.
    Ist schon eichelartig.....
     
  13. gratefulmac

    gratefulmac New Member

    Hat noch wer Lust das zu probieren.

    Auf einem iMac2 tritt das Problem also nicht auf, wohl aber auf einem PB
     
  14. macmercy

    macmercy New Member

    Das Ganze ist ja nicht soooo schlimm. System läuft ja prima - nur, dass 'reboot' nicht mehr funzt. Ärgert mich aber doch - war ich doch bei allen vorigen Updates von Fehlern verschont.

    Keine zusätzliche Hardware am oder im Rechner - nur orig. von Apple verbaute zusätzliche 512 MB RAM.

    Apfel-s meldet alles ok. DiskWarrior lief problemlos. Ich hab nix im System herumgepfuscht.

    Steve, da musst Du wohl noch mal nachbessern...
     
  15. twotothree

    twotothree New Member

    ... Apfel s - fsck-y + reeboot dann kurz schwarz + Startton + dann grau + Apfel + Rädchen auf meinem PB15", 1GHz - alles wie immer, völlig o.k. Schade, wollte ich doch helfen...
     
  16. D_Stahl

    D_Stahl Active Member

    Also bei mir klappt der Reboot Befehl nach wie vor.
    Ich hatte auch gerade fsck drüber laufen lassen und dann den besagten Befehl eingegeben. Alles wie früher.
    Ach ja, Rechner ist ein G4 Digital Audio.
     
  17. teorema67

    teorema67 New Member

    Das Rebooten kann ganz schön lange dauern. Der Rechner fährt 'runter und wieder hoch. Exit ging auch früher schon viel schneller.

    Gruß!
    Andreas
     
  18. macmercy

    macmercy New Member

    Hab schon 5 min. gewartet. Nix.

    10.2.6 = reboot funzt und bootet nach 2 sec.

    Apple hat 10.2.8 schon wieder zurückgezogen - lies mal die Threads in den Foren...
     
  19. D_Stahl

    D_Stahl Active Member

    Reboot geht und man kann 10.2.8 noch immer von apple.de runterladen.

    Keine Probleme
     
  20. D_Stahl

    D_Stahl Active Member

    auf dem iBook dauert der Reboot Befehl auch nicht länger als 3 Sekunden.
     

Diese Seite empfehlen