10.2: Katastrophale Performance nach 24h

Dieses Thema im Forum "Hardware" wurde erstellt von timmra, 17. September 2002.

  1. timmra

    timmra New Member

    Nach fast drei Wochen Wartezeit am Donnerstag vergangene Woche endlich mein Jaguar-Upgrade erhalten und sofort wie folgt, vorerst auf meinem iBook installiert: Partition gelöscht, 10.1.4 neu installiert, dann Jaguar darüber > problemloses Update, aber leider kein Speedgewinn bemerkbar! O.K., das ist zu verschmerzen. Am folgenden Tag 10.2 auf meinem G4 aufgespielt, und zwar mit einer selbst erstellten Upgrade-CD, auf der ich vorher die "CheckForOSX"-Datei entfernt habe. Diesmal hatte ich dann alle Optionen der Vollversion und wählte den "Clean-Install" > wieder ein komplikationsloser Verlauf! Tja, dann durfte ich mich magere 24h an dem etwas flotteren OS erfreuen. Seitdem habe ich es in 3/4 aller Systemstarts mit einem katastrophal langsamen System zu tun! Menüs klappen erst mit deutlicher Verzögerung auf, Programmstarts meist erst nach 10-maliger Dockhüpferei der entsprechenden Icons, auch alle Eingaben reagieren verzögert, Mail und Browser bombadieren mich mit Fehlermeldungen, Ruhezustand nicht mehr möglich, und einmal im SingleUserMode, komme ich dort nicht mehr heraus, ohne den Mac kalt abzuwürgen! Also laut fsck ist alles paletti, aber ich kann nicht mehr rebooten, weil angeblich wichtige Dateien fehlen!
    Um einer durchaus verständlichen Schadenfreude vorzubeugen: Ich habe dann wieder die Partition gelöscht und Jaguar von der Original-CD über ein frisch installiertes 10.1.4 aktuallisiert, das hat aber leider nichts geändert! DiskUtility von CD gestartet > nichts! Hardwaretest > nichts! Und im SingleUserMode, sowohl vom Terminal, als auch nach Neustart und Apfel-S, immer das gleiche Bild > Datencheck o.k., aber ich komme nicht mehr raus! Auf dem iBook ist es mit fsck das selbe Spiel! Gut, am verhinderten Ruhezustand des G4 ist wahrscheinlich mein G-Hub von Dr.Bott schuld, aber sonst? Starte ich vom 10.1.5 auf meiner FireWire-HD oder von der Classic-Partition habe ich keine Probleme mehr. Ist leider auch alles nicht reproduzierbar - im Moment läuft alles phantastisch!

    So, das musste ich einfach mal loswerden! Habe mal was von defekten Pressungen gelesen, aber das kann es doch wohl nicht sein, oder? Ach ja, habe in beiden Geräten vorerst nur RAM nachgerüstet.

    WO BLEIBT DAS UPDATE?

    fragt sich Ralph
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    <<auf der ich vorher die "CheckForOSX"-Datei entfernt habe.>>
    Hallo, Ralph! Wäre darüber gern etwas näher informiert. Vielleicht besser via mail?
    Gruß P.
     
  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Dank auch an dieser Stelle! Gruß R.
     
  4. desELend

    desELend New Member

    Mohment ich hör hier immer UpdateCD gabs den auch ein Jaguar (OS X.2) (6C115) update?! grrrrr
    ich hab 140¬uro für die zweite vollversion von X teuer gekauft und jetzt solls da ein UPDATE gegeben haben grrrr(2) was hat dieses UPDATE den gekostet? grrrrr

    ¬L
     
  5. AugustinusX

    AugustinusX Nachttischlampe

    gab es glaub ich für alle, die nach dem 17. Juli einen Mac erworbn haben für 30¬ oder so, ausserdem war bei den neuen iMacs ne Upgrade-CD dabei (bei meinem z.B.), die aber wohl auch wirklich nur als Upgrade funktioniert, also ein installiertes 10.1.5 voraussetzt.
     
  6. Philipp_BK

    Philipp_BK New Member

    Gabs nur für Leute, die ihren Mac so 2 Wochen vor Erscheinen von Jaguar gekauft haben.
     
  7. desELend

    desELend New Member

    ok damit kan ich leben :)
     
  8. XYMOS

    XYMOS New Member

    @ timmra,

    warum von ner alten version updaten ? du kannst die cds auch als noramlen installer nutzen...

    -xymos.
     
  9. timmra

    timmra New Member

    Nur wenn man sie vorher manipuliert! Beim ersten Mal hatte ich vorher mit DiscUtility von der CD die Platte geputzt - anschließend verweigerte der Installer seine Arbeit, weil er keine ältere X-Version gefunden hat! Ich rede hier von der UPGRADE-Version!
     
  10. fhofmeyer

    fhofmeyer New Member

    Ich weiß nicht, ob das hilft, aber bei mir war das komisch FaxProgramm schuld, das hat das komplette System ausgebremst. Mach doch mal ein Terminal auf und schau mit top, welcher Prozess da die ganze Performance zieht.

    Friedhelm
     
  11. timmra

    timmra New Member

    Mach ich wenn "es" wieder soweit ist, im Moment läuft es nämlich rund ;-)
     

Diese Seite empfehlen