10.2 läuft, vielen Dank an Alle

Dieses Thema im Forum "Software" wurde erstellt von Martin-B, 2. April 2003.

  1. Martin-B

    Martin-B New Member

    Der Plattentausch war des Rätsels Lösung, vielen Dank für die Geduld und Unterstützung

    Ein schönes WE

    Martin-B
     
  2. vobo

    vobo New Member

    Hi, was für einen G3 hast Du? Wo ist Deine HD2 angeschlossen? Wieviel RAM etc.? Um Dir bei Deinem Problem helfen zu können benötigt man leider etwas mehr Info.

    vobo
     
  3. Martin-B

    Martin-B New Member

    Vielen Dank vobo für die erste Antwort:

    also, ich habe einen Power-PC G3 mit 333 Mhz und 256 Mb Arbeitsspeicher, virtueller Speicher ist deaktiviert. Der HD 2 hängt am internen ATA 1 mit ID 1, Mac OS Extended HF+ formatiert und einer Kapazität von 3GB. HD 1 ist am SCSI-Bus 1 mit ID 0.

    Ich hoffe, das ist genug Info, um bei meinem Problem die Lösung näher zu bringen.

    Ich hoffe, du kannst mir helfen

    Danke

    Martin-B
     
  4. Florian

    Florian New Member

    Da hast Du ein SCSI-Adressierungs-Problem! Die SCSI-Adresse "0" hat der Mac selbst , diese kann nicht für externe Geräte vergeben werden.
    Um auf Nummer sicher zu gehen, besorge Dir SCSI-Probe (unter OS 9). Damit kannst Du sehen, welche Adressen belegt sind, Dann gibst Du der externen HD eine freie Adresse.
    Dann sollte es gehen.

    Gruß,
    Florian
     
  5. Martin-B

    Martin-B New Member

    Hallo,
    ich habe nun Folgendes versucht:
    HD 1 am SCSI-Bus 1 mit ID 0 ist meine Hauptplatte mit 9.2.2
    HD 2 (Grösse 30GB) am internen ATA mit ID 1 habe ich formatiert (1 Partition) und OS 9 aufgespielt und er fährt ganz normal von der Platte hoch. Kann das Problem die geforderte Partitionierung für Mac OS X sein?
     
  6. createch2

    createch2 New Member

    Hat er nicht eben geschrieben ID0 gehört immer dem mac?
     
  7. vobo

    vobo New Member

    Hi, was für einen G3 hast Du? Wo ist Deine HD2 angeschlossen? Wieviel RAM etc.? Um Dir bei Deinem Problem helfen zu können benötigt man leider etwas mehr Info.

    vobo
     
  8. Martin-B

    Martin-B New Member

    Vielen Dank vobo für die erste Antwort:

    also, ich habe einen Power-PC G3 mit 333 Mhz und 256 Mb Arbeitsspeicher, virtueller Speicher ist deaktiviert. Der HD 2 hängt am internen ATA 1 mit ID 1, Mac OS Extended HF+ formatiert und einer Kapazität von 3GB. HD 1 ist am SCSI-Bus 1 mit ID 0.

    Ich hoffe, das ist genug Info, um bei meinem Problem die Lösung näher zu bringen.

    Ich hoffe, du kannst mir helfen

    Danke

    Martin-B
     
  9. Florian

    Florian New Member

    Da hast Du ein SCSI-Adressierungs-Problem! Die SCSI-Adresse "0" hat der Mac selbst , diese kann nicht für externe Geräte vergeben werden.
    Um auf Nummer sicher zu gehen, besorge Dir SCSI-Probe (unter OS 9). Damit kannst Du sehen, welche Adressen belegt sind, Dann gibst Du der externen HD eine freie Adresse.
    Dann sollte es gehen.

    Gruß,
    Florian
     
  10. Martin-B

    Martin-B New Member

    Hallo,
    ich habe nun Folgendes versucht:
    HD 1 am SCSI-Bus 1 mit ID 0 ist meine Hauptplatte mit 9.2.2
    HD 2 (Grösse 30GB) am internen ATA mit ID 1 habe ich formatiert (1 Partition) und OS 9 aufgespielt und er fährt ganz normal von der Platte hoch. Kann das Problem die geforderte Partitionierung für Mac OS X sein?
     
  11. createch2

    createch2 New Member

    Hat er nicht eben geschrieben ID0 gehört immer dem mac?
     
  12. Martin-B

    Martin-B New Member

    Hallo Florian,
    ich habe scsi Probe 5.2 und er zeigt mir die Belegung an, nur meine letzte Bitte ist:
    Wie oder mit welchem Programm kann ich der internen Festplatte eine freie Adresse zuweisen?

    Vielen Dank und Grüsse

    Martin-B
     
  13. vobo

    vobo New Member

    Hi, also um X bei einem G3 zu installieren muss dieses auf die interne Festplatte installiert werden. Also nicht auf Deiner externen SCSI Platte. X muss innerhalb der ersten 8 GB liegen. Ich habe meine Platte in mehere Partitionen eingeteilt (4 GB 9.2.2 / 4 GB X/ ..... . Das sollte ausreichen um X installieren zu können vorrausgesetzt Du hast eine Retail Version von X und keine die speziell mit einem z.b. G4 ausgeliefert worden ist. Diese Versionen funktionieren nicht auf einem G3. Wenn Du dann noch Deine Grafikkarte austauschst (z.B. Radeon 7000 32 MB) kommst Du sogar in den Genuss von Quartz . Mehr RAM schadet auch nicht.

    vobo
     
  14. Tsujoshi

    Tsujoshi New Member

    Hallo Martin,
    zunächst muß ich bemerken, daß X auf deinem Rechner dir nicht wirklich viel Freude bringt... (original Grafikkarte drin?)
    Handelt es sich bei deiner 30er Platte um eine externe oder interne? Wenn intern, dann tausch die Platten aus und installiere X auf der ERSTEN Partition. Dann sollte er auch von X booten. Extern wird die Geschichte wohl nicht rund werden...
    ähh..hat Vobo auch schon bemerkt...
    Gruß, Aki
     
  15. Apfelsurfer

    Apfelsurfer New Member

    Das Boot-Prob, wenn er immer wieder auf 9 statt auf X zurückgreift, sollte sich mit XPostFacto beheben lassen - von dort aus lässt sich zum Reboot ausdrücklich die X-Partition auswählen.
     

Diese Seite empfehlen