10.3.2 hat sehr große Fehler!!!!

Dieses Thema im Forum "Software" wurde erstellt von stefanamann, 19. Dezember 2003.

  1. stefanamann

    stefanamann New Member

    Hallo,

    Ich abe gestern 10.3.2 Installiert und seit dem funtzt mein PowerBook 400Mhz nicht mehr mit 10.3.2 ist er einwandfrei gelufen!!!! Z.B: Anmeldefenster wird erst gestartet wenn ich das PB zweimal starte. Und die Apps lassen sich auch nicht starten!!!!


    Was kann man da machen hab schon mit alt+apfel+p+r den Ram gelöscht funktioniert aber auch nicht ;(

    Soll ich das nochmal Installieren http://docs.info.apple.com/article.html?artnum=120271 auf das 10.3.2?????? Oder kann man das sonst irgendwie Rückgängig machen?

    Bitte um hilfe und hoffe auf eine gute und funktionierende Hilfe!!!!!


    Danke im Voraus!

    Gruß
    Stefan
     
  2. maiden

    maiden Lever duat us slav

    mit jedem Update von Apple kommen bei manchen Usern auch neue Probleme auf den Rechner.
    Manch ein ganz schlauer meint gar, es müsse an den Fremdtools liegen, die der ein oder andere auf dem Rechner hat, vergißt oder ignoriert dabei aber, daß Probleme auch auf Rechnern mit reiner Apple-Installation auftauchen während sich auf Rechnern mit jeder Menge Fremdtools mitunter keine Probleme zeigen. Daran kann´s also nicht unbedingt liegen.
    Der Clou ist: bei manchen Rechnern treten keine Macken auf, bei anderen mehr oder weniger schwerwiegende Fehler. OS X scheint ein Eigenleben zu führen. Manche Fehler verschwinden sogar nach einiger Zeit wie von Geisterhand, andere lassen sich nur durch Neuinstallationen beheben.


    Und genau dazu rate ich Dir. Alles nochmal installieren. Hat bei mir mitunter geholfen.
    Selbst bei sauberer Installation auf frisch formatierter und geputzter Platte traten bei der ersten Installation Macken auf. Bei der zweiten waren die dann weg, dafür andere da. Dabei kann man ja nur Buttons drücken und sonst nichts beim Installieren falsch machen. Aber der Apple-eigene Installer scheint wohl nicht der Hit zu sein.
     
  3. deumel

    deumel New Member

    Das Update auf 10.3.2 hat meine Installation suaber zerschossen, beim ersten Start gabs gleich eine Kernel Panic, dann passierte nicht mehr viel. Nach jedem Neustart konnte genau eine Applikation gestartet werden, alle weiteren hüpfen sich im Dock tot. Habe dann wieder 10.3 drübergebügelt mit Archiv/Install, daraufhin gabs richtig fiese Probleme und ich konnte mein TiBook gar nicht mehr runterfahren oder von CD starten oder was auch immer. Schließlich gabs nur noch einen Clean Install, den ich nur mach konnte weil ich auf einer alten externen Platte noch ein OS9 hab. Darüber gebootet und endlich wieder von CD starten können. Habe dann auf das reine jungfräuliche 10.3 das Update aufgespielt und das Spiel ging wieder von vorne los. Tja jetzt bin ich wieder bei 10.3.1 und hab mir "Never touch a running system" auf die Stirn tätoviert.
    Würde mich interessieren ob noch mehr Leute mit alten TiBooks 400/500 er Probleme haben.
     
  4. hofmeyer

    hofmeyer New Member

    Dann lass es doch weiter so laufen ;)
     
  5. transalp

    transalp New Member

    Auf meinem Powerbook 550 gab's keine Probleme - auf dem G5 mit Mail (siehe das andere posting von mir). Das Powerbook wird jetzt nicht mehr mit Mail-Versuchen angerührt. Werd mal von einer FireWire-Platte starten und von da aus weiter. Ob die bei den Versuchen zerschossen wird, ist mir dann ziemlich egal.
     
  6. perot

    perot New Member

    ich muss schon sagen, dass sich das alles ziemlich fies anhört was da abgeht!!!

    ich hätte gedacht, dass apple die fehler diesmal besser im griff hat...aber wahrscheinlich wieder erst ab version 3.6...so war das bei mir zu mindest mit jaguar!!

    aber wahrscheinlich ist es doch das animalische eigenleben, das dem panther innewohnt ;-)

    aber einen schluß kann ich daraus ziehen: ich werde mir erst den panther zulegen, wenn es eine ausgereift version gibt... ich werde warten
     
  7. MacBelwinds

    MacBelwinds New Member

    Ein Panther-Problem dahinein zu interpretieren, halte ich für übertrieben. Aber wenn 10.3.2 solchen Ärger macht, dann muss man eben mal ein Update aussetzen. Es gibt ja keinen zwingenden Grund, alle "kleinen" Updates mit zu machen. Wir treffen uns dann bei 10.3.3 wieder... ;-)

    (Ich warte inzwischen sowieso mit jedem Update mindestens eine Woche!)
     
  8. abc

    abc New Member

    Es wird nie eine Systemversion geben, die auf allen Rechnern mit aller Software 100%ig funktioniert.

    Ich denke diese Probleme sind Einzelfälle, wenn 5 Millionen OS X User innerhalb von wenigen Stunden OS X aktualisieren, terten immer bei einigen auch Probleme auf.

    Bei meinen beiden Macs gab es noch nie Probleme mit den Updates, ebenfalls nie bei vielen Mac-Usern die ich kenne. Dadurch, dass dann immer nur jene 0,1%, bei denen Probleme auftreten etwas schreiben im Forum, bekommt man den Eindruck das sein bei allen so.

    gruss, abc
     
  9. Max.Renn

    Max.Renn Anti-Besserwisser

    Wie soll Apple denn garantieren, dass X fehlerfrei auf jedem Gerät läuft. Dazu müssten die sich ja alle Geräte kaufen ... von jeder Sorte eines ... so viel Geld für so teure Computer hat Apple doch gar nicht :p

    maX
     
  10. rudkowski

    rudkowski New Member

    tibook 400mb

    keine probleme mit dem update. habe inzwischen auch alle anderen neuen updates über sa aufgespielt.

    was soll ich sagen:
    das tibook rennt so gut wie noch nie, grafik und finder fühlen sich jetzt das erste mal wirklich schneller an als mein alter g3 400 mit os 9 (und das war unter jaguar absolut nicht der fall)!

    klopf auf holz,

    gruß martin
     
  11. Taipan

    Taipan New Member

    Hi!

    Ich nehme an, Du hast schon versucht, die Benutzerrechte zu reparieren?
     
  12. stefanamann

    stefanamann New Member

    Hi,
    Ja habe ich gemacht und jetzt funtzt alles wieder 100% :)

    Stefan
     
  13. stefanamann

    stefanamann New Member

    Hi,

    10.3.2 funtzt jetzt wieder nicht ;( hat sich aufeinmal wieder aufgehängt ;(!!

    Also so ist es gelaufen:

    Safri hat sich aufgehängt und dann habe ich ihr mit Sofortbeenden bendet und wollte ihn dann wieder starten doch dann funtzte wieder nichts ;( kein app ließ sich öffnen dann habe ich neustart gemacht und nun kommt das Anmeldefenaster nicht mehr ;(

    Was könnte ich noch tun?

    Trauriger Gruß von
    Stefan ;(
     
  14. D_Stahl

    D_Stahl Active Member

    Habe eben auch geupdated. Bis jetzt gabs noch keine Macken.
    Lässt sich alles öffnen, nichts schmiert ab....

    (auch wenn das jetzt keinem weiterhilft.....)
     
  15. teorema67

    teorema67 New Member

    10.0 hatte ich nicht.
    10.1 lief ab 10.1.3 unabstürzbar.
    10.2 lief ab 10.2.6 rund.
    10.3 läuft ab 10.3.9 gut.
    10.4 wird ab 10.4.12 annehmbar funzen.
    ...
     
  16. macfux

    macfux New Member

    Alles funzt bestens
    Ich habe sämtl. updates seit 10.1.2 gefahren, immer nur drübergebügelt und sonst nichts gemacht. Jetzt bin ich bei 10.3.2 und es war noch niiiiiie was.
    Glück oder was?!?

    Gruß
    macfux
     
  17. Zerwi

    Zerwi Wiederhergestellt

    Full ACK.

    Auch null Probleme. :D
     
  18. teorema67

    teorema67 New Member

    Wirklich gravierende Probleme hatte ich auch nicht. Aber häufige kernel panics von 10.2 bis 10.2.2 beim Trennen einer Modemverbindung waren schon nervig.
     
  19. Apfelbaum

    Apfelbaum New Member

    imac 1GHZ und G41GHZ Dual beide 10.3.2 und QT6.5 und iTunes4.2= ohne Probs.
     
  20. MacBelwinds

    MacBelwinds New Member

    Wird das hier jetzt so eine Art "So war mein Leben..."? Na gut: Probs hatte ich bisher nur mit 10.2.2, weil da mein PSC 950 nicht mehr gedruckt hat. Da bin ich einfach auf 10.2.1 zurück gegangen, und habe erst 10.2.3 wieder "mit gemacht".

    Offenbar sind einfach manche Updates etwas weniger unkompliziert als andere. Insgesamt müssen wir aber doch wohl alle sagen, dass unser schönes Mac OS X das SAUGEILSTE aller Betriebssysteme ist, oder? (Entschuldigt die Ausdrucksweise am späten Abend...)

    :cool:
     

Diese Seite empfehlen