10.3.3: KEXT für Adaptec 29160

Dieses Thema im Forum "Hardware" wurde erstellt von AndreasG, 17. März 2004.

  1. AndreasG

    AndreasG Active Member

    Wäre bitte jemand von Euch so lieb, mir die Original-Kernel-Extension für die Adaptec PowerDomain 29160 zuzumailen, die mit dem Update von 10.3.3 installiert wurde? Ich sitze gerade vor der DOSe im Geschäft, deshalb weiss ich im Moment gerade nicht, wie die heisst, sie hat aber auf jeden Fall ein "29160" im Namen drin - und so viele KEXT gibt es ja im Library-Ordner auch nicht.

    Hintergrund: Meine 29160 läuft seit dem Update auf 10.3.3. nicht mehr, und ich bin nicht sicher, ob beim Update die Apple-KEXT mitkam, da ich eine Adaptec-Version installiert hatte.

    http://forum.macwelt.de/forum/showthread.php?s=&threadid=90932

    Gruss
    Andreas
     
  2. TAOG

    TAOG New Member

    sry, in meinem system gibt es keine datei mit "29160" im namen.
     
  3. AndreasG

    AndreasG Active Member

    Ja, das ist in Deinem Fall gut möglich, denn Du kannst in Dein PowerBook auch gar keine PCI-Karte einbauen. Da lässt der Installer diese KEXT natürlich weg. Müsste jemand mit einem Desktop-Mac sein.

    Danke trotzdem und Gruss
    Andreas
     
  4. AndreasG

    AndreasG Active Member

    Habe eine KEXT bekommen. Werde das heute abend ausprobieren und berichten.

    Gruss
    Andreas
     
  5. AndreasG

    AndreasG Active Member

    Es ist kaum zu glauben: Als ich heute Abend den Mac eingeschaltet habe, war die 29160 wieder da, als wäre nichts geschehen.

    Nach dem Update auf 10.3.3 und den Versuchen mit den verschiedenen Treiberversionen habe ich natürlich immer nur neu gestartet und nicht aus- und wieder eingeschaltet.

    Aber offenbar hat erst das die Karte wieder zum Leben erweckt. Kann sich das jemand erklären? Seit wann muss man den Mac nach einer Treiberinstallation oder eine Update ausschalten?

    Gruss
    Andreas
     
  6. ks23

    ks23 Ohne Lobby

    Wir Apple-User haben halt ein sich selbst reparierendes System :D

    Gruss
    Kalle
     
  7. GigaSven

    GigaSven Anhalter

    @ andreas
    Ich habe kürzlich unseren Server (G4 500 AGP, 1.Serie grüner Knopf) auf X Server 10.3 aufgerüstet. Die adaptec 2906-Karte, die an Bord war, erkannte der Mac zwar nicht, aber alle angeschlossenen Geräte und Platten liefen zunächst problemlos. Dann aber die Katastophe: Am SCSI hängt ein DLT Bandlaufwerk von Tandberg. Der Versuch, unsere immensen Datenmengen (Bildbearbeitung) unter OSX Server mit Retrospect zu backuppen schlägt leider immer wieder fehl, da offensichtlich die Verbindung instabil ist. Das nervt. Eine Nachfrage bei meinem Händler ergab, daß man unter OS X adaptec-Karten nicht wirklich zufriedenstellend zum Laufen kriegt. Die einzigen Karten mit sauber durchprogrammierten X-Treibern seien die von ATTO. Ich habe mir eine bestellt und werde sie morgen einbauen. Dann schauen wir mal weiter. Solltest Du weitere Probleme mit der adaptec-Karte haben, poste doch noch mal.
    Bis spöter

    Giga
     
  8. AndreasG

    AndreasG Active Member

    Meine 29160 habe ich mittlerweile seit OSX 10.1.2 in meinem G4/933 drin. Grundsätzlich lief sie immer zufriedenstellend, entweder mit den Embedded-Drivern von Apple oder denen von Adaptec, je nachdem, welche gerade aktueller waren - vermutlich sind die Apple-Driver sowieso auch von Adaptec.

    Ich hatte allerdings immer wieder kleinere Problemchen. Das hässlichste war, dass meine U2W-Platten von Fujitsu unter OSX nur mit stark angezogener Handbremse liefen, ca. 4x langsamer als ich unter OS9 gemessen habe. Heute habe ich aber neuere Platten, die laufen mit voller Speed. Adaptec und Apple kannten beide das Problem, das mit gewissen U2W und U160-Platten auftrat, schoben sich aber gegenseitig die Schuld in die Schuhe. Mieser Service diesbezüglich.

    Manchmal lief nach einem Update auch mein Scanner und das MO-Laufwerk nicht mehr, was aber im Fall des Scanners auf VueScan zurückzuführen und im Fall des MO-Laufwerks mit einer anderen Parametrierung (DIP-Switches) zu lösen war.

    Ich habe ebenfalls ein Tandberg dran, ein SLR25. Dieses Laufwerk machte hingegen nie Probleme. Ich verwende ebenfalls Retrospect (Desktop, Version 6). Ich habe ebenfalls mitbekommen, dass Dantz die Adaptec-Karten eine Zeit lang aus der Liste der kompatiblen Geräte rausgenommen hat. Zu dieser Zeit war auch zu vernehmen, dass Adaptec sich vom Mac-Markt verabschieden wolle und der Support von einem einzigen Mitarbeiter abgedeckt würde, der sich dazu noch nur zu 50% mit dem Mac befasse.

    Das ist aber mittlerweile schon wieder zwei Jahre her. Adaptec hat zwar noch keine neuen SCSI-Karten rausgebracht, aber sie pflegen immerhin noch die Treiber. Gerade wurde eine Beta der neuen Version 1.3 herausgegeben.

    Ob Karten von Atto wirklich besser sind, weiss ich nicht. Wenn man bedenkt, dass SCSI heute (leider) immer mehr an Bedeutung verliert, bezweifle ich, dass Atto mit mehr Energie in diesem Segment tätig ist. Die setzen doch genau so auf bewährte Hardware und schauen, dass ihre Treiber nach einem OSX-Update noch laufen. Adaptec sichert jedenfalls ihre Kompatibilität bis und mit OSX 10.3.3. zu.

    Gruss
    Andreas
     

Diese Seite empfehlen