10.3.3 und wieder sch....

Dieses Thema im Forum "Software" wurde erstellt von Klaus, 16. März 2004.

  1. Klaus

    Klaus Member

    Hallo,
    ich habe es gewagt auf 10.3.3 zu updaten! Eregebnisse:
    Start genauso lahm wie unter 10.3.2
    Schlimm: Mein nagelneuer externer DVD Brenner von "Formac" der unter 10.3.2 super funktionierte, spinnt jetzt:
    Daten DVDs werden porblemlos erkannt! Sobald ich einen DVD Film einlege kommt diese Meldung: "Initialisierungsfehler. es wurde keine gültiges DVD Laufwerk gefunden!" ( Fehler- 70012). Ich habe die Zugriffsrechte repariert, die Voreinsetllungen für das Programm gelöscht- kein Resultat!
    Den Brenner an den imac angeschlossen- läuft super ist ja auch 10.3.2auf dem "iMac" installiert. Was kann da los sein? Liegts am Update auf 10.3.3 das der G4/ 466 / 1,25 GB über den externen "Formac" keine Filme mehr abspielt?
    Bitte helft mir. Danke für jeden Tip!
    Gruß Klaus!;(
     
  2. hm

    hm New Member

    Auweiah....

    Schätze da bist du auf ein Update (Firmware!?)seitens des Herstellers deines Brenners angewiesen. Mit meinem Plextor PX-708UF tritt dieses Problem nicht auf. Scheint also auch nicht unbedingt ein Fehler des Systems zu sein.

    Grüsse Heinz
     
  3. macmercy

    macmercy New Member

    Hallo Klaus, poste das Problem doch mal bei xlr8yourmac:

    http://www.xlr8yourmac.com/

    oder per Mail an den Moderator news@xlr8yourmac.com

    Da gibts sicher einige, die den gleichen Brenner haben und das verifizieren können. Ausserdem findet man dort schnell Links zu gepatchten Treibern. Auf Formac würde ich mich da nicht verlassen...
     

Diese Seite empfehlen