10.3.4 scheinbar problematischer als die Vorgängerversion

Dieses Thema im Forum "Software" wurde erstellt von hm, 5. Juni 2004.

  1. hm

    hm New Member

    Mein bislang eher subjektiver Eindruck, das die neueste Version von Panther, 10.3.4 fehleranfälliger ist als die eigentlich sehr stabile Version 10.3.3 bestätigt sich nun auch hinsichtlich gewisser Eigenheiten die vorallem den Ruhezustand betreffen.

    Vor 2 Tagen wurde z.b. der Bildschirm nach dem Beendigen des Ruhezustand nicht mehr aktviert. Der Rechner lief, aber der Bildschirm blieb dunkel.

    Heute, als ich nach kurzer Abwesenheit wieder Hause kam, liefen die Lüfter meines G5 Dual auf vollen Touren, obwohl sich der Rechner noch im Ruhezustand befand. (..wurde wenigstens das Zimmer mal gut duchlüftet) Allerdings ließ er sich auch nicht mehr aktivieren.

    In beiden Fällen konnte ich den Rechner nur noch Reseten. Hat jemand bislang ähnliche Erfahrungen gemacht ??? Möglicherweise, wenn sich die Auffälligkeiten weiter häufen sollten gehe ich zurück auf 10.3.3....

    Grüsse Heinz:rolleyes:
     
  2. Martin

    Martin New Member

    Das Problem mit dem Ruhezustand habe ich auch, zeitweise jedenfalls! Kann aber nicht reproduzieren, wann es dunkel bleibt - mal funktioniert das Aufwecken, mal bleibt es dunkel!

    Wäre ja auch sonst zu einfach!
     
  3. hm

    hm New Member

    So....

    ...nun scheint es tatsächlich so zu sein, das der Rechner aus dem Ruhezustand überhaupt nicht mehr aufwacht. 3 mal getestet und 3 mal war das Ergebniss negativ. Also Reset:embar:

    Grüsse Heinz
     
  4. Zerwi

    Zerwi Wiederhergestellt

    Powermac G4 1.25 GHz:
    Wie immer keine Probleme!! :D
     
  5. hm

    hm New Member

    Nachtrag zu meinem zweiten Posting:

    ....nach dem vergeblichen Wecken des Rechner aus dem Ruhezustand, fängt dieser nach ca 1 bis 2 Minuten an die Lüfter auf Vollgas zu schalten, - Mahlzeit:wuerg:

    Jetzt weiß ich zumindestens warum Sie vorhin liefen !

    (...ohhh Apple, tststs):confused:

    Grüsse Heinz

    Übrigens: Mein PB G4/550 macht diesbezüglich keine Probleme
     
  6. benz

    benz New Member

    Hallo Heinz

    Ich habe 10.3.4 auf vier Rechnern installiert. Bis auf mein PB G4/550 funktionieren alle einwandfrei. Aber eben das 550er reagiert genau so, wie oben beschrieben. Bildschirm bleibt manchmal dunkel, nach dem Ruhezustand...

    Dies kam bei mir aber auch schon unter 10.3.3 vor.

    Gruss benz
     
  7. macfiete

    macfiete New Member

    Hallo.

    Auf meinen Rechnern ( G5;1,8SP/ iBook G3 500) läuft auch mit 10.3.4 alles wie immer. Auch mit dem Aufwachen gibt es keine Probleme.

    Gruss

    Fiete
     
  8. Go610

    Go610 New Member

    Aussage trifft hier auch 100% zu beim gleichen Modell :D
     
  9. hm

    hm New Member

    Hmm....

    ..da ist die Fehlersuche natürlich schwierig, wenn´s beim einen funktoniert, bei einigen anderen Probleme macht.

    Möglicherweise liegen solche Probleme auch im Bereich der in den Rechner installierten Hardware und den Treibern oder/und der Firmware dazu. Ich tendiere bei der möglichen Fehlerquelle derzeit am ehesten zu den Grafiktreibern, die in den letzten Updates erneuert wurden aber eben nur bei jenen Rechnern aktiv werden bei denen auch die entsprechende Hardware vorhanden ist.

    By de Way, - eine Frage an die Spezialisten. Kann man die Einstellung für den Ruhezustand oder/und der Grafikartentreiber reseten, - gibt´s dafür ne .plist oder so etwas ähnliches ???

    Grüsse Heinz
     
  10. kawi

    kawi Revolution 666

    G4/400 => keine probleme. Allerdings kann ich nix zum Thema Ruhezustand sagen, der rechner hier läuft entweder komplett 24h am tag durch weil er im Hintergrund was zu rechnen hat oder ich schalte ihn ganz aus (selten genug ... aber kommt vor) Ruhezustand kennt der gute hier eigentlich gar nicht :)
     
  11. hm

    hm New Member

    Tja und wenn alles nichts mehr hilft dann gibts nur noch eines, - das Update einfach nochmals drüberbügeln (..bitte hierfür kein Bügeleisen verwenden!!!), und wie in den alten Tagen des klassischen OS, funktioniert diese Methode scheinbar auch bei OS X ganz gut. Hier werden fehlerhafte, oder zerschossene Dateien (..und da lag vermutlich der Fehler) durch frische, jungfreuliche ersetzt. Und nebenbei, es erspart oft stundenlange und sinnlose Suchereien nach Fehlern die man oft eh nicht findet.:klimper:

    ..bis jetzt funzt es jedenfalls wieder:D

    Grüsse Heinz
     
  12. gratefulmac

    gratefulmac New Member

    iMac2 800 Mhz kein Problem
    iBookG4 800 Mhz kein Problem
    Cube G4 450 Mhz kein Problem
     
  13. AGB

    AGB New Member

    Hatte ich EINMAL, dann nie wieder.
    Der Rechner war über nacht online und morgens abgestürzt; die Ventilatoren liefen auf Vmax.
    Beim normalen Ruhezustand keine Probleme.
     
  14. hm

    hm New Member

    The Story goes on....

    Nach einem Systemtillstand nach dem Versuch mich mit dem Mini Vigor ISDN ins Netz einzuwählen, dem anschliesendem Neustart mit dem überprüfen des System mittels >fsck -f< (..der auch tatsächlich eine fehlerhafte Datei fand) ging der Spass wieder von vorne los. Kein aufwachen mehr aus dem Ruhezustand....
    Also, diesesmal alten Teiber des Minivigor´s deinstalliert, versucht den aktuellen zu installieren, was mir diesesmal auch erstmals unter OS 10.3x gelang, danach wieder System >aktualisiert< (drübergebügelt) und die Rechte repariert (...das war aber diesesmal ne Menge an Reparaturarbeiten)

    Der alte Treiber des Mini Vigors machte mir schon seit System 10.2.7 mit dem der Rechner letztes Jahr ausgeliefert wurde Probleme (...hab ich hier auch schon gepostet). Oft nach einem Ruhezustand, und dem Versuch mich anschliesenden ins Internet einzuwählen kam es immer wieder zu Kernelpanic´s, - so wie auch vorhin. Leider gelang s mir bis 10.3.2 nicht den aktuellen Treiber zu installlieren, heute war´s das erste mal. Entweder (..warscheinlich) war ich zu Blöd oder irgendetwas im System verhinderte das Update. Die Installation gelang zwar, aber das ISDN Modem wurde nicht angesprochen was beim >alten< Treiber nie ein Problem war.

    Egal, jetzt wollen wir mal sehen wie´s weitergeht (..hab ja noch eine Woche Urlaub und damit auch genügend Zeit):)

    Grüsse Heinz
     
  15. artes

    artes Gast

    iMAC 1,25MHz, die Sonne scheint, die Lampe leuchtet - null Problemo.
     
  16. Ganimed

    Ganimed New Member


    ...ebenso....
    :party:
     
  17. hm

    hm New Member

    *Zwischenbericht*.....

    Bislang siehts tatsächlich so aus als wäre der alte Treiber des Mini Vigors der Verursacher des Problems gewesen.

    Bis zur Version 10.3.3 wurde dieser vom System zumindestens noch toleriert und war funktionsfähig, ja mit OS 10.3.2 und 10.3.3 blieben sogar die schon beschriebenen Kernelpanics aus. Das hatte sich mit 10.3.4 scheinbar wieder grundlegend geändert. Allerdings klappte mit dieser Verson des OS auch erstmals die Installation des eigentlich für OS 10.3x vorgesehenen Treibers des Vigors.....

    Na dann, schaun mer mal....:D

    Grüsse Heinz
     
  18. benz

    benz New Member

    Guten Morgen Heinz

    Ich glaube, du könntest tatsächlich den Grund für das Sleep-Problem gefunden haben. Bei mir ist das Powerbook der einziger Rechner, bei dem die "alten" Vigor-Treiber installiert sind... Da ich sowohl Rechner, wie auch Adapter demnächst in den ewigen Ruhestand schicken werde, investiere ich keine Zeit mehr in diese Sache.

    Ich wünsche dir aber weiterhin viel Erfolg beim Lösen des Problems!

    Gruss benz
     
  19. maiden

    maiden Lever duat us slav

    Aufwachen nach Ruhezustand mit sofortiger oder nach ein-zwei Minuten erscheinender Meldung, daß der Rechner neu gestartet werden muß, ist hier schon Dauerzustand. Selten, daß die Kiste mal aufwacht und nicht neu gestartet werden muß. Aber gestern kam hinzu, daß er sich nicht ausschalten läßt. Befehl zum Ausschalten wird ignoriert, die Kiste läuft weiter und das Rad dreht.
     
  20. Zerwi

    Zerwi Wiederhergestellt

    Es hätte mich jetzt gewundert, wenn die Sache bei Dir problemlos gelaufen wäre. :rolleyes: :D
     

Diese Seite empfehlen