10.3.8 Lüfterproblem

Dieses Thema im Forum "Hardware" wurde erstellt von YOHOL, 10. Februar 2005.

  1. YOHOL

    YOHOL New Member

    hallo alle zusammen,

    ich habe auf meinem G5 1,8 Dual 1GB RAM (auf arbeit) gerade eben 10.3.8 installiert. beim anschließenden rechte reparieren hörte ich zum ersten mal den lüfter (Lautstärke wie unter vollast).

    anschließend musste ich ein paar fotos bearbeiten (photoshop CS) und beim abspeichern eines fotos (8MB) fuhr der lüfter wieder hoch. dies geschah wieder beim abspeichern von 3 weitern fotos, bei den letzten 4 hörte ich keinen lüfter.

    danach vergrößerte ich ein foto auf ca. 600 MB und speicherte es ab, kein lüftergeräusch.

    und nun die härte: ich machte safari auf der lüfter brüllte.

    "was kann das sein fragte der maulwurf"

    hat sonst noch jemand das problem?


    yorg

    ps. jetz ist er wieder leise
     
  2. happy-switcher

    happy-switcher New Member

    bei macnews wurde schon darüber berichtet, scheint mal wieder ein bug zu sein. wieso verschlimmbessert apple immer ständig alles. mein lüfter springt auch dauernd an.;(
    kann man downgraden?
     
  3. YOHOL

    YOHOL New Member

    Danke habe es gelesen.

    dann warten mir einmal.


    yorg
     
  4. Macsilencer

    Macsilencer New Member

    ich habe Dual 2ghz

    meine lüfter springen auch mehr an also sonst


    ich hab das X Recource Graph installiert wo ich die Temperaturen messen kann und einiges mehr
    es wird mir auch die RAM sowie die CPU last angezeigt

    komisch ist allerdings
    der Prozessor A zeigt mir 52°C an
    der Prozessor B zeigt aber 69°C an

    da der Prozessor B dann auf 72 Grad geht schalten sich die ventulatoren ein aber er Prozessor A der gleibt immer unten

    Ich spielte mal UT2004 und beobachtete dann das verfahren
    thja alle 3 MIN sind die Ventilatoren auf vollast und die Temperatur beider Prozessoren sind sehr hoch
     
  5. Macsilencer

    Macsilencer New Member

    Ich hab ein Software fehler

    das XResource graph scheint mir da falsche Werte zu liefern

    bis zum 10.3.7 war alles OK!
    bis auf kleinigkeiten

    jetzt das 10.3.8 scheint das Programchen nicht mehr richtig zu Arbeiten

    ich startete das Temperatur monitor und da sind die werte wieder normal...obwohl der Resource was anderes anzeigt

    naja
     
  6. AndreasG

    AndreasG Active Member

    Gibt es G5-User, die keine erhöhte Lüfteraktivität feststellen?

    Ich habe das Update nämlich noch nicht installiert, und heulende Lüfter muss ich nicht haben...

    Gruss
    Andreas
     
  7. kawi

    kawi Revolution 666

    Dual 2,5 ... kein Lüfterproblem ... ähem, also zumindest isses nicht so das es mir auffallen würde,
     
  8. Mäkki

    Mäkki New Member

    Dual 2 -> ansonsten dito
     
  9. mkummer

    mkummer New Member

    Bei mir auch nicht. Im Übrigen ist das Hochfahren halt der Preis für einen insgesamt niedrigeren Geräusch-Pegel...
     
  10. eMuell

    eMuell New Member

    Ich hab einen Dual 2.5 und habe auch keine erhöhte Lüftertätigkeit feststellen müssen.
     
  11. YOHOL

    YOHOL New Member

    beim scrollen dieser seite startet ein jet neben mir.

    fängt langsam an zu nerven, da man nie weiß wann es passiert.


    yorg
     
  12. Pexx

    Pexx New Member

    Jo, bei meinem G5 1,8 Dual laufen die Lüfter unter 10.3.8 auch recht nervös, als ob jemand mit dem Gaspedal spielen würde...

    Ich bin jetzt erst mal wieder mit meiner 10.3.7 Partition unterwegs.

    Vielleicht weiß jemand, welche neue Kernel-Extension dafür verantwortlich ist? Dann könnte man ja die alte von 10.3.7 mach 10.3.8 rüberkopieren...
     
  13. kawi

    kawi Revolution 666

    Genau, und dann jammern wenn das Ding alle paar Minuten abstürzt *ähem.
    Also von solchen Spielereien würd ich die Finger lassen.
    dann lieber gleich komplett 10.3.7 belassen.
     
  14. YOHOL

    YOHOL New Member

    ich hoffe doch das die LIEBEN von apple mal reagieren!!!
    oder wir warten auf TIGER.

    yorg
     
  15. Pexx

    Pexx New Member

    ... nuja, jammern ist eigentlich nicht so meine Welt...

    Ich kam drauf, weil mein PowerBook 12" nach dem Schritt von 10.3.2 auf 10.3.3 oder so auch ein verändertes Lüfterverhalten zeigte. Plötzlich lief der Lüfter seehr viel öfter als zuvor. Nach Austausch einer bestimmten Erweiterung (AppleADM103x) gegen die Vorversion war wieder Stille.

    Dies Problem lief durch die einschlägigen Foren, auch hier war es Thema.

    Was liegt also näher, als dieses Verfahren erneut auszuprobieren?
     
  16. Pexx

    Pexx New Member

  17. happy-switcher

    happy-switcher New Member

    was würde passieren, wenn man wieder 10.3.7 draufspielt?
     
  18. Pexx

    Pexx New Member

    Ich glaube, da wird das Installationsprogramm streiken, weil eine neuere Programmversion vorhanden ist. Du müsstest also Pamther neu insastallieren und dann das 10.3.7 Combo-Update raufspielen, falls noch zur Hand.
     
  19. Pexx

    Pexx New Member

    Man kann das Lüfterverhalten gut mit Hardwaremonitor von Bresink (http://www.bresink.de/osx/HardwareMonitor-de.html) verfolgen:

    Mit 10.3.8 drehen die Lüfter bis zu 2.800 U/min, ohne dass die Temperatur merklich angestiegen wäre, fallen dann wieder runter auf 300 U/min, um gleich wieder anzusteigen...

    Unter 10.3.7 werkeln die Lüfter bei vergleichbarer Belastung wesentlich konstanter und kommen kaum über 1.000 U/min hinaus.
     
  20. Mäkki

    Mäkki New Member

    Also meiner ist nix lauter.

    Da ich die beschriebenen Probs mit Softwareaktualisierung hatte, hab ich das Update übern Browser gezogen.
    Und zwar das hier -> MacOSXUpdateCombo10.3.8.dmg

    Vielleicht gibt es da einen Zusammenhang?

    Haben vielleicht alle, bei denen die Lüfter werkeln, SA benutzt?
     

Diese Seite empfehlen