10.3.9 iMovie HD und::: Formac studio

Dieses Thema im Forum "Software" wurde erstellt von alberti11, 16. April 2005.

  1. alberti11

    alberti11 New Member

    Hallo,
    jemand auch ein Formac Dauergeschädigter??

    Nach dem update funktioniert jetzt der Import über das Formacstudio auch in iMovie HD -allerdings kein Ton; nicht dieses Tonkreischproblem von früheren Versionen, sondern wirklich Null Audio.
    Früher konnte man dann wenigstens Audio extrahieren; das geht aber jetzt auch nicht. Habe sowieso noch iMovie 3 auf der Platte und arbeite eben damit.
    Hat einer eine Lösung?

    Ali
     
  2. yew

    yew Active Member

    Hi
    welches Update meinst du?
    Update auf 10.3.9
    oder Update iMovieHD auf 5.0.2

    Gruß yew
     
  3. AndreasG

    AndreasG Active Member

    Ich bin nicht Formac-Dauergeschädigt, mir reichte nämlich 1x. Und dann sagte ich mir: Nie wieder Formac.

    Mein Tipp:

    Formac Studio: Verkaufen, verschenken oder fortschmeissen
    Canopus ADVC-110: Kaufen

    Was anderes gibts in Deiner Situation leider nicht. Tiger steht vor der Türe, und da wird es 100% wieder Probleme geben.

    Gruss
    Andreas
     
  4. alberti11

    alberti11 New Member

    Habe natürlich die Veränderungen mit dem iMovie 5.0.2 update hervorgerufen-glaub´ich jedenfalls...

    @ Andreas:
    Ist schon in Ordnung, dass du die Leute von einem Formac Teil abhalten willst. Heute würde ich mir das Gerät bestimmt nicht mehr kaufen. Nur- ich hab´s nunmal und versuche so gut wie es geht damit zurecht zu kommen. Da helfen deine Kommentare nwirklich nicht besonders viel. sorry:) :)
     
  5. yew

    yew Active Member

    Hi
    also bei mir ist der Ton da, läuft sogar ausnahmsweise mal ohne Knattern mit der alten Firmware.
    Gruß yew
     
  6. alberti11

    alberti11 New Member

    Wenn ich im iMovieprojekt über <Paketinhalt zeigen> gehe und das timeline Quicktimemovie anklicke, ist der Ton auch sehr gut da; d.h. er wird gecaptured nur in iMovie nicht abgespielt?...?
    Aber in iMovie gibt´s doch fast nichts einzustellen-oder?

    p.s. Warum die beim neuen iMovie nicht den Ordner für das projekt beibehalten haben ist mir ein sanftes Rätsel...

    Ali

    p.s. Noch seltsamer:

    Verschieb ich einen clip in den Papierkorb und lass mir dann den Papierkorb anzeigen, ist der Ton bestens da???!!!???
     
  7. AndreasG

    AndreasG Active Member

    Ist schon klar, wollte Dich nicht verägern. Warum verkaufst Du das Ding denn nicht in eBay? Ich will nicht einfach gegen Formac aufhetzen. Ich sehe nur, dass es immer und immer wieder Probleme mit dem Formac-Studio gibt. Die halten sich nun mal nicht an den DV-Standard. Mit jedem noch so kleinen OSX-Update fangen die Probleme wieder von vorne an.

    Ist glaube ich auch nicht Dein erstes Posting hier. Ist wirklich die einzige Möglichkeit, das Teil zu verkaufen. Damit wirst Du nie glücklich.

    Gruss
    Andreas
     
  8. yew

    yew Active Member

    Hi
    @AndreasG
    spezielle eine Frage an dich.
    Du bist ja mit deinem Canopus sehr zufrieden. Wie sieht eigentlilch die Qualität beim Digitalisieren von schwierigem VHS-/Video8-Material aus. Hast du in dieser Richtung Erfahrung?
    Wie du ja weißt, habe ich auch das Formac Studio, allerdings noch mit der alten Firmware (1.05). Bei mir treten des öfteren dropped Frames auf und zwar immer im gleichen Bereich des Films. Ein Überspielen erst auf VHS-Band bringt zwar in dieser Richtung Besserung, aber das Bild insgesamt wird schlechter.
    Eine Digitalisierung direkt vom Sat-Receiver oder vom S-VHS-Band verläuft dagegen ohne Probleme.
    Entweder ist das Bandmaterial (VHS/Video8) wirklich so schlecht, oder es liegt an der Rechenleistung des Studios, so daß gleich ganze Frames ausgelassen werden.
    Vielleicht?? bringt auch ein neues Eprom (Firmware) Besserung.
    Leider habe ich selber keine Möglichkeiten, andere Geräte zu testen und bin auf Infos angewiesen.
    Gruß yew
     
  9. AndreasG

    AndreasG Active Member

    Hi yew,

    Wenn ein analoger (VHS-) Recorder eine Aufnahme stoppt und später wieder fortsetzt, muss er das möglichst nahtlos tun. Das gelingt meistens, aber nicht immer. Muss regelungstechnisch ein ziemlich komplizierter Ablauf sein, denn wenn das daneben geht, muss sich der abspielende Recorder an dieser Stelle neu synchronisieren, und das resultiert in einer mehr oder weniger langen Bildstörung.

    Jeder Analog-Digital-Konverter, so auch Canopus, Formac, Dazzle und wie sie alle heissen, kämpft nun genau so mit diesen "Fehlern". Beim meinen alten SVHS-Bändern treten die im Durchnitt an 1 von 10 Schnittstellen auf.

    Der Canopus braucht etwas länger als die am Fernseher sichtbare Bildstörung. Allerdings ist der Anfang und das Ende der sichtbaren Störung nicht abrupt, sondern fliessend. Der Canopus hingegen zeigt erst wieder ein stabiles Bild, wenn die Störung vollständig durch ist.

    Das ist die eine Art Störungen, die mir bisher begegnet sind. Die andere Art sind alte, schlechte Bänder, die permanent rauschen, zittern, durchlaufen etc.

    Kürzlich habe ich mal so ein Band digitalisiert (Kinderfilm aus der Bibliothek, sicher schon 1000x abgespielt). Der Fernseher zeigte ein häufig durchlaufendes oder zitterndes Bild. Der Canopus digitalisierte das Material erstaunlich gut. Mir fehlt natürlich der Vergleich zum Formac, aber ich war zufrieden. Natürlich wies auch das digitale Material die selben Störungen auf, aber das Resultat war nicht schlechter als das Original. Mehr konnte ich nicht erwarten.

    Gruss
    Andreas
     
  10. yew

    yew Active Member

    Hi
    @AndreasG

    Leider treten die dropped Frames nicht an Übergängen auf, sondern während einer laufenden Szene. Die Kontrolle über den Fernsehmonitor sieht ohne sichtbare Fehler, Rauschen oder Streifen aus. Aber trotzdem ist das digitalisierte Material an den besagten Stellen zerhackt.
    Wie gesagt, die Video8-Bänder sind über 10 Jahre alt. Entweder wirklich "schlechte Stellen" oder in diesen Bereichen kommt das Studio nicht mehr mit und läßt einfach aus.

    Gruß yew
     
  11. AndreasG

    AndreasG Active Member

    Nein, Störungen dieser Art habe ich bisher noch nicht beobachtet. Überall, wo ich Störungen sehe, sind diese am Fernseher ebenfalls deutlich sichtbar. Meine ältesten Bänder sind von 1993, also ebenfalls über 10 Jahre alt. Damit hatte ich keine Probleme. Kann natürlicha auch am Recorder liegen, wer weiss.

    Da müsstest Du wirklich mal den direkten Vergleich Formac-Canopus durchführen. Wäre noch interessant...

    Gruss
    Andreas
     

Diese Seite empfehlen