10.3 Installation scheitert

Dieses Thema im Forum "Software" wurde erstellt von sevenm, 4. Oktober 2004.

  1. sevenm

    sevenm New Member

    Servus,

    ich habe eine neue Festplatte, 120 GB von Samsung, die ich im Cube verwenden wollte. Eingebaut, Panther CD rein. Leider sagt der Installer, das er diese Festplatte nicht verwenden kann, keine weitere Begründung. Nochmal mit dem Festplatten-Tool neu formatiert, auch als UFS, geht alles nicht. Dann die neue Platte extern über Firewire angeschlossen, läuft, wird erkannt. Nochmal versucht das System zu installieren. Diesaml meckert der Installer nicht, aber nach dem Neustart bleibt der Rechner hängen. Irgendwelche Ideen?
     
  2. nafets-24

    nafets-24 New Member

    hallo, ist die platte vielleicht noch auf slave und nicht auf master ge-jumpert?
     
  3. sevenm

    sevenm New Member

    Im rechner hatte ich sie auf Slave, weil Comdo Drive Master ist, extern über Firewire als Master. Laufen tut sie ja, wird auch im Finder angezeigt, ist also nicht das Problem.
     
  4. sevenm

    sevenm New Member

    Alles ok, hat jetzt geklappt, ich denke mal das einbauen einer neuen internen Platte und dann Starten von CD ohne vorheriges Wechseln des Startvolumes hat den Cube zu sehr verwirrt :) ist ja auch nicht mehr der jüngste...
     
  5. Macziege

    Macziege New Member

    Wenn du die Festplatte im Rechner installierst, musst du sie auf Master jumpern, unabhängig davon wie das Combo-Laufwerk gejampert ist.
     
  6. sevenm

    sevenm New Member

    Das ist allerdings Quatsch... :)
     
  7. Macziege

    Macziege New Member

    Quatsch ist das schon mal überhaupt nicht, entweder ist es richtig oder verkehrt.

    Dabei ist die Frage gestattet, warum es bei mir so und nicht anders funktioniert?
     

Diese Seite empfehlen