10.5 Leopard und Oki-Laserdrucker

Dieses Thema im Forum "Software" wurde erstellt von Matt75, 30. Oktober 2007.

  1. Matt75

    Matt75 New Member

    Hallo,
    hat einer von euch seinen Oki-Drucker schon erfolgreich unter Leopard zum laufen gebracht?

    Mein Oki C3300n hängt per Ethernet an meine AirportExtreme-Basis und lässt sich seit dem Update nicht mehr ansteuern. Der Rechner erkennt den Drucker, aber der Treiber wird nicht gefunden... das gleiche über USB.

    Über jeden Rat dankbar,
    Mathias
     
  2. JAG

    JAG New Member

    Hallo,

    ich habe das gleiche Problem, ein Oki C3300 an einem Airport Extreme Router, mit dem kleinen Unterschied das bei mir unter Leopard der Drucker nicht angezeigt wird. Ich habe den Treiber für 10.4.X installiert und kann problemlos über die Netzwerkkarten Einstellung in den Dienstprogrammen die verschiedenen Statusseiten ausdrucken. Als IP-Drucker mit der richtigen IP-Adresse eingerichtet schlägt LEO den allgemeinen Postscript-Treiber vor, ein drucken ist damit aber nicht möglich. Verschiedene andere Treiber, aus dem "Fundus" haben auch nichts gebracht. Da Oki so schnell nicht mit einem LEO Treiber für den C3300 an Land kommen wird bin ich für jede Hilfe dankbar.

    Gruß
    JAG
     
  3. Matt75

    Matt75 New Member

    Genau mein Problem.
    Wir werden wohl warten müssen...

    Es sei denn, hier hat noch jemand ne gute Idee.
    (Die Jungs von Gravis - die das Ding im Programm haben - sind auch überfragt)

    Lg,
    Mathias
     
  4. boeselhack

    boeselhack New Member

    Hi,

    hab leider auch dasselbe Problem beim OKI C5600n. Irgendwie extrem ärgerlich, dass da die Tiger-Treiber nicht mehr funktionieren ... Wer weiß, wie lange OKI braucht, um die Treiber zu aktualisieren, oder ob die Treiber überhaupt jemals kommen?!

    Was haltet Ihr von dem Vorschlag, den Drucker unter Parallels (Windows) zu installieren und dann Leopard darauf zugreifen zu lassen.
    Ich habe mich schon ein wenig damit gespielt, komme aber leider nicht zu einer funktionierenden Lösung. Habe den Drucker in Parallels freigegeben und auch als Windows-Drucker gefunden. Allerdings fragt er mich wieder nach einem Druckertreiber. Warum eigentlich? Er sollte doch den Treiber von Windows verwenden, oder?

    Gibt's jemanden, der uns helfen kann, einen OKI Windows- (Parallels-) Drucker im Leopard verwenden zu können?
     
  5. JAG

    JAG New Member

    Hi,

    also ich habe aus zuverlässiger Quelle erfahren das man mit 3 bis 6 Wochen rechnen muss bis ein Treiber von Oki kommen wird. Diese Erfahrung beruht auf dem ähnlichen Fall als Oki für die Intel Macs das gleiche Treiberproblem hatte. Ich bin sicher das ein Treiber kommen wird, da ja nicht nur der C3300 betroffen ist sondern wohl die ganze Drucker Familie.

    Also ich bin erst vor kurzem auf Mac umgestiegen und möchte auf keinen Fall Windows auf meinem Mac laufen haben. Was gehen könnte wäre eine Firewire Festplatte oder gar ein zweiter Mac mit einer 10.4. Installation über den man den Oki über ein Netzwerk (Druckerfreigabe) ansprechen könnte.

    Der Tip aus meiner "zuverlässigen Quelle" ist: Ruhig Oki nochmal anmailen bzw. anrufen und das Problem ein wenig "höher aufzuhängen".

    Schaun mer moal.
    Gruß
    JAG
     
  6. arthur42

    arthur42 New Member

    Auch ich habe mir aufgrund der guten Testergebnisse und der auf der OKI Website angepriesenen Funktionalitäten einen OKI C5600 gekauft und kann die Kiste jetzt unter Leo nicht verwenden. Auf meine Beschwerde bei OKI habe ich folgende Mail bekommen:

    "Sehr geehrter Herr ,

    für MacOS 10.5 bieten wir derzeit noch keine Treiber an,
    da wir unsere Treiber nicht auf Betatreiber hin programmieren sondern auf
    die Finalversion.

    Eine Treiberentwicklung kann bis zu 6 Monate dauern.

    Eine genaue Zeit können wir Ihnen jedoch noch nicht benennen, da die
    Treiber, welche derzeit mit Hochdruck erstellt werden, noch geprüft und getestet werden müssen, damit unliebsame Systemabstürze aufgrund übereilter Bereitstellung vermieden werden.

    Hier ein Auszug aus unserem Datenblatt:
    (Embedded image moved to file: pic22171.jpg)
    Quelle: http://germany.oki.com/binaryData/12643/DBC5600C5700.pdf

    Hier steht eindeutig nur die Druckfunktion für Macintosh beschrieben und
    das auch nur für 10.4.4. Der Wortlaut höher bezieht sich auf die Mac-Updates welche bei MacOS X immer bis 10.x.10 erfolgen bis wieder ein neues, in diesem Fall 10.5 auf den Markt geworfen wird.

    Die aktualisierten Treiber stellen wir nach Fertigstellung auf unserer Internetseite zum kostenfreien Download zur Verfügung.

    Daher bitten wir Sie in Zukunft öfter auf unserer Internetseite
    vorbeizuschauen.

    Mit freundlichen Grüßen,

    OKI Printing Solutions (Deutschland)"
     
  7. yanna

    yanna New Member

    Hallo!
    Auch ich wollte mir in den nächsten Tagen einen Oki C5600 zulegen.
    Sehe ich das richtig, dass er unter Leo 10.4 noch läuft, aber beim Tiger noch der Treiber fehlt?

    Wie seid Ihr denn sonst mit dem Drucker zufrieden?
    Könnt Ihr mir ne Empfehlung geben??

    LG Yillyanna
     
  8. boeselhack

    boeselhack New Member

    Tiger 10.4 geht.
    Fürs neue Leopard 10.5 gibt's derzeit noch keine Treiber!
    Ich umgehe das derzeit noch mit PDF's, die ich über die VMWare mit der Bootcamp-Windows-Partition ausdrucke. Umständlich und sehr mühsam, aber es geht. Zurück auf den Tiger kommt man ja nicht mehr so einfach ...
    Daher heißt's warten.
     
  9. kingkapu

    kingkapu New Member

  10. Matt75

    Matt75 New Member

    Wow... hatte nicht gedacht, dass ich in dem (mittlerweile) alten Thread noch ne Lösung finde.

    Hat bei meinem C 3300n bestens geklappt!
    Ist zwar noch ein wenig unvollständig. Aber immerhin druckt er jetzt wieder.

    Komisch eigentlich, dass ich die Infos nicht von OKI bekommen habe.
    Hatte denen auch ne Mail geschickt...

    Egal, auf jeden Fall ein dickes DANKE an dich!

    Lg, Mathias
     
  11. boeselhack

    boeselhack New Member

    Er geht wieder. Danke für diesen Tipp!
    Zuerst hat es zwar nicht funktioniert, ob wohl ich alles so gemacht habe wie in der PDF Anleitung. Dann habe ich aber rasugefunden warum.
    Hatte ursprünglich das Drucksystem zurückgesetzt, sodass alle Drucker verschwunden waren, aber leider ohne Erfolg.
    Nach mehreren Neustarts habe ich dann pro forma nochmal irgendeinen ungültigen IP-Drucker angelegt und abschließend noch einmal das Drucksystem zurückgesetzt. Ersta dann hat's funktioniert.
    Sch einbar kommt's auch auf die Reihenfolge an, wann man welche Sachen macht.
    Danke jedenfalls!
     
  12. boeselhack

    boeselhack New Member

    So, der (alte Tiger-) Treiber funktioniert zwar prinzipiell, allerdings gibt's im Druckerdialog Darstellungsprobleme mit den verschiedenen Drucker-Optionen. Z.B. kann man nicht einstellen, dass man vom manuellen Papiereinzug drucken will, da im Dialog die Felder einfach nicht dargestellt werden. Ist irgendein Rendering-Problem mit Leopard.

    Habe allerdings seit gestern ein ganz anderes Problem, nämlich dass Schriften in PDF's nicht gedruckt werden. Auch am iMac meiner Frau gibt's dasselbe Problem. Allerdings nicht bei allen PDF's ...
    Hab jetzt den brandneuen Treiber 2.1.0 von der OKI Homepage installiert, das Problem ist aber nach wie vor da. Keine Schriften am Ausdruck. Sowohl mit "Vorschau" als auch mit "Acrobat" ausgedruckt: nix außer den Bildern am Papier ...

    Hat jemand einen Tipp für mich?
    Danke!
     

Diese Seite empfehlen