10 sek. Stillstand nach booten...

Dieses Thema im Forum "Software" wurde erstellt von mgrove, 29. Juli 2002.

  1. mgrove

    mgrove New Member

    Hallo!

    Ich habe hier noch einen alten iMac (350 Mhz) mit Mac OS 9 rummstehen, leider mit folgendem Problem:

    Nach dem Bootvorgang steht der Rechner einfach ca. 10 sek. lang still, man kann nichts machen bis auf den Mauszeiger bewegen, klicken auf Festplattensymbole oder Ordner werden verweigert. Nach dem Stillstand läuft der Rechner wieder einwandfrei.

    Habe schon versucht die Finder-Prefs zu löschen und und und, komme aber nicht weiter. Weiss vielleict jemand Rat wo das Problem liegen könnte?

    Gruss!
     
  2. miserlou

    miserlou New Member

    Hängt dein Rechner zufällig auch in einen DHCP-Netzwerk? Mir geht die Warterei auch langsam auf den Sack. Ich kenne jemanden, der hat das selbe Problem, aber keine Lösung. Ich habe schon die IP manuell geändern aber ohne Erfolg. Weiß jemand Rat?

    Ach ja, die anderen Rechner sind nicht betroffen. Nur der, über den ich Zugriff auf den Vigor2200 habe. Mac OS X macht auch keine Zicken. Nur OS 9.2.2
     
  3. mgrove

    mgrove New Member

    JA! Der Rechner hängt in einem DHCP Netzwerk, allerdings hab ich da auch schon 1000mal nachgesehen, IP Adressen geändert und und und.

    Leider auch ohne Ergebnis. Ratlos...
     
  4. Knoedelmeista

    Knoedelmeista New Member

    ich kenne das Problem nach Installation eines USB-Epson Druckers, habe aber auch noch keine Lösung gefunden.
     
  5. garymueller

    garymueller New Member

    hatte ich auch mal. ist ein problem mit open transport.

    versuch's hiermit:

    http://docs.info.apple.com/article.html?artnum=25049&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Expert&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=true&sessionID=anonymous|139598959

    oder noch besser: gleich auf 9.2.2 updaten. dann isses weg.

    ps: ...ich hab doch gar kein cinema display 23"...
     
  6. Dradts

    Dradts New Member

    Kann es sein, dass Du einen Ordner mit ziemlich vielen Unterordnern/Dateien oder gar ein Alias von Deiner Festplatte im Apple Menü liegen hast?
    Bei mir war das mal die Ursache für genau das selbe Problem, an dem Du gerade rumnagst :)
     
  7. Singer

    Singer Active Member

    Hallo. mgrove!

    Mensch, ist das hier wieder mal ein breiter thread; da kannst Du allerdings nix für...

    Wenn der Mac nach/bei dem Booten hängt, lohnt es sich, Folgendes sicherzustellen:

    FileSharing sollte ausgeschaltet sein.

    Der Ordner "Server", befindlich im Systemordner, sollte leer sein; d.h. sein Inhalt kann gelöscht werden.

    AppleTalk soll deaktiviert sein.

    Blöd nur, wenn der Rechner immer im Netz hängt und all diese Dinge braucht...

    ;-)

    Singer
     
  8. Raphi

    Raphi New Member

    Hallo,

    hatte das Problem auch mal. Habe festgestellt, dass das bei mir (iMac 233) mit File Sharing zusammenhing. Nach einer Neuinstallation des betriebssystems trat der Stillstand nicht auf, aber sobald ich das erstemal eine netzwerkverbindung zu meinem iBook herstellte und bei dem iMac File Sharing aktivierte, trat hinterher beim Booten das Problem auf.

    Geholfen hat:
    Im Systemordner gibt es einen Ordner "Server", darin liegen Aliase der freigegebenen HDD oder Ordner im Netztwerk - wenn man diese wieder löscht, tritt der Stillstand nicht mehr auf.

    Viel Erfolg!

    Raphi
     
  9. mgrove

    mgrove New Member

    hmm, werde gleich mal ein paar der vorschläge im büro versuchen :)
    schon mal danke für die hilfe die bis jetzt kam!
     
  10. mgrove

    mgrove New Member

    Juhu! :)

    Danke Raphi! Hat auf Anhieb geklappt, keine Verzögerung mehr am Rechner. Waren zwei aliase im Ordner Server, die gelöscht und endlich klappt das ganze wie es soll!

    Gruss,
    mgrove
     

Diese Seite empfehlen