12" Powerbook + 20" Cinema Display + Film

Dieses Thema im Forum "Hardware" wurde erstellt von newyork, 9. September 2005.

  1. newyork

    newyork New Member

    Schönen Guten Morgen alle zusammen,

    ich weiß es gibt schon viele Einträge zu den Titelthemen, aber die Antworten die ich brauche, habe ich noch nicht gefunden.

    Ich habe ein 12" PB 1,5 GHz und seit gestern nun ein 20" CD, welches auch ganz wunderbar funktioniert. Leider habe ich jedoch zwei Probleme:

    1. Egal ob ich beide Monitore oder nur das CD laufen habe, der Lüfter vom 12" rotiert kräftig und hört auch nicht mehr auf (seit 2 Stunden). Dabei habe ich nur Safari und Mail auf und der CPU liegt bei 45° bei 30% Nutzung und auch sonst ist das PB recht kühl (lüftet ja auch die ganze Zeit). Ist das PB im Arsch? Ist das normal? Kann man daran was ändern?

    2. Ich hatte zuvor ein 22" CD und habe darauf auch Filme geschaut, bei dem 20" laufen diese jedoch sehr schlecht bis gar nicht. Das Bild ruckelt of oder hakt sogar für längere Zeit. Gibt es hier schon Erfahrungen?

    Über eure Antworten freue ich mich sehr.

    Gruss,
    ny
     
  2. BorDeauX

    BorDeauX Member

    zu 1.) Der Lüfter wird auf Grund der Grafikkarte laufen. Die hat bei 2 Monitoren mit hoher Auflösung schon einiges zu tun. Ich habe zwar keine praktischen Erfahrungen mit dem 20" Cinema Display, aber ich schätze mal das ist normal. Du fährst es doch sicher auf der höchsten Auflösung und über den DVI-Anschluss, oder?

    zu 2.) Welchen Player benutzt du? Hast du die Leistung auf maximal gestellt? Welches Format hat/haben der/die Film/e?
     
  3. newyork

    newyork New Member

    Danke für deine Antwort.

    1. Der Monitor ist auf der höchsten Auflösung und über den DVI angeschlossen. Das mit dem Lüfter scheint allerdings ein allgemeines Problem zu sein. Jetzt gerade läuft er auch. Zwar leiser, aber er läuft und das ohne zweiten Bildschirm und bei gerade mal 44º. Ich denke da sollte alles ruhig sein oder? Es gibt ja nu echt schon viele Einträge über laute PBs aber es wurde noch nie wirklich ein Normalwert gegeben oder ein Normalverhalten beschrieben. Weiß jemand wie es sein soll, wenn es richtig funktioniert?

    2. Die Filme sind im MPEG4 Format und Player habe ich sowohl Quicktime als auch den VLC ausprobiert. Die Dateien sind etwa 2GB groß.
     
  4. Florian

    Florian New Member

    "Rotiert kräftig" oder "zwar leiser, aber er läuft" sind naturgemäß eher schlechtere Vergleichsindikatoren.

    Lade Dir doch mal Temperox runter und poste die gemessenen Werte. Dann können wir mit den anderen 12" PBs hier Vergleiche anstellen.

    Noch ein Hinweis am Rande: Temperox aktualisiert die angezeigten Werte nicht, sondern zeigt stets die zum Zeitpunkt des Programmstarts.

    Gruß,
    Florian
     
  5. newyork

    newyork New Member

    Hey super Idee! Meine Werte:

    Ohne CD, mit Safari, Mail und iTunes
    CPU Bottom = 38,75º
    CPU Intrepid = 39,5º
    Power Supply = 44,75º
    Battery = 0º
    Left Fan = 0,0 rpm
    Right Fan = 32 rpm (gibt es überhaupt zwei Lüfter im 12"? wenn ja, dann läuft der eine bei mir immer.)

    Mit 20" CD, Safari, Mail und iTunes
    CPU Bottom = 44,75º
    CPU Intrepid = 47,5º
    Power Supply = 52,25º
    Battery = 0º
    Left Fan = 7277 rpm (die ganze Zeit)
    Right Fan = 33 rpm

    Ich würde mich sehr freuen, wenn viele hier ihre Zahlen veröffentlichen würden.

    ny
     
  6. Florian

    Florian New Member

    Mein 12" PB/1,5 GHz liefert bei aktivem Safari, Mail und iTunes (sowie Airport und Bluetooth) unter 10.4.2:

    CPU Bottom = 39,75º
    CPU Intrepid = 41,5º
    Power Supply = 47,75º

    Left Fan = 0,0 rpm
    Right Fan = 30 rpm

    Gruß,
    Florian
     
  7. BorDeauX

    BorDeauX Member

    Ein Tip: Nehmt doch mal Temperature Monitor. Da werden die aktuellen Werte angezeigt, aktualisiert und man kann sogar den Verlauf einsehen. Und vor allem wird auch die Temoeratur an der GraKa gezeigt. Ich denke darauf kommt es hier an!
     
  8. newyork

    newyork New Member

    Hey Florian, hörst Du denn auch immer den Lüfter laufen?

    ny
     
  9. newyork

    newyork New Member

    Mit zwei aktiven Bildschirmen liegt die Grafikkarte bei mir bei 53º.

    ny

    P.S.: Auch bei mir läuft 10.4.2
     
  10. Florian

    Florian New Member

    Nur wenn ich mich anstrenge und mit einem Ohr dem PB nähere - ist aber so leise, daß mich das absolut nicht stört.

    Zur Lautstärke im Zweimonitorbetrieb kann ich leider nichts sagen.

    Gruß,
    Florian
     
  11. newyork

    newyork New Member

    Ich habe schon gehört, dass es die Festplatte sein soll. Welche Platte hast Du denn bei Dir drin? Ich habe die 100er.
     
  12. Florian

    Florian New Member

    Also, ich habe mal ins Service-Manual geschaut: das 12"-PB hat wirklich nur einen Lüfter!

    Was ich bei meinem PB höre, ist das kaum vernehmliche Laufgeräusch der 60GB Toshiba-Platte. Die HD sitzt übrigens, wenn Du von oben auf das aufgeklappte PB schaust, in der linken unteren Ecke (quasi links neben dem Trackpad).

    Der Lüfter wiederum hat seinen Platz unter der Tastatur, etwa in Höhe der Tasten F4/F5 und hat einen Durchmesser von ca. 5 cm.

    Wenn Du die Geräuschquelle nicht eindeutig bestimmen kannst, ist folgendes möglich: Setze in den Systemeinstellungen/Energie sparen das Häkchen bei "Wenn möglich Ruhezustand der Festplatte(n) aktivieren". Wenn das PB dann eine Weile (ca. 10 min.) untätig vor sich hin döst, schaltet sich die HD aus - und das müßtest Du dann deutlich hören; ebenso das Wiederanlaufen bei irgendeiner Aktion, die Festplattenzugriff erfordert.

    Gruß,
    Florian
     
  13. newyork

    newyork New Member

    Das mit der Platte werde ich gleich mal ausprobieren. Hat noch jemand ein 12" mit einem CD dran, der seine Lüfter-Werte posten könnte? Ich würde ja echt gerne wissen, ob das normal ist, denn das wäre echt schade, so laut wie der kleine dann wird.

    ny
     
  14. morty

    morty New Member

    hi
    ich hab nen 12" 1,33 GHz PB

    wenn ich nen externen 19" anschließe, egal wie die prozessorauslastung ist, dann fängt nach 20 min durchwärmen des PBs, der Lüfter an zu laufen und hört auch FAST nicht mehr auf
    laut Apple und mittlerweile 6 mal einschicken, ist kein fehler feststellbar

    wenn ich meinen 24" DELL TFT anschließe, dann läuft der lüfter komplett und hört gar nie mehr auf, und das nicht nur auf unterster stufe, sondern ist stufe 2, also schon etwas heftiger und nerviger

    das mit den lüftern und 12" geräten ist nicht gerade toll gelöst --- oder vieleicht sind wir auch einfach nur zu anspruchsvoll --- weil wir ruhe aus hohes gut erkannt haben

    ich denke mittlerweile, das es nicht anders machbar ist


    einstellung des prozessors ist dabei auf normal, bei maximum ist dauerlüften nach kurzer zeit serienmäßig :meckert: :meckert:

    die GK erreicht sehr schnell 60°C und dann springt der lüfter immer an, die FP und die anderen sachen werden gar nicht erst so warm
    sucht mal etwas im forum, es hat schon einmal einen solchen aufruf in einem anderen tread gegeben
     
  15. newyork

    newyork New Member

    Ich habe noch einmal eine Reihe von Messungen gemacht und der Lüfter in meinem 12" läuft bei einem Monitor, Safari, Mail und iTunes anscheinend die ganze Zeit mit ca. 3000 rpm bei ca. 44º. Eigentlich müsste der aber wenigstens zwischendurch mal ausgehen oder?

    Ich würde mich echt freuen, wenn noch andere hier Messergebnisse einstellen würden, damit das Thema ein für alle mal geklärt ist.

    ny
     
  16. newyork

    newyork New Member

    Ich erlaube mir noch einmal das Thema nach oben zu bringe, in der Hoffnung, das der eine oder andere eventuell noch seine Ergebnisse aus Temperox veröffentlicht. Würde mich wie gesagt echt freuen, da ich ansonsten wieder meinem Apple-Händler auf die Nerven gehen muss und ich kann mein PB gerade nicht entbehren.

    ny
     
  17. BorDeauX

    BorDeauX Member

    Was hat denn 44°C? Wie bereits gesagt: das Teil, was am schnellsten warm/heiß wird in 12" PB ist die Grafikkarte. Und diese sorgt wohl auch dafür, dass der Lüfter anspringt. Bei 44°C (ich gehe mal davon aus am Prozessor) dürfte kein Lüfter anspringen.

    Ich hatte mal einen ähnlichen Thread:
    http://www.macwelt.de/forum/showthread.php?t=661730
     

Diese Seite empfehlen