17" TFT und G4 Probleme beim Booten

Dieses Thema im Forum "Software" wurde erstellt von aussie, 4. Juli 2002.

  1. aussie

    aussie New Member

    Tach zusammen,

    beim Booten des G4 zusammen mit dem TFT tritt folgendes Problem auf:
    der Rechner fährt zunaechst normal hoch und beim Laden der Desktopeinstellungen während des Bootvorgangs bleibt der Bildschirm schwarz.
    Das Problem laesst sich durch einen Neustart nicht beheben.
    Erst durch Ausschalten der Systemeinstellungen beim erneuten Booten und einem darauffolgenden Restart ist der Schreibtisch mit allen Funktionalitäten wieder sichtbar.
    Da dieses Problem ungefähr bei jedem 3. Start wieder auftaucht, nervt es ziemlich.

    Wer weiss Abhilfe?
     
  2. Singer

    Singer Active Member

    Hallo, willkommen im Macwelt-Forum!

    Ist die zum TFT gehörige Software auf dem Rechner installiert?

    Bei mir - Cube mit 17" TFT - ist die Systemerweiterung "Apple Monitor Plugins" deaktiviert -> keine Probs.

    Singer

    p.s.:

    Die üblichen Verdächtigen:

    Vielleicht hilft es, im Systemordner unter Preferences das Dokument "Monitoreinstellungen" (Befindet sich im Ordner "Monitoreinstellungen") mal in den Papierkorb zu ziehen. Außerdem wird die Monitor-Auflösung im Parameter-RAM gespeichert. Du kannst also auch mal ausprobieren, diesen zu löschen, indem Du beim Booten Apfel+Alt+p+r gedrückt hältst und den Startton dreimal ertönen läßt. Bei mir hat das mal einem schwarzen TFT auf die Sprünge geholfen.
     
  3. aussie

    aussie New Member

    Tach zusammen,

    beim Booten des G4 zusammen mit dem TFT tritt folgendes Problem auf:
    der Rechner fährt zunaechst normal hoch und beim Laden der Desktopeinstellungen während des Bootvorgangs bleibt der Bildschirm schwarz.
    Das Problem laesst sich durch einen Neustart nicht beheben.
    Erst durch Ausschalten der Systemeinstellungen beim erneuten Booten und einem darauffolgenden Restart ist der Schreibtisch mit allen Funktionalitäten wieder sichtbar.
    Da dieses Problem ungefähr bei jedem 3. Start wieder auftaucht, nervt es ziemlich.

    Wer weiss Abhilfe?
     
  4. Singer

    Singer Active Member

    Hallo, willkommen im Macwelt-Forum!

    Ist die zum TFT gehörige Software auf dem Rechner installiert?

    Bei mir - Cube mit 17" TFT - ist die Systemerweiterung "Apple Monitor Plugins" deaktiviert -> keine Probs.

    Singer

    p.s.:

    Die üblichen Verdächtigen:

    Vielleicht hilft es, im Systemordner unter Preferences das Dokument "Monitoreinstellungen" (Befindet sich im Ordner "Monitoreinstellungen") mal in den Papierkorb zu ziehen. Außerdem wird die Monitor-Auflösung im Parameter-RAM gespeichert. Du kannst also auch mal ausprobieren, diesen zu löschen, indem Du beim Booten Apfel+Alt+p+r gedrückt hältst und den Startton dreimal ertönen läßt. Bei mir hat das mal einem schwarzen TFT auf die Sprünge geholfen.
     
  5. aussie

    aussie New Member

    Tach zusammen,

    beim Booten des G4 zusammen mit dem TFT tritt folgendes Problem auf:
    der Rechner fährt zunaechst normal hoch und beim Laden der Desktopeinstellungen während des Bootvorgangs bleibt der Bildschirm schwarz.
    Das Problem laesst sich durch einen Neustart nicht beheben.
    Erst durch Ausschalten der Systemeinstellungen beim erneuten Booten und einem darauffolgenden Restart ist der Schreibtisch mit allen Funktionalitäten wieder sichtbar.
    Da dieses Problem ungefähr bei jedem 3. Start wieder auftaucht, nervt es ziemlich.

    Wer weiss Abhilfe?
     
  6. Singer

    Singer Active Member

    Hallo, willkommen im Macwelt-Forum!

    Ist die zum TFT gehörige Software auf dem Rechner installiert?

    Bei mir - Cube mit 17" TFT - ist die Systemerweiterung "Apple Monitor Plugins" deaktiviert -> keine Probs.

    Singer

    p.s.:

    Die üblichen Verdächtigen:

    Vielleicht hilft es, im Systemordner unter Preferences das Dokument "Monitoreinstellungen" (Befindet sich im Ordner "Monitoreinstellungen") mal in den Papierkorb zu ziehen. Außerdem wird die Monitor-Auflösung im Parameter-RAM gespeichert. Du kannst also auch mal ausprobieren, diesen zu löschen, indem Du beim Booten Apfel+Alt+p+r gedrückt hältst und den Startton dreimal ertönen läßt. Bei mir hat das mal einem schwarzen TFT auf die Sprünge geholfen.
     

Diese Seite empfehlen