2 Festplatten im Firewiregehäuse

Dieses Thema im Forum "Hardware" wurde erstellt von nina4574, 26. Oktober 2004.

  1. nina4574

    nina4574 New Member

    Hallo,

    ich habe von einem Bekannten ein externes Firewiregehäuse
    (Oxford 911) für 2 Festplatten bekommen. Ca. 1.5 Jahre alt.
    Nun habe ich das Problem, dass ich es nicht fertigbekomme,
    dass auch beide Festplatten gemounted werden.
    Es erscheint immer nur eine. Ich habe auch keine Ahnung
    wie ich die Festplatten jumpern soll, also habe ich mal
    einiges ausprobiert.

    Beide Master = keine erscheint
    Beide Slave = keine erscheint
    Festpl. 1 = Master, Festpl. 2 = Slave = nur Nr. 2 erscheint
    Festpl. 2 = Master, Festpl. 1 = Slave = nur Nr. 1 erscheint

    Festplatte 1 = Maxtor 120 GB
    Festplatte 2 = Western Digital 120 GB

    Sind 240 GB etwa zuviel???

    Danke, Nina
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … und beide als Slave is auch nicht?
     
  3. nina4574

    nina4574 New Member

    <… und beide als Slave is auch nicht?>

    nööö geht auch nicht.
    Und beide als CS geht auch nicht:-(
     
  4. maccie

    maccie New Member

    Wer lesen kann "Beide Slave = keine erscheint " ist eindeutig im Vorteil

    :party: ;) :klimper:
     
  5. Macziege

    Macziege New Member

    Worin besteht der Vorteil, wenn du wie ich auch keine Lösung kennt?:party:
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … ich war wohl von den beiden Gleichungen ähnlichen Zeilen paralysiert.
    :embar:
    ansonsten.
    1 : 0 für macziege
     
  7. sandretto

    sandretto Gast

    Normalerweise werden Festplatten in externen FireWire-Gehäusen als Master gejumpert. Hier liegt jedoch ein spezieller Fall vor, denn es ist ein Gehäuse für 2 Platten! Jetzt kommt es drauf an, wie die 2 Platten intern von der Firmware der Bridge angesteuert werden. Der Chip "Oxford 911" sagt nur bedingt darüber etwas aus. Die zwei Platten können als Master/Slave (ein Anschluss), beide einzeln (zwei Anschlüsse), oder beide hintereinander (JBOD/ein Anschluss), oder als RAID 0/1 (ein Anschluss) angesteuert werden. Wobei letzteres eher unwahrscheinlich ist.

    Deine Beschreibung lässt aber auf ein Kabelproblem schliessen. Hast du eventuell die internen Kabel vertauscht? Waren die Kabel schon dabei, oder hast du eigene genommen? Hat jede Festplatte sein eigenes Kabel, oder gibt es nur ein Kabel mit 2 Steckerleisten? In dem Fall gehört die graue Steckerleiste in die Slave-Platte, und die schwarze Steckerleiste, in die Master-Platte. Blau ist Host/Controller.
     
  8. nina4574

    nina4574 New Member

    Hallo, erstmal Danke für Eure Hilfe:)

    leider bin ich schon auf der Arbeit und kann erst heute
    Abend das ganze ausprobieren. Ich habe dummerweise
    heute morgen verschlafen und musste schnell los.

    So genau habe ich das ganze nicht im Kopf. Aber ich
    kann schonmal sagen, dass ich keine neuen Kabel
    gebraucht habe und da nur 1 breites graues Kabel drin
    ist an dem zwei schwarze Stecker dran sind.
    Ich meine zumindest mal dass beide schwarz sind und
    was blaues habe ich auch nicht im Kopf.

    Aber wie gesagt, sobald ich zu Hause bin betrachte
    ich mir das nochmal genauer. Klingt ja logisch,
    dass in den Stecker für Master auch die
    Masterfestplatte dran muss. Sehr wahrscheinlich, dass
    ich bei der ganzen umsteckerei diese Möglichkeit
    nicht ausprobiert habe. Als mein Pc-Bekannter
    angefangen hat mir was von Primari (?) Master und
    Primari Slave zu erzählen habe ich den Überblick
    verloren und mich lieber an Euch gewandt:)

    Vielen Dank nochmal, Nina
     
  9. krahni

    krahni New Member

    du musst bei fast allen ide-controllern die master-platte an's ende des kabels anschliessen und die slave platte an den mittleren stecker.
    bei den neuen ultra-ata-kabeln (ganz feine adern, sieht man sofort) ist meist einer blau, der gehoert, wie ein vorredner schon schrieb, an den controller ...

    ... nur so als tip - vielleicht hast du das ja noch nicht probiert
     
  10. nina4574

    nina4574 New Member

    hallo, so endlich zu Hause.

    Ihr hattet recht. Graues breites Kabel mit einem
    schwarzen und einem grauen Stecker.
    Und es endet in einem blauen.
    In der Mitte der Stecker ist schwarz, am Ende der Grau.

    Aber leider, was ich auch mache, ich habe kein Glück:

    Festpl. 1 (Maxtor), Slave, in schwarzen Stecker (mitte)
    Festpl. 2 (Western D.), Master, in grauen Stecker (Ende)
    Ergebnis: nur Festplatte 1

    Festpl. 1 (Maxtor), Slave, in grauen Stecker (Ende)
    Festpl. 2 (Western D.), Master, in schwarzen Stecker (mitte)
    Ergebnis: nur Festplatte 1

    Festpl. 1 (Maxtor), Master, in schwarzen Stecker (mitte)
    Festpl. 2 (Western D.), Slave, in grauen Stecker (Ende)
    Ergebnis: nur Festplatte 2

    Festpl. 1 (Maxtor), Master, in grauen Stecker (Ende)
    Festpl. 2 (Western D.), Slave, in schwarzen Stecker (mitte)
    Ergebnis: nur Festplatte 2

    Muß ich vielleicht im System noch was einstellen?
     
  11. sandretto

    sandretto Gast

    >>>In der Mitte der Stecker ist schwarz, am Ende der Grau.

    Normalerweise ist es anders rum, grau in der Mitte, black am Ende.

    Also immer die Platte die als Master gejumpert ist, wird offenbar nicht erkannt?! Hast du eine Dokumentation zum Gehäuse? Wie heisst das Gehäuse, genaue Type bitte.
     
  12. krahni

    krahni New Member

    eine möglichkeit kannst du noch probieren:

    jumpere mal beide platten auf "cable select" ...

    ... wenn das nicht hilft ist bestimmt irgendwas defekt, tausche mal das kabel.

    es gibt aber auch festplatten, die man überhaupt nicht an einem controller betreiben kann, da hilft aber dann eben nur probieren.

    (edit: ich sehe gerade - das hattest du doch schon probiert)
     
  13. CosmicAlien

    CosmicAlien New Member

    Laut Farbcode ist immer:

    Blau - Bus
    Schwarz- Master
    Grau- Slave

    Man kann auch davon ausgehen das es eine Bridge mit einem Bus ist, dann muß es Master/Slave sein.


    Aber sag uns doch mal an was für einem Rechner Du die Platten hast.

    Alte Macs vertragen nicht mehr als 128gig...... und sehen nunmal nur 128gig (Brutto, macht 120gig Netto)

    Abgesehen davon ist eine 1.5 Jahre alte Bridge wahrscheinlich auch nicht in der Lage mehr als 128gig zu nutzen. Ich hatte vor kurzem erst ein Gehäuse gekauft das noch eine alte Bridge drin hatte, statt 120gig lief meine Platte erst gar nicht.

    Wahrscheinlich (mein Tip) ist das Gehäuse / die Bridge darin zu alt für >128gig
     
  14. sandretto

    sandretto Gast

    Das steht schon weiter oben, etwas versteckt.
    Auch das steht schon weiter oben, etwas umfangreicher.
    Aber nicht über den FireWire-Port, und hier geht's über diesen.
    Das die FireWire->IDE-Bridge nur 128GB adressieren kann, ist nicht auszuschließen. Dürfte jedoch in diesem Fall unerheblich sein, da 2 Platten zu je 120 GB als Master/Slave konfiguriert sind, oder sein sollten.


    Vielleicht ist einfach das Flachkabel defekt. Hatte ich auch schon, wobei ich unachtsam war, und der Kabeldefekt gut sichtbar war. Immerhin wird an jeder der beiden Steckerleisten, eine Festplatte erkannt.
     
  15. nina4574

    nina4574 New Member

    Guten morgen,

    also, ich habe einen 733 G4, 10.3.3.

    ich habe leider keine Dokumentation über das Gehäuse,
    und derjenige von dem ich es habe ist zur Zeit in Urlaub.

    Im System-Profiler steht folgendes:

    FireWire Bus:

    Geschwindigkeit: 400 MBit/Sek

    911G:

    Kapazität: 111.79 GB
    Hersteller: Oxford
    Modell: 911G
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk2
    OS 9 Treiber: Nein
    Geschwindigkeit: 400 MBit/Sek
    Spec-ID des Geräts: 24734
    Firmware-Revision: 75.1
    Softwareversion des Geräts: 10483


    Ich war jetzt etwas verwundert, da ich schwören könnte
    als ich das erste mal hier geguckt habe, hätte bei
    OS9 Treiber: ja gestanden? Nicht dass ich das brauche,
    es wundert mich nur.

    Ich werde heute nach der Arbeit mal noch folgendes
    ausprobieren. Ich habe noch eine 80 GB Festplatte
    intern, vielleicht sollte ich es mal dieser probieren.
    Außerdem gucke ich mal ob ich ein neues Kabel
    bekomme. Das sollte man doch in jedem Media Markt etc
    kriegen, oder?

    Vielen vielen Dank für Eure Hilfe
    Nina
     

Diese Seite empfehlen