2. HD am G3 DT 233

Dieses Thema im Forum "Software" wurde erstellt von Bmacuser, 15. Januar 2001.

  1. AndreasG

    AndreasG Active Member

    Hallo

    Zweite HD im G3/233 DT ist problemlos möglich, aber nur eine SCSI-Platte. Der IDE-Bus im G3/233 kann nur zwei IDE bzw. ATAPI-Geräte ansteuern. Das zweite neben der Harddisk ist aber in der Regel das CD-Laufwerk. Wenn das drin bleiben soll, kommt als zweite HD nur ein SCSI-Laufwerk in Frage.

    Wenn ich Dir aber einen Rat geben darf: Schmeiss die alte Original-IDE-Platte raus. Die ist nämlich langsam und klein. Kauf Dir stattdessen eine moderne 40GB-Platte (oder noch grösser). IBM's 73GB-Platte soll z.B. sehr gut sein (stand in diesem Forum).

    Ich selber habe meine alte IDE-Platte in meinem G3/266 DT vor knapp einem Jahr durch eine Quantum Fireball LM (20GB) ersetzt und bin damit sehr zufrieden. Sie ist trotz ihrer 7200 U/min sehr leise und wird nicht mal handwarm.

    Gruss
    Andreas
     
  2. Bmacuser

    Bmacuser New Member

    Hallo,

    nach den Berichten über eine 2. HD im G3 B&W wollte ich mal wissen, ob es im G3 DT 233 Mhz auch nicht möglich ist ohne große Probleme eine 2. HD anzuschließen. Bislang habe ich auc die Probleme gehabt, dass kein System erkannt wird.
    Über jede Hilfe bin ich sehr dankbar.

    Mfg
    Björn
     
  3. Bmacuser

    Bmacuser New Member

    Hallo Andreas,

    danke für deinen Hinweis, dass der Rechner nur 2 IDE Laufwerke unterstützen kann. Habe eine 10 GB IBM Festplatte, die recht flott ist.
    DAnn werde ich die 1. Platte die Original 4 GB verkaufen. Werde mir bald eine G4 zulegen, dann habe ich das Peoblem auch mit den wenig IDE Schnittstellen nicht mehr, wobei bei mir demnächst alles nur noch SCSI Laufwerke sein werden. Hat mir auf jeden Fall sehr weitergeholfen, dass ich keine weiteren Möglichkeiten zwecks 2. Platte ausprobieren muss.
    Mir kommt es vor, dass ich die 4 GB ein wenig beschädigt habe.
    Das System lief nicht mehr hoch. Blieb gelich am Anfang stehen. HAbe neuen Systemordner installiert und dann ging es wieder. Norten Utilities
    konnte die Platte nicht mehr genau prüfen. Hat wohl eine Macke.
    Probiere jetzt aus, statt dem CD Laufwerk meine 2. 10 GB HD anzuschließen und die 4 er kommplett zu kopieren. Dann mal kurz formatieren und schauen, dass sie wieder geht.

    Gruss Björn
     

Diese Seite empfehlen