2. HD in PPC7300

Dieses Thema im Forum "Hardware" wurde erstellt von wolfkasper, 18. Februar 2005.

  1. wolfkasper

    wolfkasper New Member

    Habe eine 2. Festplatte in einen 7300er eingebaut. Die Platte ist einwandfrei, aber nach jedem Neustart muss sie mit Hilfe von Laufwerke konfigurieren und der Funktion <Volume aktivieren> aus der Versenkung geholt werden. Terminiert ist -wie im Handbuch beschrieben- nur die 1. Platte.
    Was mache ich falsch?
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Welches System läuft auf dem Rechner?
    Welche ID hast du der SCSI-Platte gegeben?

    micha
     
  3. wolfkasper

    wolfkasper New Member

    Die erste HD hat die ID 1 an Bus 0, die zweite ID 2 an Bus 0, die CD hat die ID 3 auch an Bus 0, extern hängt eine Scanner dran, dem hab' ich die ID 4 gegeben, aber das ist ja ein anderer Bus.
    De Verdacht, dass es an den IDs liegen könnte, kam mir auch schon. Muss ich mit ID 0 für die erste HD anfangen?
    Danke für die Hilfestellung!
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Die ID 0 darf meines Wissens nicht verwendet werden, das ist glaub ich der SCSI-Controller. Die ID 2 ist schon OK.
    Was ist mit dem System? Hast du auf dieser Platte ein System?

    micha
     
  5. mac-christian

    mac-christian Active Member

    Was du schreibst, trifft für SCSI ID 7 zu - die darf nicht benützt werden, ist für den Mac bzw. den Controller reserviert.

    Im Auslieferungszustand eines SCSI-Macs ist die interne HD ID=0, das CD-Laufwerk ID=3. Aber es sollte egal sein, ob 0 oder andere IDs verwendet werden.

    Im Drive Setup Programm gibts einen Punkt "Automount at Startup". Vielleicht hast du den vergessen zu setzen?

    Christian
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Jau, Danke für die Korrektur.
    Ich war mir da selbst im Moment nicht ganz sicher, wusste nur noch, dass die 0, 3, und die 7 benutzt werden.

    micha
     
  7. wolfkasper

    wolfkasper New Member

    ist 9.2.2 (Old World Support), Automount at Startup ist gesetzt, die 2. Platte ist noch leer.
     
  8. Mäkki

    Mäkki New Member

    Terminiert muss dass letzte Laufwerk am Kabel werden - die 1. Platte also nur, wenn sie die letzte am Kabel ist.
     
  9. stefpappie

    stefpappie New Member

    wieviele jumper einstellmöglichkeiten gibts denn ander pladde?

    bei vielen scsi platten kann/muß man die autostart funktion einstellenb, damit diese selbstätig hochläuft

    wenn, das nicht gemacht wurde, darf man jedesmal die platte "von hand" mounten

    vielleicht hilfts

    stef
     
  10. wolfkasper

    wolfkasper New Member

    Das war der entscheidende Tipp! Auto mount muss an der Platte gejumpert werden. Danke!
     
  11. mac-christian

    mac-christian Active Member

    Mh - wer hat den Jumper denn da weggenommen?

    Christian.
     
  12. wolfkasper

    wolfkasper New Member

  13. stefpappie

    stefpappie New Member

    ja ja, diese lästigen scsi problemchen...

    gottseidank ist das schon so lange her...:D

    stef
     

Diese Seite empfehlen