2 Rechner, 1 Airport Express

Dieses Thema im Forum "Hardware" wurde erstellt von mikezeff, 25. August 2005.

  1. mikezeff

    mikezeff New Member

    Hallo Zusammen,

    ich habe ja eigentlich gedacht, ich schaffe es ohne Hilfe, aber irgendwie brauche ich euch mal wieder. :klimper:
    Zu meinem Problem:
    Ich habe eine AirportExpress Station, die ich in harter Arbeit zum laufen bekommen habe, d.h. ich kann mit meinem PB (17", 1,33 Ghz, OS 10.4.2) drahtlos surfen. Jetzt würde ich gerne noch meinen alten iMac (G3, 500 dvse, OS 10.4.2) dazu bringen es ebenfalls zu tun. Bloß wie????? Ich habe ihn mit einer Airport Karte und Adapter aufgerüstet, und diese wird auch erkannt vom Rechner (laut Systemprofiler). Wenn ich nun das Programm "Internet-Verbindung" öffne, Airport anklicke, ist mein angelegtes Netzwerk nicht in der Liste. Gehe ich nun auf "Andere", kann ich den Netzwerknamen und das Kennwort eingeben, aber es kommt immer die Meldung: Beim Anmelden beim AirPort Netzwek "blablabla" ist ein Fehler aufgetreten. :crazy:
    Das DSL Modem steckt direkt in der Airport Express Station.

    Wer weiß Rat? Danke schon mal für eure Hilfe.

    Grüße, Michi
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Da du die Express Basis vom PowerBook aus konfiguriert hast, musst du evtl. noch den iMac unter »Zugriff« freigeben.

    Was auch möglich sein kann, ist die Art der Verschlüsselung. Welche hast du da gewählt? WPA z. B. kann die alte Karte glaub ich nicht.

    micha
     
  3. mac-bitch

    mac-bitch New Member

    Was fuer eine Verschluesselung setzt du ein?

    Bedenke das das 11mbit Airport meines wissen nach nur WEP Verfahren unterstuetzt aber nicht (das bessere und sichere) WPA.

    Hast du eine MAC Authentifizierung in der Aiport Satition aktiviert und die MAC Adresse des iMac (bzw. der Airport Karte) noch nicht eingetragen?
     
  4. mac-bitch

    mac-bitch New Member

    2 Doofe, 2 Gedanken, 2 Beitraege :biggrin: :eek:) :rolleyes:
     
  5. mikezeff

    mikezeff New Member

    ...und ein Dummer :)

    Also Verschlüsselung:
    Die kompatiblere beim Air Port Assistent. Schüttelt nicht den Kopf, ich habs mir nicht gemerkt... :biggrin: Laut Airport Admin Dienstprogramm: 128-Bit WEP

    Beim iMac habe ich noch nichts getan, außer das mit dem Programm Internet-Verbindung.

    Kann ich das im Nachhinein nachsehen (wo?) und eintragen? Bewußt habe ich keine Adressen irgendwo eingetragen...

    Zugriff? Wo finde ich Zugriff?? :confused:

    Vielen Dank schon mal...

    Grüße, Michi
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das müsste die Karte können.

    Im Programm »Internet-Verbindung« kannst du auf das Aufklappmenü Netzwerk klicken. Wenn du dann dort auf »Andere…« gehst, öffnet sich ein Fenster in dem du den Netzwerkname einträgst, und im Aufklappmenü »Schutz« die verschlüsselung auswählst.

    Im AirPort Admin Dienstprogramm. Auf dem PowerBook starten, die Basis auswählen und auf konfigurieren klicken, und dann auf den Tab »Zugriff«. Wenn da gar nichts eingetragen ist, dann hast du auch keine Beschränkung, dann kann es daran nicht liegen.

    micha
     
  7. mikezeff

    mikezeff New Member


    Ojeojeojeoje, nachdem ich was von Zugriff und iMacadresse gelesen habe, habe ich folgendes gemacht: Ich habe den "Zugriff" im Air Port Admin Programm gefunden und habe dort die Airport-ID vom iMac eingetragen. :crazy: Folge: ich habe mich quasi selbst ausgesperrt. Dann habe ich die Airport Station zurückgesetzt und die ganze Prozedur mit dem Assistenten noch einmal gemacht. Jetzt funzt das PB wieder. Also: im Tab "Zugriff" ist nichts eingetragen und ich werde mich hüten dort was einzutragen. :biggrin: Und ich weiß nun, dass ich die 128-Bit WEP angeklickt habe. ;)

    Welche Verschlüsselung ist es denn? Ich hätte zur Auswahl:
    Ohne
    WEP-Kennwort (da kommt die Fehlermeldung)
    WEP 40/128-Bit Hex
    WEP 40/128-Bit ASCII
    LEAP
    Persönlicher WPA
    Firmenweiter WPA
    Persönlicher WPA2
    Firmenweiter WPA2
    802.1X WEP

    Kann da nicht einfach nur stehen: 128-Bit WEP?

    Danke für die Geduld,

    Grüße, Michi
     
  8. mikezeff

    mikezeff New Member

    ist es wichtig zu wissen, dass ich über PPPoE ins Netz gehe und das ich keine Häkchen habe bei: Immer verbunden bleiben und Automatisch verbinden (Air Port Admin Dientprogramm, Reiter: Internet)? Ich habe einen Volumentarif (Arcor).

    Grüße, Michi
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das müsste die richtige sein.

    micha
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Kannst du so lassen, kannst es aber auch anders einstellen. Bei einem Volumentarif tut sich das nix, weil ja nicht nach Zeit abgerechnet wird.

    micha
     
  11. mikezeff

    mikezeff New Member

    Also das passiert bei den verschiedenen Verschlüsselungen:

    Ohne (da kommt die Fehlermeldung)
    WEP-Kennwort (da kommt die Fehlermeldung)
    WEP 40/128-Bit Hex (da "gongts", keine Eingabe möglich - da gehen nur Zahlen)
    WEP 40/128-Bit ASCII (da "gongts" mit dem 13ten Anschlag)
    LEAP ("Benutzername & Kennwort")
    Persönlicher WPA (Fehlermeldung: "...unterstützt die Verschlüsselungsmethode nicht...")
    Firmenweiter WPA ("Benutzername & Kennwort")
    Persönlicher WPA2 (Fehlermeldung: "...unterstützt die Verschlüsselungsmethode nicht...")
    Firmenweiter WPA2 ("Benutzername & Kennwort")
    802.1X WEP ("Benutzername & Kennwort")

    Mei Kennwort besteht aus 23 Anschlägen, Buchstaben und Zahlen. Kann es daran liegen?

    Danke und Grüße, Michi
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wenn ich mich richtig erinnere, dann sollte bei der 40-Bit Verschlüsselung das Passwort 5-stellig sein, und bei der 128-Bit Verschlüsselung 13-stellig.

    micha
     
  13. mikezeff

    mikezeff New Member

    Also ich habe deine aufopferungsvolle Hilfe schon bei den anderen Airport Themen bewundert. Vielen Dank für deine Geduld.

    Ich habe jetzt das Kennwort auf 13 Anschläge reduziert, aber es geht immer noch nicht. :cry: Es kommt immer noch die Fehlermeldung. :cry: Neustart des iMac habe ich auch gerade mal gemacht.
    Muss ich bei dem iMac eigentlich nichts machen, außer die Geschichte mit der Internet Verbindung? Mit Netzwerk und/oder Sharing in den Systemeinstellungen hat das Ganze nichts zu tun?

    Danke und Grüße,
    Michi
     
  14. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Für die Internetverbindung brauchst du kein Sharing einstellen. Dafür hast du ja den Router.

    Guck mal am iMac in deine Netzwerkeinstellungen, und stelle das Aufklappmenü »Zeigen« auf AirPort. Da kannst du unter dem Tab AirPort auch das Netzwerk einstellen, und das Kennwort eintragen.

    Unter dem Tab TCP/IP Kannst du das Aufklappmenü »IPv4 konfigurieren« auf DHCP stellen. Aber nur dann, wenn das auch in der Express so eingestellt ist.

    Hast du in der Express die IP-Adresse manuell eingestellt, dann musst du das auch hier machen. Dabei musst du darauf achten, daß die IP-Adressen aus dem selben Bereich sind, also nur die letzte der 4 Zahlen eine andere ist als beim Router. Außerdem sollte die Teilnetzmaske die gleiche sein wie beim Router.

    micha
     
  15. mikezeff

    mikezeff New Member

    ok

    Hab ich gemacht...

    Ich hab da IPv6 stehen und nur die Auswahl: Automatisch, Manuell & Aus

    Nein, da habe ich "gemeinsam nutzen".

    Ich habe mal zwei Anhänge Airport und Netzwerk aus dem Air Port Adminprogramm drangehängt. Vielleicht siehst du da einen Fehler?

    Danke und Grüße, Michi
     

    Anhänge:

  16. Kate

    Kate New Member

    Die kannst du auf "AUS" stellen.

    IPv4 ist alles darüber in den Einstellumgen auch wenn da nicht explizit IPv4 steht....

    In den Bildern sieht es ok aus. Wie sind die Netzwerkeinstellungen vom iMac?
     
  17. mikezeff

    mikezeff New Member

    Also im Airport Admin Dienstprogramm beim iMac wird die Station nicht angezeigt. Das Netzwerk in den Systemeinstellungen beim iMac sieht folgendermaßen aus:
    Reiter "AirPort": Standartmäßig verbinden mit Bevorzugte Netzwerke. Dort steht mein angelegtes Netzwerk, habe ich dazugefügt.
    Reiter: "TCP/IP": IPv4 konfigurieren: DHCP, sonst alle Felder leer
    Reiter: "PPPoE": kein Häkchen
    Reiter: "Apple Talk": kein Häkchen
    Reiter: "Proxies": Häkchen bei "Passiven FTP-Modus (PASV) verwenden

    Würde ja Screenshots machen, kann sie aber nicht aufs PB bringen zum online stellen... :cry: ;)

    Grüße, Michi
     
  18. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wo hast du das stehen?
    Im AirPort Admin Dienstprogramm, oder in der Netzwerk-Systemeinstellung vom iMac?

    Ansonsten hat Kate ja schon die richtigen Hinweise gegeben. :)

    micha
     
  19. Kate

    Kate New Member

    Problem.

    Deine Einstellungen sind ansonsten soweit ok. Aber dann sollte der iMac auch die Basisstation finden, besonders im Admin Dienstprogramm sollte sie sichtbar sein.

    Ich gehe mal davon aus, dass diese Konfiguration gespeichert und angewendet ist, ja?

    Du hast doch NICHT unter Airport ein Netzwerk angelegt..oder? Also im Hauptmenü rechts oben sollte ja bei eingeschalteter Option das Airportsymbol mit Empfangsanzeige stehen, wenn du da drauf klickst sollte da Airport aktiviert sein und der NAme der AE erscheinen, tut es das?
     
  20. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das ist schon mal ein ganz wichtiger Hinweis. Dann ist an der Basis etwas eingestellt, was die alte AirPort-Karte nicht versteht. Kann das mit IPv6 zusammenhängen?
    Oder du hast im Airport Admin Dienstprogramm deine Basis versteckt.

    PPPoE taucht bei mir gar nicht auf. :confused:
    Bei Apple Talk ist bei mir ein Haken dran.

    micha
     

Diese Seite empfehlen