2 ? zum iBook...

Dieses Thema im Forum "Software" wurde erstellt von apwischatwork, 11. Januar 2002.

  1. apwischatwork

    apwischatwork New Member

    Hi Macuser!

    Ich bin mir sicher, schon oft in diesem Forum etwas zu meiner folgenden Frage gelesen zu haben, aber....?
    Mein iBook 500 mit OS 9.2.2 und OS X 10.1.2, startet normal unter OS 9, doch sobald
    der Desktop zu sehen ist, reagiert das System ca. 3 Minuten überhaupt nicht. Die Maus lässt sich bewegen und nach den abgelaufenen 3 Minuten klappen alle Menüs, die man vorher erfolglos betätigt hatte, nacheinander auf.
    Ich habe schon die Schreibtischdatei neu angelegt, PRAM gelöscht, was man halt so macht, Filesharing deaktiviert... Was kann der Grund sein? Wonach sucht der Rechner evtl. so lange?

    Ach ja, wird das iBook 500 eigentlich wesentlich schneller, wenn es statt 128 plötzlich 384 MB Hauptspeicher zur Verfügung hat?

    Gruß, Apwisch
     
  2. Oh shit - jetzt weiß ich wieder, was ich gestern vergessen habe :( ... sorry, werde mich heute Abend drum kümmern. *inTimereintrag*
     
  3. Meist nach einem Netzwerk, aus dem er abgeklemmt wurde - schau mal in system-->server nach und lösche die dort gegebenenfalls vorhandenen einträge. Mit etwas Glück ist es das schon.

    Und zur anderen Frage: Ja.
     
  4. apwischatwork

    apwischatwork New Member

    Hi UghUgh!

    Was soll ich sagen? Das wars, es hat geklappt!
    Jetzt startet es wieder ganz normal....

    Dank!

    Gruß, Apwisch
     
  5. Kate

    Kate New Member

    ....vergiss das mit dem schneller werden bei 384MB RAM. Nur wenn du mit einem dutzend kleiner und grosser programme, die ständig geöffnet sind arbeitest kann das der geschwindigkeit aufhelfen. Alles andere was unter X einen zähen eindruck macht tut das auch bei 1.5 GB RAM. Hab ich ausprobiert........
     

Diese Seite empfehlen