256 MB Speicher wird als 128 MB erkannt

Dieses Thema im Forum "Software" wurde erstellt von leeloo, 25. Februar 2003.

  1. leeloo

    leeloo New Member

    Hallo, in meinem Mac habe ich zwei Speicher-Riegel a 256 MB (Infineon) eingabaut. Nach erfolgreichem Neustart werden die Module aber leider nur mit je 128 MB angezeigt. Als Mac-Noob weiss ich nicht, ob noch Einstellungen vorgenommen werden müssen oder ob es der falsche Speicher ist.
     
  2. macmic

    macmic New Member

    Hat dein Mac auch eine Bezeichnung, Modell usw. ?
     
  3. jugestylz

    jugestylz New Member

    wäre um einiges hilfreicher, wenn du schreiben würdest, was für nen mac du hast .. gibt modelle, die max. riegelgrösse von 128 MB erkennen, und alles darüber nicht.
     
  4. Ossi8

    Ossi8 Gast

    Upsala ... welche sind denn das? Sachma an, bevor ich demnächst böse Überraschungen erlebe. Muß in einigen Wochen im afrikanischen Nichts einen iMac 350 aufrüsten und möchte ungern mit den falschen Rams dort stehn ...
     
  5. Macfun

    Macfun New Member

  6. leeloo

    leeloo New Member

    Der Rechner ist ein G3/450 der lt. Beschreibung 1024 MB Ram verträgt. Daher denke ich, dass die 256 MB Module normalerweise problemlos funktionieren sollten. Der Speicher ist in die ersten beiden Bänke (J19/J20) eingebaut. Auch ein "durchtauschen" der Bänke brachte keinen Erfolg. Baue ich nur einen Ram-Riegel ein erkennt er auch nur 128 MB. PRAM auch schön gelöscht.
     
  7. Tsujoshi

    Tsujoshi New Member

    Händler haben in letzter Zeit häufig das Problem mit der letzten Serie der INFINION-Riegel. Meiner hat mich drauf aufmerksam gemacht und ich hätte das Ding zurückbringen können... Bei mir läufts 1A. hab 2 davon drin. Ist wohl nur auf manchen Boards so...

    Gruß, Aki
    (G4/466)
     
  8. Ossi8

    Ossi8 Gast

    Darf ich mal fragen, ob die Chips original und durchgängig Infineon sind? (Da gibt's wohl so Teil-Hersteller, Platine von X, Chips von Y, zusammengesetzt von Z usw.)
    Und: Haben die die Chips auf einer Seite oder sind die doppelseitig bestückt? (Ich les immer wieder bei PC-Foren, dass doppelseitige angeblich nicht auf "älteren" Boards laufen oder aber nicht das ganze RAM erkannt würden ...)
     
  9. Maini

    Maini New Member

    Hallo,

    bei meinem B&W 350 habe ich das gleiche Problem. Die Riegel müssen auf beiden Seiten bestückt sein, sonst werden Sie nur als 128 erkannt.
    Speicher: Infineon 256, 2 Riegel. Ich weiß nicht, ob es bei Dir das gleiche Problem ist.

    ;-) Gruß Markus
     
  10. leeloo

    leeloo New Member

    Problemchen gelöst: Der Speicher muss auf beiden Seiten bestückt sein, wie Markus richtig vermutet hat. Danke für euer Hilfe!! ;-)) *wiedereinfröhlichermacuserbin*
     

Diese Seite empfehlen