1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

3 Macs und 1 PC-Server

Dieses Thema im Forum "Hardware" wurde erstellt von tool, 4. November 2003.

  1. tool

    tool New Member

    Hallo Zusammen,

    Ausgangssituation:

    Wir haben drei G4 Powermacs, die alle mit OS 9.2 laufen und einen PC-Server von Dell, der mit Win 2000 Server läuft.

    Problem:
    Wenn man über Sherlock Dateien auf dem Server sucht werden die zwar in Sherlock angezeigt, doch wenn man versucht, sie doppelt zu klicken, startet die ausgewählte Datei nicht. Man kann die Datei dann nur öffnen indem man zum angezeigten Speicherort geht oder z.B. eps-Dateien in den Finder ins Photoshop-Fensterle zieht.
    Das wäre an sich ja nicht so schlimm, aber wir müssen an den Ort, wo die Datei dann liegt und das halt am liebsten so schnell wie möglich, also per Doppelklick auf die Ordner, die Sherlock anzeigt.

    Weiss jemand evt. woran das liegen könnte, bzw. hat jemand einen Vorschlag zur Behebung?
    Herzlichen Dank schon mal.
     
  2. co96

    co96 New Member

    Läuft AppleTalk richtig? Sind die User auf dem Server angemeldet? Haben die User die richtigen Rechte??

    -co96
     
  3. tool

    tool New Member

    Ja.

    P.S. Die genaue Meldung lautet:
    "Der Befehl kann nicht ausgeführt werden, da "Bildname blabla.eps" in einem unsichtbaren Ordner ist."
     
  4. co96

    co96 New Member

    Und, haste mal geguckt ob der Ordner auf eurem Server vileicht geschützt/versteckt ist?

    -co96
     
  5. tool

    tool New Member

    Ja gut, aber wenn die Ordner geschützt wären, dann könnte man sie über den Finder ja auch nicht öffnen, oder?
     
  6. co96

    co96 New Member

    Doch!

    Ich bin auch schon mal über sowas gestolpert. Habe mich unter X.2.x auf einem Win-Server eingeloggt und bekam beim durchsuchen einige graue Dateinamen… Die Ordner waren geschützt/versteckt und die Dateien ließen sich auch nur über Umwege öffnen!
    Ob das jetzt auf dein Problem übertragbar ist weiß ich halt nich (X-User seit 10.1), aber einen Versuch ist es doch wert… :wink:

    -co96
     
  7. tool

    tool New Member

    Aber was kann ich tun, wenn ich keine Ahnung von Windows habe, bzw. wie kann ich diese ganzen Ordner freigeben, oder so?
    Oder anders gefragt, wie hast Du das Problem dann endgültig gelöst bekommen?

    Vielen Dank fuer die nette Betreuung, schon mal :)
     
  8. co96

    co96 New Member

    Mach doch mal einen rechten Mausklick auf den Ordner -> Eigenschaften. Dort darf kein Haken bei geschützt oder versteckt sein. Den Benutzern würde ich volle Rechte geben (schreiben/lesen/ausführen bzw. r w x)...

    -co96
     

Diese Seite empfehlen