500 GB Festplatte nur 140 GB groß

Dieses Thema im Forum "Hardware" wurde erstellt von butega, 27. Dezember 2007.

  1. butega

    butega New Member

    Hallo!
    Etwas soll mit meiner neuen Festplatte nicht stimmen: mein iMac (17" Intel) will sie nur 140 GB groß sehen.
    Es geht um eine Seagate Barracuda ATA-133 in einem Firewire-Festplattengehäuse von Icybox mit externer Stromversorgung direkt an meinem iMac verbunden.

    Habt ihr mal eine Ahnung, woran das liegen könnte?
     
  2. maximilian

    maximilian Active Member

    Hallo!

    Das liegt an dem Firewire-Bridge-Chipsatz in dem Gehäuse. Da hilft nur der Kauf eines aktuellen Festplattengehäses. Wenn es auch USB sein darf, bist Du mit weniger als 20 Euri dabei.

    Ciao, Maximilian
     
  3. butega

    butega New Member

    Ok, sowas habe ich schon. Ich versuche jetzt mit dem USB Gehäuse, das ich habe, auch wenn Firewire wäre für mich besser gewesen.
    Danke für die Hilfe!
     
  4. butega

    butega New Member

    Dumm gelaufen...soeben mit einem USB 2.0 Gehäuse probiert, aber immer 140 GB verfügbar...
    Andere Ideen?
     
  5. Mathias

    Mathias New Member

    Vielleicht ist die Platte falsch gejumpert? :rolleyes:
     
  6. butega

    butega New Member

    Wie auf dem Aufkleber ist schon auf "master" eingestellt. Es sollten keine weiteren Einstellungen möglich sein, obwohl 4 Plätze für Jumper zur Verfügung stehen.
     
  7. Mathias

    Mathias New Member

    Können die Gehäuse mit HDs grösser als 128 GB umgehen? Hast du eine zweite grosse HD, die du als Test in die Gehäuse einbauen könntest?
     
  8. butega

    butega New Member

    Mit 250 Gb klappt es mit allen gehäusen, die ich habe. Komisch.
     
  9. Mathias

    Mathias New Member

    Am besten wäre es, wenn du das Gehäuse mit einer anderen 500GB grossen Festplatte testen könntest. Aber du hast recht, es ist wirklich merkwürdig. Was du auch mal testen könntest, sind die anderen Jumpereinstellungen (Slave, Cable Select). Wer weiss... :rolleyes:
     
  10. artvandeley

    artvandeley New Member

    Ich hatte letztlich was Ähnliches und stellte über das FDP erstaunt fest, dass die Festplatte mit einer zusätzlichen nicht mountenden Partition versehen war. Immer noch keine Ahnung wie das bei einer neuen Platte passieren konnte, die Neuformatierung brachte dann Abhilfe.
    Vielleicht isses ja sowas Simples?
     
  11. TomPo

    TomPo Active Member

    Meines Wissens nach gibt es sowieso verschiedene Oxford-Chipsätze (neuere und eben ältere), die je nach Alter und Typ Platten erkennen können >128 bis zu 300 und/oder 320GB und die aktuellen >320GB. Obs da noch Zwischengrößen gab entzieht sich meiner Kenntnis.
     

Diese Seite empfehlen