6in1 CF Reader/Writer !?!

Dieses Thema im Forum "Software" wurde erstellt von macfrosch, 21. Februar 2003.

  1. macfrosch

    macfrosch New Member

    Habe einen neuen 6in1 CF/SD etc.-Reader/Writer von CYTRONIX übers ebay ersteigert und laut techn. Angaben ist er sowohl MacOS9 als auch MacOsX kompatibel. Also Treiber fürs 9.2. geladen aber nichts passiert. Inzwiscen war er wieder zurück bei CYTRONIX mit der Info unter Windows 2000 liefe der gut, zurück wieder am heimischen Mac G4/G3 tut sich wieder nichts. en anderer CF-Reader/Writer läuft mit dem selben Treiber völlig problemlos. Wer weiß Rat?
     
  2. macfrosch

    macfrosch New Member

    Habe einen neuen 6in1 CF/SD etc.-Reader/Writer von CYTRONIX übers ebay ersteigert und laut techn. Angaben ist er sowohl MacOS9 als auch MacOsX kompatibel. Also Treiber fürs 9.2. geladen aber nichts passiert. Inzwiscen war er wieder zurück bei CYTRONIX mit der Info unter Windows 2000 liefe der gut, zurück wieder am heimischen Mac G4/G3 tut sich wieder nichts. en anderer CF-Reader/Writer läuft mit dem selben Treiber völlig problemlos. Wer weiß Rat?
     
  3. macfrosch

    macfrosch New Member

    Habe einen neuen 6in1 CF/SD etc.-Reader/Writer von CYTRONIX übers ebay ersteigert und laut techn. Angaben ist er sowohl MacOS9 als auch MacOsX kompatibel. Also Treiber fürs 9.2. geladen aber nichts passiert. Inzwiscen war er wieder zurück bei CYTRONIX mit der Info unter Windows 2000 liefe der gut, zurück wieder am heimischen Mac G4/G3 tut sich wieder nichts. en anderer CF-Reader/Writer läuft mit dem selben Treiber völlig problemlos. Wer weiß Rat?
     
  4. macfrosch

    macfrosch New Member

    Habe einen neuen 6in1 CF/SD etc.-Reader/Writer von CYTRONIX übers ebay ersteigert und laut techn. Angaben ist er sowohl MacOS9 als auch MacOsX kompatibel. Also Treiber fürs 9.2. geladen aber nichts passiert. Inzwiscen war er wieder zurück bei CYTRONIX mit der Info unter Windows 2000 liefe der gut, zurück wieder am heimischen Mac G4/G3 tut sich wieder nichts. en anderer CF-Reader/Writer läuft mit dem selben Treiber völlig problemlos. Wer weiß Rat?
     

Diese Seite empfehlen