720p HDTV per DVI an Sanyo Z4 Beamer

Dieses Thema im Forum "Software" wurde erstellt von sergios, 9. April 2006.

  1. sergios

    sergios New Member

    Hallo zusammen,

    ich hab folgendes Problem. Ich möchte gerne mein 15" Alu PowerBook (OS 10.4.5, 1.5 GHz G4, ATI Mobility Radeon 9700 mit 128MB Ram) per DVI an den HDMI Eingang eines Sanyo PLV-Z4 Videoprojektors anhängen.

    Kurz gesagt: Es klappt, allerdings scheint das PowerBook entgegen den Angaben in den Systemeinstellungen nicht 1280 x 720 dpi an den Beamer zu schicken(was dessen native Auflösung ist), sondern eine kleinere Auflösung, denn ich bekomme massive "Trauerränder" rund um das ganze Bild. Mit einem IBM ThinkPad und dem selben DVI-HDMI Kabel klappt das. Ich hab den Desktopinhalt nicht gespiegelt sondern erweitert, denn ich will auf dem PowerBook den DVD-Player bedienen und auf dem Beamer soll Fullscreen der Film laufen.
    Ist einem von euch auch schon ähnliches wiederfahren? Wie ist das Problem zu lösen?
    Ach ja in den Farbeinstellungen merkt das PowerBook, dass es sich um einen Sanyo Z4 Projektor handelt. Kann es sein, dass hier eine Datenbank veraltet ist und das PowerBook desswegen eine zu geringe Auflösung ausgibt?
    Gegen Shell-/Unix Tips hab ich nichts einzuwenden.

    Vielen Dank für eure Hilfe

    Sergio Schreiber
     
  2. sergios

    sergios New Member

    Ist zwar nicht die feine Art, sich so nach oben zu boxen, aber hat wirklich keiner von euch eine Idee?

    Vielen Dank

    Sergio
     
  3. CosmicAlien

    CosmicAlien New Member

    Hat die Suche hier nichts gebracht ? Gab dazu schon Postings.

    Schalte mal Overscan ein/aus (auch im Monitorkontrollfeld)


    Der Z2 und Z4 lief/läuft hier prima nativ am Mac, schon immer.

    Die Farbanpassung mußt Du manuell machen, da wird automatisch immer was falsches gewählt. Es gibt keine Gerätedatenbank, das bekommt der Rechner vom Projektor mitgeteilt, lediglich die HD Auflösung kennt der Mac schon vorher.
     
  4. sergios

    sergios New Member

    Danke für die Antwort.

    Overscan ist abgeschaltet und ich hab mittlerweile rausgefunden, dass das PowerBook die volle Auflösung ausgibt, wenn ich den Netzadapter, eine Tastatur und die Maus einstecke, das PB einschalte und sogleich den Deckel wieder schliesse, dann gibt es via DVI die "korrekten" 1280x720 aus. Im Dualmode klappt das aber nicht. Könnte es das Problem sein, dass der Interne Bildschirm auch 1280 Pixel in der Breite hat und auch mit 60Hz refreshed wird? Wie ich schon bei PC-Laptops herausgefunden habe, können die den Bildschirm auch nicht erweitern, wenn man die gleiche Auflösung und die gleiche Bildwiederholrate wünscht. Aber das kann ich ja bei DVI leider alles gar nicht mehr explizit wählen, weil die Geräte ja untereindander was dealen.

    Gruss Sergio
     
  5. CosmicAlien

    CosmicAlien New Member

    Sorry, mein 15" G4 PowerBook lief einwandfrei per DVI am Beamer in 1280. Ganz egal ob ich den Monitor gespiegelt oder erweitert habe. Natürlich hat in 1280x720 nur einer der Schirme native Auflösung gehabt.

    Aber die Deckel Orgie war nicht notwendig. Spätestens wenn man auf "Monitore erkennen" drückt, war die Auflösung 1280x720 da.

    Jetzt und heute läuft ein MacMini am Z4, wie immer problemlos (solange man den Mac nicht ohne Monitor einschaltet, dann gibt es nur 800x600 oder 1024x768)
     
  6. sergios

    sergios New Member

    So, hab den Fehler mittlerweile behoben. Und zwar hab ich bei den Einstellungen für den externen Monitor, bzw. für den Beamer aus jux und dollerei einfach mal gewählt, dass er den Bilschrim um 180° drehen soll. Danch stand das Bild zwar wie gewünscht auf dem Kopf, aber es war zugleich endlich in Vollbild und in nativer Auflösung! Das Beste dabei: es blieb auch, nachdem ich das Bild wieder um 180° zurückdrehte.

    Falls sich eine weitere einsame Seele da draussen mit diesem Problem abkämpft, hoffe ich geholfen zu haben.


    Gruss Sergio
     
  7. happy-switcher

    happy-switcher New Member

    hat jemand einen tipp, wie man den z4 und das powerbook einstellt, damit die farben gut kommen?
     
  8. CosmicAlien

    CosmicAlien New Member

    Klaro,

    Du brauchst eine TestDVD z.B. von Peter Finzel oder Burosch (da sind Testbilder in allen Variationen drauf)

    Zuerst den Proki auf neutral stellen, dann im Monitorkontrollfeld auf Farben drücken und die Grundeinstellung (Expertenmodus) vornehmen.

    Dann mit den Testbildern den Proki einstellen, auch da geht noch was.
    Kannst natürlich auch Bilder aus dem Netz nehmen, nur diese DVDs enthalten die richtigen und gängigen Bilder mit korrekten Farben.

    Viel Spaß :)


    Hab grad nach 1100h meine Lampe im Z4 gewechselt, die war so dunkel das es nicht mehr ging.
     

Diese Seite empfehlen