7500 mit XLR8 G3 Carrier und Formac Zif?

Dieses Thema im Forum "Software" wurde erstellt von PNPBoxer, 12. Juni 2001.

  1. PNPBoxer

    PNPBoxer New Member

    Hallo Experten,

    habe einen 7500er 100 Mhz, eine XLR8 Mach Speed G3 und einen Formac 400 Mhz ProG3 Zif-prozessor. Habe mir die verschiedenen jumpersettings ein bischen zusammengeschustert, aber noch kein brauchbares Ergebnis erzielt.

    Erstes Problem:
    würde gerne die XLR8 Mach G3 Software installieren, bevor ich das upgrade mache, aber die Software erlaubt das nur ab einem 604PPC Prozessor, ( 100 Mhz ist ein 601er)

    2. Problem:
    Da es sich um die late-write version A des ProG3 handelt, habe ich die jumper auf dem Zif von SW 1 auf 0010 sowie einmal auf 0101 gesetzt und SW2 auch auf 0010 .

    Bei der XLR Carrier Karte habe ich folgende jumper eingestellt:
    50 MhZ x 8fach: 1,2,4,6,7,8 9,10 ergibt eigentlich 400 MhZ!
    Den 256kb-Level2Cache habe ich vorsichtshalber auch mal rausgenommen. und auch auf den CUDA Button gedrückt.

    Jedenfalls läuft es nicht, der rechner fängt mit booten an, aber der monitor bleibt schwarz. Hat jemand erfahrungen mit dieser Kombination?

    Lielen Dank für euere Hilfe!

    Frederic
     
  2. T-Rex

    T-Rex Crunchosaurus Rex

    Tut mir leid, aber da kann ich nicht helfen.

    Diese Einstellungen waren schon bei Karte und Carrier vom gleichen Hersteller immer ein Abenteuer für sich (ich hatte XLR8 und habe jetzt noch eine Formac im Betrieb). Vermixt habe ich da nie was.

    Aber ich poste jetzt mal, damit Deine Frage wieder aktuell wird und vielleicht irgendjemand anders eine Idee postet!

    Viel Erfolg noch!
     
  3. Pelix

    Pelix New Member

    Hallo,

    ich hatte eine ähnliche Kombination mal in einem PPC 7500.

    Du musst auf alle Fälle den L2 Cache entfernen.
    Dann hatte ich Probleme mit dem Bustakt. Soweit ich mich erinnern kann hat der Rechner nur bei 48 Mhz gestartet.
    Und bei zu schneller Taktung ist der Rechner noch beim Starten wegen Überhitzung des Prozessors eingefroren.

    Grüße
    Felix
     
  4. T-Rex

    T-Rex Crunchosaurus Rex

    Tut mir leid, aber da kann ich nicht helfen.

    Diese Einstellungen waren schon bei Karte und Carrier vom gleichen Hersteller immer ein Abenteuer für sich (ich hatte XLR8 und habe jetzt noch eine Formac im Betrieb). Vermixt habe ich da nie was.

    Aber ich poste jetzt mal, damit Deine Frage wieder aktuell wird und vielleicht irgendjemand anders eine Idee postet!

    Viel Erfolg noch!
     
  5. Pelix

    Pelix New Member

    Hallo,

    ich hatte eine ähnliche Kombination mal in einem PPC 7500.

    Du musst auf alle Fälle den L2 Cache entfernen.
    Dann hatte ich Probleme mit dem Bustakt. Soweit ich mich erinnern kann hat der Rechner nur bei 48 Mhz gestartet.
    Und bei zu schneller Taktung ist der Rechner noch beim Starten wegen Überhitzung des Prozessors eingefroren.

    Grüße
    Felix
     
  6. T-Rex

    T-Rex Crunchosaurus Rex

    Tut mir leid, aber da kann ich nicht helfen.

    Diese Einstellungen waren schon bei Karte und Carrier vom gleichen Hersteller immer ein Abenteuer für sich (ich hatte XLR8 und habe jetzt noch eine Formac im Betrieb). Vermixt habe ich da nie was.

    Aber ich poste jetzt mal, damit Deine Frage wieder aktuell wird und vielleicht irgendjemand anders eine Idee postet!

    Viel Erfolg noch!
     
  7. Pelix

    Pelix New Member

    Hallo,

    ich hatte eine ähnliche Kombination mal in einem PPC 7500.

    Du musst auf alle Fälle den L2 Cache entfernen.
    Dann hatte ich Probleme mit dem Bustakt. Soweit ich mich erinnern kann hat der Rechner nur bei 48 Mhz gestartet.
    Und bei zu schneller Taktung ist der Rechner noch beim Starten wegen Überhitzung des Prozessors eingefroren.

    Grüße
    Felix
     
  8. T-Rex

    T-Rex Crunchosaurus Rex

    Tut mir leid, aber da kann ich nicht helfen.

    Diese Einstellungen waren schon bei Karte und Carrier vom gleichen Hersteller immer ein Abenteuer für sich (ich hatte XLR8 und habe jetzt noch eine Formac im Betrieb). Vermixt habe ich da nie was.

    Aber ich poste jetzt mal, damit Deine Frage wieder aktuell wird und vielleicht irgendjemand anders eine Idee postet!

    Viel Erfolg noch!
     
  9. Pelix

    Pelix New Member

    Hallo,

    ich hatte eine ähnliche Kombination mal in einem PPC 7500.

    Du musst auf alle Fälle den L2 Cache entfernen.
    Dann hatte ich Probleme mit dem Bustakt. Soweit ich mich erinnern kann hat der Rechner nur bei 48 Mhz gestartet.
    Und bei zu schneller Taktung ist der Rechner noch beim Starten wegen Überhitzung des Prozessors eingefroren.

    Grüße
    Felix
     
  10. T-Rex

    T-Rex Crunchosaurus Rex

    Tut mir leid, aber da kann ich nicht helfen.

    Diese Einstellungen waren schon bei Karte und Carrier vom gleichen Hersteller immer ein Abenteuer für sich (ich hatte XLR8 und habe jetzt noch eine Formac im Betrieb). Vermixt habe ich da nie was.

    Aber ich poste jetzt mal, damit Deine Frage wieder aktuell wird und vielleicht irgendjemand anders eine Idee postet!

    Viel Erfolg noch!
     
  11. Pelix

    Pelix New Member

    Hallo,

    ich hatte eine ähnliche Kombination mal in einem PPC 7500.

    Du musst auf alle Fälle den L2 Cache entfernen.
    Dann hatte ich Probleme mit dem Bustakt. Soweit ich mich erinnern kann hat der Rechner nur bei 48 Mhz gestartet.
    Und bei zu schneller Taktung ist der Rechner noch beim Starten wegen Überhitzung des Prozessors eingefroren.

    Grüße
    Felix
     

Diese Seite empfehlen