8500 und MacOS 9.1?

Dieses Thema im Forum "Software" wurde erstellt von pi, 28. Juni 2001.

  1. pi

    pi New Member

    Hallo alle

    Eine Kollegin von mir arbeitet mit einem PowerMac 8500 und gestern hat sie mir gesagt, ein Mann, nennen wir ihn Hans, hat das System 9.1 drauf installiert. Ich habe mich schon sehr gewundert, dass diese Kiste mit 9.1 funktioniert. Dann bin ich heute schnell zu www.cupertino.de und habe mir ihre Daten angeschaut. Was sehe ich unter Max. System: 9.0

    Ich mag mich jetzt nicht mehr errinnern, ob die Kiste lief, aber sollte der INstaller denn nicht melden, dass sowas nicht geht? Jemand schon ausprobiert?

    Gruss und Danke

    Stefan
     
  2. Macci

    Macci ausgewandert.

    läuft und läuft und läuft,
    hier auf einem 8500 mit DSL, allerdings braucht man eine universelle 9.1-CD, die nicht für bestimmte Rechner konfiguriert ist (liegt z.B. dem MacOSX bei)
     
  3. pi

    pi New Member

    Hallo alle

    Eine Kollegin von mir arbeitet mit einem PowerMac 8500 und gestern hat sie mir gesagt, ein Mann, nennen wir ihn Hans, hat das System 9.1 drauf installiert. Ich habe mich schon sehr gewundert, dass diese Kiste mit 9.1 funktioniert. Dann bin ich heute schnell zu www.cupertino.de und habe mir ihre Daten angeschaut. Was sehe ich unter Max. System: 9.0

    Ich mag mich jetzt nicht mehr errinnern, ob die Kiste lief, aber sollte der INstaller denn nicht melden, dass sowas nicht geht? Jemand schon ausprobiert?

    Gruss und Danke

    Stefan
     
  4. Macci

    Macci ausgewandert.

    läuft und läuft und läuft,
    hier auf einem 8500 mit DSL, allerdings braucht man eine universelle 9.1-CD, die nicht für bestimmte Rechner konfiguriert ist (liegt z.B. dem MacOSX bei)
     

Diese Seite empfehlen