8600 nach G4-upgrade ohne RCA-support

Dieses Thema im Forum "Software" wurde erstellt von mortimer, 13. März 2004.

  1. mortimer

    mortimer New Member

    Hallo,
    mein Power Mac 8600 hat neben einem G4/800 Mhz (Sonnet Crescendo) update noch eine ATI Radeon 7000, eine FW-Karte, USB-Karte und insges. 960 MB RAM spendiert bekommen. Momentan ist OS 9.1 mit 10.3.2 (mit xpost-facto 3.011 - geht so mit startproblemen) installiert.
    Beim Anwählen der Aufnahme-Konfiguration in imovie, videoshop oder premiere stürzt der mac sowohl in panther, als auch in OS9.1 (und auch OS8) ab.
    Wer kann mir einen Tip geben ?
    Danke im Voraus,
    Mo
     
  2. macfragezeichen

    macfragezeichen New Member

    HI,
    ich würde erst mal die FW und USB Karten ausbauen und anfangen das System , systematisch neu aufzubauen. Nur einen Speicherriegel drinlassen. Dann die Frage : brauchst Du noch 9 ???:confused:
     
  3. mortimer

    mortimer New Member

    hallo,
    so eine antwort habe ich befürchtet (karten wieder ausbauen), aber die FW -karte hatte ich auch schon in verdacht.
    bei xpostfacto steht was von fehlender unterstützung der videoeingänge, aber ich dachte, das betrifft nur OSX, aber vielleicht werden die dabei ganz abgeschaltet, kann das sein ?
    ich hab schon noch sachen die nur in 9 laufen, außerdem ist der Startvorgang in 10.3.2 ein Geduldsspiel (war mit 10.2.8 kein Problem - das ist auf der alten Kiste trotz 800 Mhz zu langsam) und wenn ichs eilig habe, starte ich lieber in OS 9.
    danke für die antwort,
    mo
     
  4. mortimer

    mortimer New Member

    Hallo,
    mein Power Mac 8600 hat neben einem G4/800 Mhz (Sonnet Crescendo) update noch eine ATI Radeon 7000, eine FW-Karte, USB-Karte und insges. 960 MB RAM spendiert bekommen. Momentan ist OS 9.1 mit 10.3.2 (mit xpost-facto 3.011 - geht so mit startproblemen) installiert.
    Beim Anwählen der Aufnahme-Konfiguration in imovie, videoshop oder premiere stürzt der mac sowohl in panther, als auch in OS9.1 (und auch OS8) ab.
    Wer kann mir einen Tip geben ?
    Danke im Voraus,
    Mo
     
  5. macfragezeichen

    macfragezeichen New Member

    HI,
    ich würde erst mal die FW und USB Karten ausbauen und anfangen das System , systematisch neu aufzubauen. Nur einen Speicherriegel drinlassen. Dann die Frage : brauchst Du noch 9 ???:confused:
     
  6. mortimer

    mortimer New Member

    hallo,
    so eine antwort habe ich befürchtet (karten wieder ausbauen), aber die FW -karte hatte ich auch schon in verdacht.
    bei xpostfacto steht was von fehlender unterstützung der videoeingänge, aber ich dachte, das betrifft nur OSX, aber vielleicht werden die dabei ganz abgeschaltet, kann das sein ?
    ich hab schon noch sachen die nur in 9 laufen, außerdem ist der Startvorgang in 10.3.2 ein Geduldsspiel (war mit 10.2.8 kein Problem - das ist auf der alten Kiste trotz 800 Mhz zu langsam) und wenn ichs eilig habe, starte ich lieber in OS 9.
    danke für die antwort,
    mo
     

Diese Seite empfehlen