9.1 "appearancelib - - usethemefonts"??

Dieses Thema im Forum "Software" wurde erstellt von macgoffman, 17. März 2001.

  1. macgoffman

    macgoffman New Member

    Nach der Installation von MacOs 9.1 kann ich den Programmumschalter nicht mehr aufrufen.. Ich erhalte eine Fehlermeldung, ich solle die neueste Version des "appearancelib--usethemefonts" installieren. Das finde ich nirgends und im Netz ist das Problem scheinbar noch nicht bekannt. Auch bei Apple gabs noch nichts. Wer kann mir helfen? Wo bekomme ich diese lib her?
    Ich habe auch schon die Installation vom 8.5 er Programmumschalter probiert ging auch nicht. Vielleicht kann mir jemand sagen wo ich den ProgU vom 9.04 herkriege??

    MacGoffman
     
  2. macgoffman

    macgoffman New Member

    Hat den keiner dieses Problem??
     
  3. SRALPH

    SRALPH New Member

    de-installiere doch mac os 9.1
    hast du in den einstellungen auch die richtige eingestellt?
     
  4. macgoffman

    macgoffman New Member

    Eigentlich hatte ich gehofft, das Problem in den Griff zu bekommen ohne 9.1 wieder zu deinstallieren, geht eine Deinstallation von einem neueren OS überhaupt? Welche Einstellungen meinst Du genau?
    Das Problem tritt auf wenn ich versuche den ProgU aus dem Findermenü zu ziehen...
    Grüße Danke schon mal..
    MacGoff
     
  5. macgoffman

    macgoffman New Member

    Es scheint sich um einen Konflikt mit einer installer appearancelib Systemerweiterung gehandelt zu haben. Problem ist glücklicherweise gelöst. Kaleidoscope und Prestissimo, die ich im Verdacht hatte waren unschuldig.
    Grüße Danke MacGoff
     
  6. derkuester

    derkuester New Member

    sind deine Security Erweiterungen aktiviert ? Ohne die hatte ich ähnliche probleme mit dem Programmumschalter (kann mich aber nicht mehr an den Wortlaut der Fehlermeldung erinnern).
     
  7. derkuester

    derkuester New Member

    schau mal weiter oben
     
  8. macgoffman

    macgoffman New Member

    Nach der Installation von MacOs 9.1 kann ich den Programmumschalter nicht mehr aufrufen.. Ich erhalte eine Fehlermeldung, ich solle die neueste Version des "appearancelib--usethemefonts" installieren. Das finde ich nirgends und im Netz ist das Problem scheinbar noch nicht bekannt. Auch bei Apple gabs noch nichts. Wer kann mir helfen? Wo bekomme ich diese lib her?
    Ich habe auch schon die Installation vom 8.5 er Programmumschalter probiert ging auch nicht. Vielleicht kann mir jemand sagen wo ich den ProgU vom 9.04 herkriege??

    MacGoffman
     
  9. macgoffman

    macgoffman New Member

    Hat den keiner dieses Problem??
     
  10. SRALPH

    SRALPH New Member

    de-installiere doch mac os 9.1
    hast du in den einstellungen auch die richtige eingestellt?
     
  11. macgoffman

    macgoffman New Member

    Eigentlich hatte ich gehofft, das Problem in den Griff zu bekommen ohne 9.1 wieder zu deinstallieren, geht eine Deinstallation von einem neueren OS überhaupt? Welche Einstellungen meinst Du genau?
    Das Problem tritt auf wenn ich versuche den ProgU aus dem Findermenü zu ziehen...
    Grüße Danke schon mal..
    MacGoff
     
  12. macgoffman

    macgoffman New Member

    Es scheint sich um einen Konflikt mit einer installer appearancelib Systemerweiterung gehandelt zu haben. Problem ist glücklicherweise gelöst. Kaleidoscope und Prestissimo, die ich im Verdacht hatte waren unschuldig.
    Grüße Danke MacGoff
     
  13. derkuester

    derkuester New Member

    sind deine Security Erweiterungen aktiviert ? Ohne die hatte ich ähnliche probleme mit dem Programmumschalter (kann mich aber nicht mehr an den Wortlaut der Fehlermeldung erinnern).
     
  14. derkuester

    derkuester New Member

    schau mal weiter oben
     

Diese Seite empfehlen