9.1 und ATM DeLuxe

Dieses Thema im Forum "Software" wurde erstellt von Nafets4, 20. Juni 2001.

  1. Nafets4

    Nafets4 New Member

    Hallo Leute,

    bin neu hier und hab gleich ne Frage: Ich möchte mir Mac OS 9.1 installieren (noch nicht X) und habe ATM 4.6. ist es zwingend erforderlich, auf 4.6.1 upzudaten oder läuft der TypeManager auch so stabil. Habe G4 mit PCI-Grafik und G3 MiniT 266.

    Danke für Antworten
    Gruß Stefan
     
  2. Schlawuzelbaer

    Schlawuzelbaer New Member

    4.6 reicht völlig
    das update 4.61 ist für japanische Zeichen gedacht

    gruss
     
  3. Nafets4

    Nafets4 New Member

    Super, ich danke dir. Kannst du irgendwas sagen über die Kompatibilität von 9.1 und Xpress 4.03, Freehand 8, Photoshop 5.5, Omnipage Pro 8, MS Office 98 (tut mir Leid, das brauche ich manchmal) und Musikprogramme wie Cubase VST/24, Finale. Ich weiß, das ist viel Information, die ich brauche, aber bevor ich mir den Wolf am Installieren hole (bin gewohnt, eine saubere Installation zu machen - also Festplatte platt machen und alles neu) , wäre ich für Erfahrungen sehr dankbar.

    Grüße Stefan
     
  4. Schlawuzelbaer

    Schlawuzelbaer New Member

    No Problemo bei den DTP-Programmen.
    Auf jedenfalls stabiler als Suitcase
     
  5. Onkel Alex

    Onkel Alex New Member

    Ich habe Kompatibilitäts-Probleme zwischen ATM 4.6.1 DeLuxe und StuffIt DeLuxe 5.5.1 festgestellt. Außerdem scheint unter Mac OS 9.1 auch ATM 4.5.x zu laufen, was unter Mac OS 9.0.4 nicht der Fall war. Wer hat etwas ähnliches bemerkt?

    (Ich will keine Zahlen mehr tippen...9.0.4.5.5.1.4.6.2grfjxt)
     
  6. aelgen

    aelgen New Member

    Hi,
    es gibt ein Update für Office 98, extra für die 9er Systeme. Hat bei mir einige Probleme gelöst. Die DTP-Programme laufen sauber auf OS 9.1, aber warum arbeitest du noch mit Quark 4.03? Das hat doch noch einige Bugs, die erst mit 4.04 gelöst wurden... würde dir auch empfehlen auf 4.11 upzudaten, das läuft garantiert ohne (naja zu 99%) Probleme.
    aelgen
     
  7. mordor

    mordor New Member

    also ich hab unter 9.1 (imac) probleme mit atm (neuste version. aber nicht die deluxe version) und meinem epson drucker treiber (neuste version)...ich meine ich kann dann nicht mehr drucken...
     
  8. tina

    tina New Member

    sicher dass du den neuesten treiber hast??? ich hatte mir auch einen von der epson seite geladen und festgestellt - er war veraltet. guck mal hier auf der downloadseite
     
  9. mordor

    mordor New Member

    Stylus Color 760 V6.3AE
    MAC_STYLUS_UPDATE_10BES
    atm 4.6.2
    mac os 9.1
    imac spez 400 dvd

    das meine ich mit neuste versionen...und ich kann immer noch nicht drucken...erst wenn ich atm deinstalliere... (fehler -23)

    hab auch schon an verschieden orten nach neueren versionen gesucht, doch ich finde (auch nicht auf macwelt.de) neuere versionen.
     

Diese Seite empfehlen