9.2.2 ohne OS X (läuft das?)

Dieses Thema im Forum "Software" wurde erstellt von schnupp, 5. September 2002.

  1. schnupp

    schnupp New Member

    Hi
    hab nemFreund auf seinem neuen iBook 3 Partitionen eingerichtet (5GB, 5GB und 20GB) auf eine 5er Partition das System 9.2.2 gelegt. Ansonsten erstmal alles leer.....Programme sollen auch noch auf diese Partition drauf...muss ich eigentlich das X auch installieren damit 9.2.2 sauber läuft...oder ist das so ok?. Mein Freund will sich erstmal nicht umstellen (O-Ton...ich bin froh wenn ich damit zurechtkomme...!)

    Vielen Dank für alle Tipps!
     
  2. MacJoerg

    MacJoerg New Member

    9.2.2 läuft natürlich auch solo.

    Gruss
     
  3. maccie

    maccie New Member

  4. MacJoerg

    MacJoerg New Member

  5. MacJoerg

    MacJoerg New Member

    Denke schon.(X)
     
  6. kaefer

    kaefer New Member

    Hallo zusammen,
    es läuft alles Solo, ausser dass euere Programme nicht alle mit X laufen, darum ist die niedere Version manchmal noch zwingend. Kaefer
     
  7. Achmed

    Achmed New Member

    X
    hat zwei Füße und kann damit
    selber machen laufen.
     
  8. schnupp

    schnupp New Member

    hi
    ich moechte ja nur 9.x kompatibleProgramme laufen lassen...braucht 9.2.2 irgendwas aus OS X damit es stabil läuft....das ist hier die Frage!
     
  9. macixus

    macixus Hofrat & Traktorist

  10. schnupp

    schnupp New Member

    Hi
    hab nemFreund auf seinem neuen iBook 3 Partitionen eingerichtet (5GB, 5GB und 20GB) auf eine 5er Partition das System 9.2.2 gelegt. Ansonsten erstmal alles leer.....Programme sollen auch noch auf diese Partition drauf...muss ich eigentlich das X auch installieren damit 9.2.2 sauber läuft...oder ist das so ok?. Mein Freund will sich erstmal nicht umstellen (O-Ton...ich bin froh wenn ich damit zurechtkomme...!)

    Vielen Dank für alle Tipps!
     
  11. MacJoerg

    MacJoerg New Member

    9.2.2 läuft natürlich auch solo.

    Gruss
     
  12. maccie

    maccie New Member

  13. MacJoerg

    MacJoerg New Member

  14. MacJoerg

    MacJoerg New Member

    Denke schon.(X)
     
  15. kaefer

    kaefer New Member

    Hallo zusammen,
    es läuft alles Solo, ausser dass euere Programme nicht alle mit X laufen, darum ist die niedere Version manchmal noch zwingend. Kaefer
     
  16. Achmed

    Achmed New Member

    X
    hat zwei Füße und kann damit
    selber machen laufen.
     
  17. schnupp

    schnupp New Member

    hi
    ich moechte ja nur 9.x kompatibleProgramme laufen lassen...braucht 9.2.2 irgendwas aus OS X damit es stabil läuft....das ist hier die Frage!
     
  18. macixus

    macixus Hofrat & Traktorist

Diese Seite empfehlen