9.2.2

Dieses Thema im Forum "Software" wurde erstellt von farid2000, 12. Januar 2002.

  1. farid2000

    farid2000 New Member

    ich habe system 9.2.2. installiert und habe nun 2 probleme:

    - mein imac wählt sich selbständig ins internet ein (z.b. wenn ich aus dem ruhezustand den mac aktiviere)

    - die "software-aktualisierung" kann nicht starten! es kommt eine fehlermeldung mit diesem hinweis!

    muss ich erst wieder 9.1 installieren und dann 9.2.1 und dann 9.2.2!?
     
  2. 2112

    2112 Raucher

    Sorry habe ich jetzt erst gelesen.
    Kontrollfeld "software-aktualisierung" Automatisch deaktivieren.
    Gruß 2112
     
  3. farid2000

    farid2000 New Member

    aber ich kann das kontrollfeld "software aktualisierung" nicht starten! es kommt diese fehlermeldung "software-aktualisierung kann nicht starten"!
    hast du auch eine idde warum sich mein imac automatisch manchmal ins internet einwählt!?

    danke für die antwort
     
  4. wkol

    wkol New Member

    Schönen guten Abend!
    Ich kann hier (hoffentlich) nur zum Problem beitragen, dass die Software-Aktualisierung nicht startet. Schau doch mal nach, ob in den Systemerweiterungen (Kontrollfeld: Erweiterungen Ein/Aus) die sog. "Security Library" aktiviert ist. Gruss
     
  5. oli2000

    oli2000 Rest-Optimist

    Hallo Farid, du könntest auch die Software Aktualisierung-Präferenzen löschen, vielleicht ist die Datei kaputt.

    Außerdem muss im Kontrollfeld Internet, Reiter Erweitert, unter Firewall nichts angekreuzt und eingetragen sein.

    Viel Glück! oli
     
  6. systemfehler

    systemfehler New Member

    Hi Farid!
    zu der automatischen Einwahl ins Internet fällt mir ein: es gibt im Kontrollfeld "Remote Access" unter einem Reiter eine Option, wo bei TCP/IP Abfrage oder bei Aktivierung der HD die Einwahl automatisch erfolgt, das Feld musst Du deaktivieren.
    (wie es genau heisst, weiss ich nicht, da ich in unserer 4ma das Kontrollfeld Remote Access nicht benutze, ich hatte dieses Einwahl-Problem aber schon mal privat.)
    Ich denke, daran könnte es liegen...

    Grüsse, Simone
     

Diese Seite empfehlen