Abstürze bei DVD Studio Pro und FCP

Dieses Thema im Forum "Software" wurde erstellt von Lakmaran, 5. Mai 2004.

  1. Lakmaran

    Lakmaran New Member

    Hallo ich arbeite hier an eine dual 1.42Ghz G4 mit Matrox RTMac. Wenn ich in DVD Studio Pro arbeite stürzt der mac teilweise ab, das heisst er friert vollständig ein, kein drehendes Bällchen keine Kernel-Panic, nix funktioniert mehr, im system.log gibt es bei jedem Absturz folgende Meldung:

    Code:
    May  5 13:38:08 localhost kernel: USBF:	11285.762
    AppleUSBOHCI[0x2673800]::MakeDevice error setting address.
    err=0xe00002ed device=0x2e4e800 - releasing device
    nun zuerst dachte ich es liegt an der Matrox-Karte also deinstalliert und alles, hat nichts gebracht. Dann habe ich den "Contour ShuttleXPress" deinstalliert und ausgesteckt, seither keine Abstürze mehr in FinalCut, aber DVD studioPro stürzt immer noch ab, hilfeeee!

    Wäre wahnsinnig froh wenn da einer eine Idee hätte.;( ;(
     
  2. AndreasG

    AndreasG Active Member

    Sieht aus, als wäre der USB-Treiber abgestürzt. Hast Du irgendwas spezielles am USB? Ein Hub?

    Gruss
    Andreas
     
  3. Lakmaran

    Lakmaran New Member

    Nein, nicht mehr, nur den Mac-Tastatur-Hub.
    Ah ja und da ist eine macally icemouse dran. Vielleicht mal die weg nehmen?
     
  4. AndreasG

    AndreasG Active Member

    USB-Mäuse sollten eigentlich kein Problem sein, aber vielleicht solltest Du wirklich mal eine Zeit lang mit der Original-Maus von Apple arbeiten.

    Kann natürlich sein, dass der USB-Treiber nicht Täter sondern nur Opfer ist, weil ihm irgend ein anderer Treiber dazwischenfunkt. Am naheliegensten ist in Deinem Fall natürlich die Matrox-Karte. Hast Du nach dem Ausbau auch die Treiber vollständig deinstalliert?

    Und was ist denn dieser Contour Shuttle Express?

    Gruss
    Andreas
     
  5. Lakmaran

    Lakmaran New Member

    Ja würd ich gern, aber die hat sich in Luft ausgelöst, hab nur noch die Logitech welch an meine PowerBook hängt.

    Hätte ich auch gedacht, aber da nach dem vollständigen Ausbau und Treiberinstallation immer noch Abstürze aufgetreten sind, und diese ja anscheinend was mit USB zu tan haben, denke ich nicht dass es daran liegt.

    http://www.contouravs.com/spaceshuttle_info.html
    so ein Steuerungsteil ist praktisch, aber geht auch gut ohne.

    Danke schon mal für die fixen Antworten
     
  6. Lakmaran

    Lakmaran New Member

    ups wollte natürlich Treiberdeinstallation schreiben.
     
  7. AndreasG

    AndreasG Active Member

    Aaaahhhaa......dieser Shuttle ist ein USB-Device. Der könnte das Problem verursachen. Könnte sein, dass die Treiberdeinstallation unvollständig war.

    USB-Gerätetreiber arbeiten sehr eng ineinander verzahnt, denn der Shuttle ergänzt ja Maus und Keyboard. Wenn der Shuttle-Installer den USB-Treiber von Apple modifiziert und vorher nicht gesichert hat, kann er den Originalzustand auch nicht vollständig wieder herstellen. Sowas kommt leider immer mal wieder vor.

    Da müsstest Du jetzt von einem anderen OSX die USB-Kernel-Extension kopieren, die heisst vermutlich "AppleUSBOHCI.kext" oder etwas in der Art, zu finden in System\Library\Extensions\ (sitze gerade nicht an meinem Mac). Das alles müsstest Du allerdings unter Root-Rechten tun.

    Gruss
    Andreas
     
  8. Lakmaran

    Lakmaran New Member

    aahh soo... ja das ist jetzt blöd da der andere mac mit dem gleichen problem kämpft und ich ihm nicht die dateien meines powerbooks zumuten kann heisst das wohl ich weerde die kisten neu aufsetzen, aber das werd ich wahrscheinlich eh machen, da die person die das ganze mal installiert hat, irgendwie keine ahnung von osx hatte.

    merci nochmals
     
  9. AndreasG

    AndreasG Active Member

    Also wenn der anderen Mac das selbe Problem hat, ist es mit an Sicherheit grenzender Wahrscheinlichkeit auf dieses USB-Gerät zurückzuführen.

    Das mit dem Neu-Aufsetzen ist halt so eine Sache, das läuft auf viel Arbeit hinaus. In vielen Fällen ist das aber die einzige wirklich sinnvolle Möglichkeit, gerade, wenn man das System mit Treibern instabil gemacht hat.

    Und wenn Du das sowieso vorhattest, ist es natürlich ideal. Aber nur "Clean-Install", sonst bleiben die alten Treiber drin. ;)

    Gruss
    Andreas
     

Diese Seite empfehlen