Abstürze durch USB, Mozilla, Epson, Acrobat

Dieses Thema im Forum "Software" wurde erstellt von Ceresede, 15. Dezember 2004.

  1. Ceresede

    Ceresede New Member

    Hallo,
    ich brauche dringend einen guten Tip, denn mein G4 mit System 9.1. hat schwere Probleme, womit auch immer, denn da steige ich echt nicht mehr durch:

    Es gab schon immer Probleme mit der parallelen Benutzung von
    - Netscape/Mozilla und Acrobat Reader.
    - Netscape/Mozilla und Epson Stylus Color 760. Abstürze ohne Ende, trotz neuem Epson-Treiber und auch, wenn ich zum Drucken die Internetverbindung beende und auch den Drucker, bevor ich mich wieder einwähle, ausschalte.

    Seit ein paar Monaten kommt noch dazu, dass irgendwie die USB-Erweiterungen Stress machen, d.h. die Tastatur ist lahmgelegt, entweder direkt beim Hochfahren, oder einfach so, mittendrin im Job. Der Scanner wird sehr selten auch nicht erkannt. Für die Tastatur muss ich "nur" den USB-Stecker neu einstecken, in der Regel geht's dann, wenn nicht: Absturz oder Kaltstart.
    Außerdem ignorieren Mozilla und Simple Text plötzlich einfach den Curser, Text eingeben geht nicht mehr. In Mozilla muss ich dann ein neues Fenster öffnen. Für Simple Text warte ich einfach, ob's nach dem nächsten Absturz, der mit Sicherheit kommt, wieder klappt. Is echt wahr.

    Vor sechs Wochen war es dann soweit: Absturz und beim Hochfahren nur noch ein Ordnersymbol mit blinkendem Fragezeichen. Beim Start von der System-CD kam die Meldung, dass mit Benutzung der CD alle USB-Erweiterungen deaktiviert würden. Damit konnte ich nicht mehr auf den Rechner zugreifen und schleppte ihn zum Service.
    Danach ging er zwar wieder, aber eine Erklärung hatte der Service auch nicht, nur so wiedersprüchliche Aussagen wie "schwere Schäden" und "nicht so schlimm". Hä?

    Die Abstürze mehren sich, immer in den Zusammenhängen wie oben beschrieben, z.T. auch echt unkontrolliert, einfach so. Auch Apfel/Alt/Escape nützt dann nichts mehr.

    Diese USB-Geschichte hat angefangen, nachdem ich mir im Juli einen neuen RAM-Stick gegönnt hatte, vielleicht hat's damit was zu tun. Ich habe allerdings extra nachgefragt, ob das Teil wirklich Mac-kompatibel ist.

    Kennt jemand diese Symptome und kann mir einen Tip geben? Da wäre ich echt dankbar!

    Ahoi sagt
    Ceresede
     
  2. macbike

    macbike ooer eister

    RAM wieder ausbauen…
    Wenns dann geht, der RAM isses
    Vielleicht nimmt der den auch wieder zurück, so wie ist doch Garantie drauf und geht nicht mehr
     
  3. bambuu

    bambuu New Member

    Willkommen im Forum! Also ich denke, einen Teil der Antwort hast Du Dir schon selber gegeben, nämlich der RAM-Riegel, da kann es schon öfters Probleme geben. Des Weiteren würde ich Dir empfehlen, falls Du noch nicht bereit bist, auf OSX zu wechseln (ich empfehle es Dir von ganzem Herzen), zumindest mal auf 9.2.2 upzudaten, das läuft bedeutend stabiler als 9.1.. Und genügend RAM, System 9 hat noch wenig Spielraum beim Arbeitsspeicher und es empfielt sich sehr, den vorhandenen Speicher richtig zuzuteilen und entsprechend zu arbeiten, d.h. auch mal eben ein Programm zu beenden. Aber wenn bereits beim hochfahren solche Probleme auftreten, dann kann das gut der RAM-Riegel sein. Hast Du schon mal versucht, alle Verbindungen zu externen Geräten zu trennen und mal schauen, wie er sich dann verhält? Dann eines nach dem anderen wieder ran und kontrollieren.

    Viel Glück

    bambuu
     
  4. SC50

    SC50 New Member

    Es kann schlicht und ergreifend sein, daß du zuviele Geräte am USB Bus hängen hast. Jedes Gerät verbraucht Strom und irgendwann ist man halt an der Grenze. Ein USB Hub mit eigener Stromversorgung kann da helfen.
     
  5. Eduard

    Eduard New Member

    Ich würde auch auf RAM tippen als Fehlerursache.
    Aber ein G4 mit genügend Speicher läuft wohl mit Panther bedeutend besser, solche Abstürze sollte es bei OS 10.3.... nicht geben.
     
  6. ®liver

    ®liver New Member

    Auf jeden Fall auf 9.2.2 aktualisieren. Mozilla läuft darauf eigentlich ziemlich stabil; Netscape (Navigator/Communicator) allerdings verursachte bei mir früher ständig Abstürze und hat mir den Epson-Treiber zerschossen. Auch Acrobat Reader 5 lief bei mir unter 9 nie sauber; am besten die Version 4 installieren. Hast Du zufällig "Alias Menü" installiert? Verträgt sich nicht mit Reader 5 und anderen Programmen.
    Tippe aber auch zuerst auf defekten RAM-Riegel.

    Oliver
     
  7. Ceresede

    Ceresede New Member

    Vielen Dank für eure Tips, ihr seit euch da ja alle sehr einig, woran es liegen könnte!

    Hi SC50: alle externen Geräte hängen übrigens an einem Hub mit eigener Stromversorgung.
    Hi Oliver: Auch unterm Reader 4 hatte ich Probleme und benutze nun 5, ohne Erfolg.

    Ich werde also mal die RAM-Rechnung rauskramen und dann noch das System "topaktuell" auf 9.2.2 updaten, erstmal. Alles Externe abhängen und gucken was dann ist klingt auch schlau.

    Ahoi von Ceresede
     

Diese Seite empfehlen