Access Manager und die gelben Fenster

Dieses Thema im Forum "Software" wurde erstellt von Russe, 26. Januar 2003.

  1. Russe

    Russe New Member

    hi
    system: cube mit os 9.2.2 und dsl

    ich nutze den access manager weil er wesentlich komfortabler und schneller als MacPoET ist. nur, von zeit zu zeit bekomme ich ein gelbes fenster vom access manager präsentiert, dass er nicht so konfiguriert sei, sich automatisch mit dem internet zu verbinden.
    http://www.russe.de/download/access_manager_fehler.gif

    nur, egal was ich auch einstelle, ich bekomme die gelben fenster nicht unterdrückt. sie tauchen auch nur manchmal auf, nicht regelmäßig. ab und zu auch beim trennen der internet verbindung.

    am schlimmsten ist jedoch, wenn ich die verbindung trennen will und ich höre noch im hintergrund mit itunes netradio. dann friert mein lieber cube ein und ich muss ihn mit dem einschaltsensor hart ausschalten :(((

    hat jemand das selbe problem, oder weiß jemand wie man den access manager so einstellen kann, dass er sich automatisch einwählt.

    russe

    p.s.: wenn ich den in die finger bekomme, der die gelben systemfenster programmiert hat, dann lass ich ihn 5 tage lang auf einer treppenstufe knien bis er blutet, und er muss die ganze zeit sagen "ich gelobe nie mehr gelbe fenster zu programmieren". manomann, ich sehne mich in die ära zurück als die gelben mistfenster noch normale graue dialoge mit ok-button waren ...
     
  2. TomPo

    TomPo Active Member

    Im Kontrollfeld TCP/IP gibt es eine Option, die es ermöglicht, Verbindungen automatisch herzustellen, heißt glaube ich "Bei Bedarf automatisch verbinden".

    Vielleicht ist damit Dein Problem gelöst?
     
  3. Russe

    Russe New Member

    hi
    die funktion heißt "aktivieren - nur bei bedarf laden". ich habe die auch schonmal in sämtlichen varianten ausprobiert, aber die fenster kamen immer wieder.

    ich probiers aber trotzdem nochmal, vielleicht habe ich im eifer des gefechts doch ein häkchen vergessen.

    russe
     
  4. Russe

    Russe New Member

    funktioniert leider auch nicht, gerade war wieder das gelbe grauen da :(

    hast du noch eine idee?

    russe
     
  5. Macfan

    Macfan New Member

    Hallo Russe,

    in den Preferenzen vom access manager kann man irgendwo anklicken, dass er automatisch mit dem Internet verbinden soll ... ich bin leider momentan mit X unterwegs, kann Dir darum nicht genau sagen wo die Option zu finden ist.

    Gruß

    Thorsten
     
  6. Russe

    Russe New Member

    hi
    system: cube mit os 9.2.2 und dsl

    ich nutze den access manager weil er wesentlich komfortabler und schneller als MacPoET ist. nur, von zeit zu zeit bekomme ich ein gelbes fenster vom access manager präsentiert, dass er nicht so konfiguriert sei, sich automatisch mit dem internet zu verbinden.
    http://www.russe.de/download/access_manager_fehler.gif

    nur, egal was ich auch einstelle, ich bekomme die gelben fenster nicht unterdrückt. sie tauchen auch nur manchmal auf, nicht regelmäßig. ab und zu auch beim trennen der internet verbindung.

    am schlimmsten ist jedoch, wenn ich die verbindung trennen will und ich höre noch im hintergrund mit itunes netradio. dann friert mein lieber cube ein und ich muss ihn mit dem einschaltsensor hart ausschalten :(((

    hat jemand das selbe problem, oder weiß jemand wie man den access manager so einstellen kann, dass er sich automatisch einwählt.

    russe

    p.s.: wenn ich den in die finger bekomme, der die gelben systemfenster programmiert hat, dann lass ich ihn 5 tage lang auf einer treppenstufe knien bis er blutet, und er muss die ganze zeit sagen "ich gelobe nie mehr gelbe fenster zu programmieren". manomann, ich sehne mich in die ära zurück als die gelben mistfenster noch normale graue dialoge mit ok-button waren ...
     
  7. TomPo

    TomPo Active Member

    Im Kontrollfeld TCP/IP gibt es eine Option, die es ermöglicht, Verbindungen automatisch herzustellen, heißt glaube ich "Bei Bedarf automatisch verbinden".

    Vielleicht ist damit Dein Problem gelöst?
     
  8. Russe

    Russe New Member

    hi
    die funktion heißt "aktivieren - nur bei bedarf laden". ich habe die auch schonmal in sämtlichen varianten ausprobiert, aber die fenster kamen immer wieder.

    ich probiers aber trotzdem nochmal, vielleicht habe ich im eifer des gefechts doch ein häkchen vergessen.

    russe
     
  9. Russe

    Russe New Member

    funktioniert leider auch nicht, gerade war wieder das gelbe grauen da :(

    hast du noch eine idee?

    russe
     
  10. Macfan

    Macfan New Member

    Hallo Russe,

    in den Preferenzen vom access manager kann man irgendwo anklicken, dass er automatisch mit dem Internet verbinden soll ... ich bin leider momentan mit X unterwegs, kann Dir darum nicht genau sagen wo die Option zu finden ist.

    Gruß

    Thorsten
     
  11. Russe

    Russe New Member

    hi
    das wars leider auch nicht. in den voreinstellungen gibt es nur die funktion "automatische einwahl bei programmstart", d. h. wenn ich den access manager starte, dann wählt er sich ein.

    aber das löst das problem leider auch nicht.

    wer benutzt denn sonst noch den access manager unter os 9 und hat diese gelben fenster?

    russe
     
  12. Ties-Malte

    Ties-Malte New Member

    haben wir, aber von diesen gelben Fenstern habe ich noch nie etwas gesehen oder gehört, daher verfolge ich das auch mit Interesse. Wenn ich eine Idee dazu habe, melde ich mich, aber derzeit wüsste ich auch nicht...
     
  13. DonRene

    DonRene New Member

    die meldung bedeutet das du den accessmanager oder enternet 300 ( ist das gleiche) selbst starten musst und nicht über remote access.

    ich habe die k'felder remote access und modem aus und apple talk brauchts auch net.

    einfach das kontrollleisten modul verwenden und in den prefs einstellen das er den brauser starten soll.

    wenn du aber alles richtig machst. dann ist das alles ein kleiner bug in diesem tool. ich habe das nämlich auch ab und zu ;)
     
  14. Russe

    Russe New Member

    hi
    hmmmmmmmmm.

    enternet hatte ich mal getestet. aber das hat noch schlimmer mit den gelben fenstern um sich geschmissen.

    die kontrollfelder remote access und modem habe ich auch aus. apple talk muss ich mal nachsehen. ebenso werde ich mal die funktion mit dem automatischen browserstart aktivieren; obwohl ich das eigentlich gar nicht will - vielleicht tuts dann?!?

    mittlerweile glaube ich an einen bug. aber access manager ist bisher die beste lösung für dsl finde ich.

    macpoet ist lahm beim verbindungsaufbau und ein extra programm.
    enternet bringt zu viele fehler mit sich.

    eine andere alternative kenne ich nicht. ich finde es praktisch wenn sich die internetverbindung, wie bei access manager, in die kontrolleiste integrieren lässt.
    oder gibts da noch was anderes, das ich nicht kenne?

    russe
     
  15. Russe

    Russe New Member

    hi
    system: cube mit os 9.2.2 und dsl

    ich nutze den access manager weil er wesentlich komfortabler und schneller als MacPoET ist. nur, von zeit zu zeit bekomme ich ein gelbes fenster vom access manager präsentiert, dass er nicht so konfiguriert sei, sich automatisch mit dem internet zu verbinden.
    http://www.russe.de/download/access_manager_fehler.gif

    nur, egal was ich auch einstelle, ich bekomme die gelben fenster nicht unterdrückt. sie tauchen auch nur manchmal auf, nicht regelmäßig. ab und zu auch beim trennen der internet verbindung.

    am schlimmsten ist jedoch, wenn ich die verbindung trennen will und ich höre noch im hintergrund mit itunes netradio. dann friert mein lieber cube ein und ich muss ihn mit dem einschaltsensor hart ausschalten :(((

    hat jemand das selbe problem, oder weiß jemand wie man den access manager so einstellen kann, dass er sich automatisch einwählt.

    russe

    p.s.: wenn ich den in die finger bekomme, der die gelben systemfenster programmiert hat, dann lass ich ihn 5 tage lang auf einer treppenstufe knien bis er blutet, und er muss die ganze zeit sagen "ich gelobe nie mehr gelbe fenster zu programmieren". manomann, ich sehne mich in die ära zurück als die gelben mistfenster noch normale graue dialoge mit ok-button waren ...
     
  16. TomPo

    TomPo Active Member

    Im Kontrollfeld TCP/IP gibt es eine Option, die es ermöglicht, Verbindungen automatisch herzustellen, heißt glaube ich "Bei Bedarf automatisch verbinden".

    Vielleicht ist damit Dein Problem gelöst?
     
  17. Russe

    Russe New Member

    hi
    die funktion heißt "aktivieren - nur bei bedarf laden". ich habe die auch schonmal in sämtlichen varianten ausprobiert, aber die fenster kamen immer wieder.

    ich probiers aber trotzdem nochmal, vielleicht habe ich im eifer des gefechts doch ein häkchen vergessen.

    russe
     
  18. Russe

    Russe New Member

    funktioniert leider auch nicht, gerade war wieder das gelbe grauen da :(

    hast du noch eine idee?

    russe
     
  19. Macfan

    Macfan New Member

    Hallo Russe,

    in den Preferenzen vom access manager kann man irgendwo anklicken, dass er automatisch mit dem Internet verbinden soll ... ich bin leider momentan mit X unterwegs, kann Dir darum nicht genau sagen wo die Option zu finden ist.

    Gruß

    Thorsten
     
  20. Russe

    Russe New Member

    hi
    das wars leider auch nicht. in den voreinstellungen gibt es nur die funktion "automatische einwahl bei programmstart", d. h. wenn ich den access manager starte, dann wählt er sich ein.

    aber das löst das problem leider auch nicht.

    wer benutzt denn sonst noch den access manager unter os 9 und hat diese gelben fenster?

    russe
     

Diese Seite empfehlen