ACHTUNG: 10.4.3 = Lüfterproblem wieder mit diversen G5 Dual !

Dieses Thema im Forum "Software" wurde erstellt von hm, 1. November 2005.

  1. hm

    hm New Member

    Wie schon unter 10.3.6 (7) scheint es beim aktuellen Update im Zusammenhang mit einigen G5 Dual Rechner wieder Probleme mit den Lüftern zu geben. Ich bin diesbezüglich inzwischen in mehren Foren dazu fündig geworden, - z.b.

    http://discussions.info.apple.com/webx?128@976.YlcuaDl7TI7.1798973@.68bd8a1f

    ..oder auch bei MacTechNews wird inzwischen schon darüber disskutiert. Abhilfe scheint wie damals auch zu sein, das man die "Prozessor-Leistung" in der Systemvoreinstellung, bei "Energie sparen" > "Option" von "Automatisch" auf "Maximal" ändert.
     
  2. Bathelt

    Bathelt New Member

    Hast du das Como Update aufgespielt und über Software Aktualisieren?
     
  3. uscher

    uscher New Member

    G5 1.8 Dual Lüfterproblem wieder da!!
     
  4. Bathelt

    Bathelt New Member

    habe heute 10.4.3 auf einigen Rechnern aufgesetzt

    kein einziger G5 Dual macht Probleme

    habe immer das Combo Update verwendet...
     
  5. hm

    hm New Member


    Ja, auch ich verwende i m m e r das Combo Update!
     
  6. Bathelt

    Bathelt New Member

    hatte offensichtlich glück

    ist der effekt nur beim starten? die ersten paar minuten war auch mein G5 Dual 2,5 lauter - ich habe das auf spotlight zurückgeführt, das für mich ganz offensichtlich neu indixiert hat - das braucht halt rechenleistung...

    ansost hätte ich auch keine erklärung dafür
     
  7. hm

    hm New Member

    Nein, das passiert z.b auch dann wenn man diverse Programme öffnet und darin Aktionen (z.b. Bilder öffnet) ausführt (...oder diese selber ausführen) Es muss auch nicht zwangsläufig jeden G5 Dual betreffen. Aber jene die das Problem schon beim letzten mal unter 10.3.6 hatten wird es vermutlich auch dieses mal wieder betreffen, - und da war meiner eben auch dabei :angry:
     
  8. AGB

    AGB New Member

    Hat schon einer 10.4.3 auf einem alten G5 1.8 Single installiert? Was machen da die Lüfter?
     
  9. morty

    morty New Member

    dual 2,5 und die lüfter drehen alle paar sec hoch :cry: :kotz:

    safari ist mir gerade auch abgesemmelt
    ub eyeTV hatte auch nen hänger

    apple apple :meckert: :shake: :meckert:
     
  10. MacS

    MacS Active Member

    Ja, habe einige Meldungen und auch in Foren gelesen, dass die Lüfter öfter hochdrehen. Ist bei meinem 2,7er Dual auch. Zwar geht es noch, aber selbst bei Surfen mit Safari blasen die Lüfter unregelmäßig auf- und abschwellend. Das war vorher nicht so!

    Na, dann wird ja 10.4.4 nicht lange auf sich warten!
     
  11. hm

    hm New Member

    Denk Dir nichts, Browser sind da im allgemeinen mit am Anfälligsten von allen Applikationen, was müssen Sie doch alles für Inhalte ertragen... :rolleyes: :embar: :biggrin:

    Stell doch die Prozessorleistung aus maximal, dann herrscht zumindestens wieder Ruhe. :sleep:

    ...und du kannst dann auch wieder mit aller Ruhe das abkotzen deiner Programme beobachten :biggrin:
     
  12. hm

    hm New Member

    ....und Ich hasse Abhängigkeiten :meckert:
     
  13. morty

    morty New Member

    :meckert:
    du bist nicht nett
    :meckert:
     
  14. printecki

    printecki Schumi-Fan

    Ich hatte gestern auch das Turbinengeheul auf dem 1,8 Dual. Hab dann auch auf "Maximal" gestellt und ihm letzte Nacht eine Pause gegönnt.

    Heute morgen ist Ruhe im Karton ! :D
     
  15. hm

    hm New Member

    Nein nur ehrlich ! :biggrin: :biggrin: :embar:
     
  16. uscher

    uscher New Member

    danach beim Hochfahren die PRAM Parameter löchen und- oder
    Systemeinstellungen Energiesparen Prozessorleistung mal auf
    Maximal stellen, nochmals öffnen und wieder auf Automatisch stellen.

    Hat bei mir und einigen anderen geholfen. Ist seitdem wieder
    ruhig wie vorher.

    G5 1.8 DP
     
  17. Thomi

    Thomi New Member

    Keine Probleme mit den G5's!!
     
  18. MacS

    MacS Active Member

    Hat bei mir nicht wirklich was gebracht. Zwar laufen die Lüfter meistens langsam, aber selbst wenn ich dieses Posting tippe, schwellen die Drehzahlen immer wieder auf etwa mittlere Drehzahlen an. Das war vorher nicht.
     
  19. spatium

    spatium New Member

    wie stellt mann denn die prozessorleistung auf maximum?
     
  20. MacS

    MacS Active Member

    Uscher hat es beschrieben:
     

Diese Seite empfehlen