Acrobat 4 Update auf 4.05

Dieses Thema im Forum "Software" wurde erstellt von joe, 19. Dezember 2002.

  1. joe

    joe Member

    Hallo, Leute,

    nach einer Neuinstallation von Adobe Acrobat 4.0 wollte ich auf die Version 4.05 updaten. Ich mir den Installer von der Adobe-Seite heruntergeladen, entpackt und gestartet. Nach einstellen der Sprache kommt dann jedesmal die Fehlermeldung:

    "The default location required for this install could not be found. this install will be cancelled".

    Ist das Update vielleicht eine englische Version und lässt sich nicht bei der deutschen Version verwenden? Ich finde aber auch keine deutsche Vesion auf der Adobe-Seite.

    Ich habe es mehrfach versucht. Auch das Programm in den Application-Ordner verschoben usw. Weiß jemand Rat?

    Gruß Joe
     
  2. TomPo

    TomPo Active Member

  3. joe

    joe Member

    Es handelt sich hier nicht um den kostenlosen "Acrobat Reader", sondern um die Vollversion "Adobe Acrobat 4.0". Und den Speicherort des Programms lässt mich der Installer gar nicht erst auswählen, die Fehlermeldung kommt schon vorher.

    Gruß Joe
     
  4. TomPo

    TomPo Active Member

    sorry, hatte es wohl falsch gelesen.
     
  5. joe

    joe Member

    Habs vergessen: Rechner Powermac G3/266, Mac OS 9.2.2.
     

Diese Seite empfehlen