Acrobat Pro 6.0 und Ländereinstellungen

Dieses Thema im Forum "Software" wurde erstellt von maccelerator, 26. November 2003.

  1. maccelerator

    maccelerator Member

    Ich will Acrobat Professional 6.0 starten und das Programm meldet "The currently selected language resources are not supported by the current version of Adobe Acrobat. Please reselect the language in the International System Preferences panel."
    Was immer ich da aber auch einstelle, es geht nicht. Mein OS X 10.3.1 läuft in englischer Sprache. Und, komisch... unter 10.3.0 lief Acrobat noch! Any idea?
     

Diese Seite empfehlen