Acrobat Reader: Formulare ausfüllen?

Dieses Thema im Forum "Software" wurde erstellt von boeseknecht, 3. Mai 2003.

  1. boeseknecht

    boeseknecht New Member

    Seit ca. 6 Wochen geswitcht bin ich heute auf etwas sehr merkwürdiges gestossen:

    Kann es tatsächlich sein, dass man unter der OS X Version des Acrobat Reader keine Formulare ausfüllen kann? Meine Version fordert mich bei dem Versuch auf, auf die Vollversion upzugraden.

    Unter Windows war das nie ein Problem und ein Standardfeature des Acrobat Reader.

    Mein Schuld oder spinnt Adobe?
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    hast Du auch den Acrobat Reader 5.1 installiert ?
    Denn unter Win geht das auch erst ab dieser Version.

    Joern
     
  3. Achmed

    Achmed New Member

    Nicht ganz richtig. Es geht sogar mit acrobat 3 unter os halb.
     
  4. MacGhost

    MacGhost Active Member

    Wenn es der Acrobat Reader aus dem Abobe Acrobat Exchange ist geht das auch unter Windows mit der 3er Version.
    Aber bei den Standard Download Varianten ?

    Ach ja das selige OS/2, das war genial.
    Warp4 mit Spracheingabe die auch funktioniert hat und was ist davon heute noch zu finden ?
    Nur als ExtraProgramme die nicht wirklich so gut auf Systemebene funktionieren.
     
  5. Achmed

    Achmed New Member

    Geht auch mit standard varianten.

    Wir reden schon von formularfeldern die man per tastatur ausfüllen kann?

    Wobei es auch ankommt mit welcher version es erstellt wurde.

    Das gute alte os halb.
    Die Frage wird sein was in 5 Jahren noch von osx übrig ist :)
     
  6. MacPhrazor

    MacPhrazor New Member

    Hallo zusammen,

    wenn wir es schon von Formularen in PDFs haben...habt ihr gute Links für mich, wo ich ein paar Tutorials zum Erstellen von Formularen finde? Wie geht das? Den Acrobat habe ich, aber irgendwie blick ich da nicht ganz so durch...

    Danke für alle Hinweise,
    Christian
     

Diese Seite empfehlen