Adaptec SCSI 19160 unter Panther

Dieses Thema im Forum "Hardware" wurde erstellt von John L., 20. Februar 2004.

  1. John L.

    John L. Active Member

    Hallo allerseits,

    hat jemand ne Idee oder vielleicht sogar ne Lösung, wie man ne Adaptec 19160 SCSI Karte unter Panther auf nem G4-400 zum laufen kriegt...? Oder werd ich da wieder mal Pause haben...

    Danke!

    John L.
     
  2. AndreasG

    AndreasG Active Member

    Du meinst die 29160? Die habe ich selber und läuft in meinem G4/933 seit 10.1.2 über Jaguar bis heute Panther 10.3.2 problemlos.

    Bei Panther muss man allerdings wissen, dass Apple irrtümlicherweise einen veraltenten Beta-Treiber mitliefert. Unbedingt den von Apdaptec installieren.

    Gruss
    Andreas
     
  3. John L.

    John L. Active Member

  4. AndreasG

    AndreasG Active Member

    In diesem Fall muss ich passen, sorry

    Gruss
    Andreas
     
  5. John L.

    John L. Active Member

    Hab den Thread auch mit wenig Hoffnung aufgemacht....trotzdem Danke!

    John L.
     
  6. AndreasG

    AndreasG Active Member

    Nur noch rein interessehalber: Was sagt den Dein Mac bzw. der Systemprofiler zu der Karte? Wird sie überhaupt als PCI-Karte erkannt?

    Wenn Du Zeit und Lust hast, kannst Du noch folgendes probieren:

    Wenn der Mac die PCI-Karte zumindest mal erkennt bzw. im Systemprofiler anzeigt, könntest Du die Vendor-ID und die Bezeichnung der Karte notieren und im 29160er-Treiber diese Information anstelle der Einträge für die 29160 einsetzen. Dazu brauchst Du dann allerdings einen Hex-Editor, etwas Risikobereitschaft und eine Möglichkeit, Panther von einer anderen Platte zu booten, falls der Adaptec-Treiber mit einer Kernel-Panic hängen bleibt.

    Gruss
    Andreas
     
  7. John L.

    John L. Active Member

    Hallo allerseits,

    hat jemand ne Idee oder vielleicht sogar ne Lösung, wie man ne Adaptec 19160 SCSI Karte unter Panther auf nem G4-400 zum laufen kriegt...? Oder werd ich da wieder mal Pause haben...

    Danke!

    John L.
     
  8. AndreasG

    AndreasG Active Member

    Du meinst die 29160? Die habe ich selber und läuft in meinem G4/933 seit 10.1.2 über Jaguar bis heute Panther 10.3.2 problemlos.

    Bei Panther muss man allerdings wissen, dass Apple irrtümlicherweise einen veraltenten Beta-Treiber mitliefert. Unbedingt den von Apdaptec installieren.

    Gruss
    Andreas
     
  9. John L.

    John L. Active Member

  10. AndreasG

    AndreasG Active Member

    In diesem Fall muss ich passen, sorry

    Gruss
    Andreas
     
  11. John L.

    John L. Active Member

    Hab den Thread auch mit wenig Hoffnung aufgemacht....trotzdem Danke!

    John L.
     
  12. AndreasG

    AndreasG Active Member

    Nur noch rein interessehalber: Was sagt den Dein Mac bzw. der Systemprofiler zu der Karte? Wird sie überhaupt als PCI-Karte erkannt?

    Wenn Du Zeit und Lust hast, kannst Du noch folgendes probieren:

    Wenn der Mac die PCI-Karte zumindest mal erkennt bzw. im Systemprofiler anzeigt, könntest Du die Vendor-ID und die Bezeichnung der Karte notieren und im 29160er-Treiber diese Information anstelle der Einträge für die 29160 einsetzen. Dazu brauchst Du dann allerdings einen Hex-Editor, etwas Risikobereitschaft und eine Möglichkeit, Panther von einer anderen Platte zu booten, falls der Adaptec-Treiber mit einer Kernel-Panic hängen bleibt.

    Gruss
    Andreas
     

Diese Seite empfehlen