Adaptec SCSI Karte 2940UW mit Mac OS X

Dieses Thema im Forum "Hardware" wurde erstellt von nutzer33, 13. Oktober 2002.

  1. nutzer33

    nutzer33 New Member

    Hallo !

    Ich habe nun doch den Schritt gewagt und auf den Jaguar gewechselt .
    Nun quält mich aber ein Problem in der Folgenden Form :
    Meine Adaptec SCSI Karte 2940UW wird glaube ich nicht erkannt und einen Treiber habe ich auch noch nicht gefunden .
    Ich muss aber einen SCSI Anschluss vorhalten damit ich an meine G4 733 meinen Fuji Printer betreiben kann (Photoshop Exportmodul geht auch noch nicht nicht(obwohl es im Export Ordner von PS 7 schon liegt))
    Wer hat erfahrungen mit SCSI Karten von Adaptek unter OS X, welche gehen und haben auch X Treiber ????

    Dank Danke Danke !

    Alex
     
  2. JosBert

    JosBert New Member

    Die Karte Karte müßte ohne Schwierigkeiten unter X und 9 laufen. In meinem G4/400 läuft Sie ohne Probleme mit SCSI-ZIP, -Scanner und ext. Platte. In meinem Arbeitsrechner ist eine 030er, die funzt unter X erst seit X 1.5. Vielleicht hilft das SCSI-Update für X dir weiter.
     
  3. nutzer33

    nutzer33 New Member

    Danke schon mal !

    Wo finde ich den dieses blöde SCSI Up Date für Jaguar, meine Aiportverbindung spukt unter X immer und nun muss ich mit dem alten 9 ins Netz um Downloads zu tätigen !

    Gruß
    Alex
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    2906, 2930 und 29160 laufen bei mir einwandfrei unter OS X.2, außer den Apple Brennprogrammen die Zicken rum, Toast geht aber seit dem letzten Update wieder.

    Habe keinerlei extra Treiber installiert.

    Joern
     
  5. nutzer33

    nutzer33 New Member

    Danke auch für diese Info Joern !

    Gruß
    Alex
     
  6. nutzer33

    nutzer33 New Member

    Hallo !

    Ich habe nun doch den Schritt gewagt und auf den Jaguar gewechselt .
    Nun quält mich aber ein Problem in der Folgenden Form :
    Meine Adaptec SCSI Karte 2940UW wird glaube ich nicht erkannt und einen Treiber habe ich auch noch nicht gefunden .
    Ich muss aber einen SCSI Anschluss vorhalten damit ich an meine G4 733 meinen Fuji Printer betreiben kann (Photoshop Exportmodul geht auch noch nicht nicht(obwohl es im Export Ordner von PS 7 schon liegt))
    Wer hat erfahrungen mit SCSI Karten von Adaptek unter OS X, welche gehen und haben auch X Treiber ????

    Dank Danke Danke !

    Alex
     
  7. JosBert

    JosBert New Member

    Die Karte Karte müßte ohne Schwierigkeiten unter X und 9 laufen. In meinem G4/400 läuft Sie ohne Probleme mit SCSI-ZIP, -Scanner und ext. Platte. In meinem Arbeitsrechner ist eine 030er, die funzt unter X erst seit X 1.5. Vielleicht hilft das SCSI-Update für X dir weiter.
     
  8. nutzer33

    nutzer33 New Member

    Danke schon mal !

    Wo finde ich den dieses blöde SCSI Up Date für Jaguar, meine Aiportverbindung spukt unter X immer und nun muss ich mit dem alten 9 ins Netz um Downloads zu tätigen !

    Gruß
    Alex
     
  9. MacGhost

    MacGhost Active Member

    Hi,

    2906, 2930 und 29160 laufen bei mir einwandfrei unter OS X.2, außer den Apple Brennprogrammen die Zicken rum, Toast geht aber seit dem letzten Update wieder.

    Habe keinerlei extra Treiber installiert.

    Joern
     
  10. nutzer33

    nutzer33 New Member

    Danke auch für diese Info Joern !

    Gruß
    Alex
     
  11. nutzer33

    nutzer33 New Member

    Hallo !

    Ich habe nun doch den Schritt gewagt und auf den Jaguar gewechselt .
    Nun quält mich aber ein Problem in der Folgenden Form :
    Meine Adaptec SCSI Karte 2940UW wird glaube ich nicht erkannt und einen Treiber habe ich auch noch nicht gefunden .
    Ich muss aber einen SCSI Anschluss vorhalten damit ich an meine G4 733 meinen Fuji Printer betreiben kann (Photoshop Exportmodul geht auch noch nicht nicht(obwohl es im Export Ordner von PS 7 schon liegt))
    Wer hat erfahrungen mit SCSI Karten von Adaptek unter OS X, welche gehen und haben auch X Treiber ????

    Dank Danke Danke !

    Alex
     
  12. JosBert

    JosBert New Member

    Die Karte Karte müßte ohne Schwierigkeiten unter X und 9 laufen. In meinem G4/400 läuft Sie ohne Probleme mit SCSI-ZIP, -Scanner und ext. Platte. In meinem Arbeitsrechner ist eine 030er, die funzt unter X erst seit X 1.5. Vielleicht hilft das SCSI-Update für X dir weiter.
     
  13. nutzer33

    nutzer33 New Member

    Danke schon mal !

    Wo finde ich den dieses blöde SCSI Up Date für Jaguar, meine Aiportverbindung spukt unter X immer und nun muss ich mit dem alten 9 ins Netz um Downloads zu tätigen !

    Gruß
    Alex
     
  14. MacGhost

    MacGhost Active Member

    Hi,

    2906, 2930 und 29160 laufen bei mir einwandfrei unter OS X.2, außer den Apple Brennprogrammen die Zicken rum, Toast geht aber seit dem letzten Update wieder.

    Habe keinerlei extra Treiber installiert.

    Joern
     
  15. nutzer33

    nutzer33 New Member

    Danke auch für diese Info Joern !

    Gruß
    Alex
     

Diese Seite empfehlen