Adaptec Toast D-4.1.1 u. QT Pro Problem

Dieses Thema im Forum "Software" wurde erstellt von siuuk, 24. Juni 2002.

  1. siuuk

    siuuk New Member

    Hallo,

    Zuerst das Problem mit Toast. Ich hab zur Zeit einen externen Fire Wire brenner ausgeliehen. Der wird soweit auch erkannt, erscheint im System Profiler usw. Ich kann auch z. B. Audio CDs einlegen die sogar in Toast eingelesen werden und auch die Anzahl der Tracks werden angezeigt. Auch Rohlinge werden auf dem Desktop angezeigt. Leider erkennt Toast den Brenner nicht, es sagt es ist kein CD Recorder angeschlossen. Ich hab einen iMac DV 400, jemand Erfahrung mit sowas?

    Außerdem spielt QT 5.0.1 Pro manchmal nur einen Teil eines gesamten Films, sowohl mov als auch mpg. Es zeigt an, der Film wäre beispielsweise nur 20 Sekunden lang obwohl er real ein paar Minuten dauert, was unter windows auch so abgespielt wird. Vielleicht kann mir da ja jemand helfen.

    siuuk
     
  2. MacGhost

    MacGhost Active Member

    Hi,

    schon mal uinter http://www.roxio.com/recorders/ geschaut ob dieser Recorder auch mit Toast 4 arbeitet ?
    Ansonsten mal bis 4.1.3 updaten ?!

    Kann es sein das es sich bei den Filmen im "Fremdkodierungen" handelt ? Z. B. DivX und Du nicht den Codec in der aktuellsten Version installierrtt hast ?

    Joern
     
  3. siuuk

    siuuk New Member

    Der Brenner ist auf jeden Fall kompatibel, weil derjenige von dem ich ihn habe den Brenner mit genau der Toast Version betrieben hat. Ist also irgendein Problem auf meinem Mac denk ich. Die QT Filme sind ganz normale mpg oder mov. Das beste war ja, als ich einmal eine mpg file downgeloaded habe entsprach die Länge bei ca. 10 MB auch ungefähr der realen länge (ca. 1 Min) bei 50 MB waren es dann nur noch ca. 20 Sekunden. Wenns DivX wäre würde es ja erst gar nicht angezeigt. Seltsame Dinge ereignen sich auf meinem iMac, hat das schwarze Loch auch mein 9.2 ergriffen????
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    mit 9.2.x habe ich auch die sonderbarsten Geschichten gehabt, aber nicht solche. Aber seit wieder das Backup von 9.1 drauf ist, gibt es keinen Grund wieder ein Update zu fahren.

    Aber wo Du gerade 9.2 und FW Brenner erwähnst, ich glaube damit gibt es Probs. Schon mal die Suche bemüht ?

    Zum Thema QT Pro, stimmt hast recht, aber wo soll der Haken sonst sein. Noch zuviele anderen Anwendungen offen oder zu wenig Speicher zugewiesen dem Player ?

    Joern
     
  5. siuuk

    siuuk New Member

    Ich glaub nicht das das was mit Speicher oder so zu tun hat, vielleicht ist es wirklich ein Bug, es ist ja auch mit mehr als einer Datei aufgetreten die von anderen Programmen (wmp) normal gelesen wurden. Aber ich kenn mich aber ehrlichgesagt zu wenig mit derartigen Formaten aus um genaueres sagen zu können. Mit DivX Files unter Windows hatte ich manchmal Probleme mit dem Index die sich ähnlich geäußert haben, ob sowas von QT überhaupt benötigt wird weiss ich nicht. Scheisse find ichs aber trotzdem, ich muss jedesmal VPC starten.
     
  6. siuuk

    siuuk New Member

    Heureka, Toast hat ihn gefunden. Ich musst dazu die Sytemerweiterungen "Firewire Authoring Support" u. iPod Firewire Enabler deaktivieren. An welcher der beide es lag weiss ich nicht. Wie auch immer, jetzt wird gebrannt bis die Schwarte kracht...

    siuuk
     

Diese Seite empfehlen