1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Admin-Kennwort ändern

Dieses Thema im Forum "Software" wurde erstellt von Robert, 17. Juli 2004.

  1. Robert

    Robert New Member

    Auf der zweiten HD habe ich das OS 10.3.4 als Backup geklont. Nun wollte ich auf diesem System das Admin-Kennwort gemäss Anleitung der OS-Hilfe mit der Install-CD 1 ändern. Das dumme ist nun, dass nach dem Neustart weder das alte noch das neue Kennwort angenommen wird. Zum Glück konnte ich mit einem Neustart wieder auf das Hauptsystem zurück.

    Kann mir jemand sagen, was krumm gelaufen ist?
    Gruss, Robert
     
  2. WoSoft

    WoSoft Debugger

    schätze, mit der CD kannst du nur das Kennwort auf dem ersten Laufwerk rücksetzen.
    Aber warum nimmst du nicht einfach Systemeinstellungen/Benutzer, wenn du nur ein bekanntes Kennwort ändern willst?
     
  3. Robert

    Robert New Member

    Danke Peter, für deine Antwort. Das habe ich zuerst versucht. Aber in der OS-Hilfe steht: Systemeinstellungen > Benutzer > Ändern, und eben dieser Ändern-Button ist nicht vorhanden.

    Nun hatte ich Erfolg, indem ich einfach bei "Benutzer" ein neues Kennwort eintippte, worauf sich ein Fenster öffnete, um das ursprüngliche Kennwort einzugeben. Anschliessend konnte ich dann das neue Kennwort eintippen, wiederholen und das Fenster schliessen. Auf diese Weise hat's nun doch noch geklappt.

    Leider ergab sich bei mir dieses Problem auf Grund der fehlerhaften Hilfe-Anleitung. Nochmals besten Dank.
    Gruss, Robert
     

Diese Seite empfehlen