Adobe CS[P] Installation wird abgebrochen

Dieses Thema im Forum "Software" wurde erstellt von much75, 4. Dezember 2004.

  1. much75

    much75 New Member

    Liebes Forum

    die Suche ergab leider keine erträglichen Antworten.

    Ich bin seit gestern stolzer Besitzer eines Adobe CS Premium Upgrades. Möchte gerne von einer PS 5.0 Version upgraden. Macht mein Computer (PB 1 GHz, osx 10.3.6, 1 GB RAM) auch ganz brav. Es gibt zwei Installations-CDs.

    Die erste wird installiert, bei der zweiten bricht er, der Installationsvorgang, ab. (Noch 19 Objekte)
    Okeeh, ich geguckt bei Freund Google, der meldet eigentlich keine Probleme bei anderen User. Nur mal Schriftensammlung, alle Schriften deaktivieren und Rechte reparieren als Tipp.
    Habe ich auch gemacht, habs viermal jetzt versucht, aber er will nicht.

    Kannst Du mir helfen? :)

    Gruss Andreas
     
  2. mac_heibu

    mac_heibu Active Member

    Adobe erweist sich seit Jahren völlig unfähig, sauber arbeitende Installer zu programmieren.
    Versuch es mal so: Kopiere alle Installationsdateien auf den Rechner und starte die Installation von dort. In der Regel klappt es dann.
     
  3. much75

    much75 New Member

    dauert, dauert, dauert..
     
  4. much75

    much75 New Member

    Geht leider nicht, er sagt die Datei ist beschädigt.
    Wenn ich den Paketinhalt öffne, sind alle Subinstaller da, aber Acrobat 6, an dem das Ganze scheiter, ist als .gz Datei dabei. Also komprimiert, nicht wie die Anderen als "reine" subinstaller.

    Mal Montag Cancom fragen...
    Danke.
     
  5. suj

    suj sammelt pixel.

    vielleicht die CD defekt? Meine Installationen habe immer gut funktioniert...
     
  6. much75

    much75 New Member

    Hm, wie gesagt, muss ich wahrscheinlich zurückschicken und mir ein neues Paket schicken lassen. Aba das sucked!
     

Diese Seite empfehlen