AdobeReader in Firefox

Dieses Thema im Forum "Software" wurde erstellt von juekem, 17. Mai 2007.

  1. juekem

    juekem New Member

    Hallo,
    unterstützt Firefox 2.003 das einbinden des AdobeReader 8.0, so das man direkt im Browser pdf's anschauen kann?
    Ich habe den Reader sogar noch einmal neu installiert, doch Firefox bietet ihn trotzdem nicht an.
     
  2. WoSoft

    WoSoft Debugger

    bei mir bietet der FF in der Auswahl nur den Reader 6.0 an, startet dann aber den 8.0
     
  3. juekem

    juekem New Member

    Sieht so aus, als wenn das Ganze auf Intel-Mac's zu Zeit nicht möglich wäre :(

    Adobe Reader 8 ist unsuportet und das PDF Browser Plugin ist nur für PowerPC (ich verstehe allerdings nicht warum es nicht unter Rosetta auf Intel-Mac's läuft)
    http://plugindoc.mozdev.org/faqs/acroread.html
     
  4. WoSoft

    WoSoft Debugger

    auf meinem MacBook Pro läuft der Adobe-Reader 8 als Intel-Version und genau den ruft der FF auch auf.
     
  5. juekem

    juekem New Member

    Super aber was soll ich jetzt tun, selbst die Morzilla Seite sagt unsuppordet.
    ICH BRAUCHE EINE ANLEITUNG :)
     
  6. TomPo

    TomPo Active Member

    Das PDF-Plugin von Schubert it arbeitet sehr gut mit Firefox zusammen. Voraussetzung dafür ist aber, dass der FF in der Rosetta-Umgebung gestartet wird. Dann funktioniert das ganze aber völlig problemlos.
     
  7. juekem

    juekem New Member

    Was muss ich tun um FireFox explizit unter Rosetta zu starten.
     
  8. juekem

    juekem New Member

    Ich habe es selbst in der Mac-Hilfe gefunden :)
    ------------------
    So können Sie eine Universal-Anwendung zwingen, sich mithilfe von Rosetta zu öffnen:

    Klicken Sie im Finder in das Symbol der Anwendung.
    Wählen Sie im Menü Ablage die Option Informationen (oder drücken Sie Befehlstaste-I).
    Aktivieren Sie das Markierungsfeld "Mithilfe von Rosetta öffnen".
    Schließen Sie das Fenster "Informationen".
    Wenn Sie nun in die Anwendung doppelklicken, wird sie mithilfe von Rosetta geöffnet, und alle Nicht-Universal-Plug-Ins sollten funktionieren.
     
  9. TomPo

    TomPo Active Member

Diese Seite empfehlen