Adope Photodeluxe 2.0 FRAGE

Dieses Thema im Forum "Software" wurde erstellt von heikoal, 15. Juni 2002.

  1. heikoal

    heikoal New Member

    Hi!

    Ich hab von einem freund Adope Photodeluxe version 2.0 geschenkt bekommen, ich habe ein iBook und benutze 10.1.4 und classic. Ich hab mal meine Festplatte zerschossen, weil ich eine anwendung die nicht für OS X gemacht war, installiert hab.

    Läuft adope PhotoDeluxe version 2.0 in OS X beziehungsweise in classic?

    Oder läuft es in 9? oder gar ned?

    Ich weiß, für manchen Experten mag diese Frage blöd erscheinen, aber ich komme noch von den Windmühlen her...

    MfG
    Heiko
     
  2. pegasus

    pegasus Gast

    hi,

    blöde fragen gibts nicht - nur blöde antworten! *grins*

    schau doch mal bei www.adobe.de nach was die zu dem systemvoraussetzungen sagen!
    mit 9 müsste es auf jedenfall laufen!

    gruss pegasus ;-)
     
  3. heikoal

    heikoal New Member

    Hi!

    Ich hab von einem freund Adope Photodeluxe version 2.0 geschenkt bekommen, ich habe ein iBook und benutze 10.1.4 und classic. Ich hab mal meine Festplatte zerschossen, weil ich eine anwendung die nicht für OS X gemacht war, installiert hab.

    Läuft adope PhotoDeluxe version 2.0 in OS X beziehungsweise in classic?

    Oder läuft es in 9? oder gar ned?

    Ich weiß, für manchen Experten mag diese Frage blöd erscheinen, aber ich komme noch von den Windmühlen her...

    MfG
    Heiko
     
  4. pegasus

    pegasus Gast

    hi,

    blöde fragen gibts nicht - nur blöde antworten! *grins*

    schau doch mal bei www.adobe.de nach was die zu dem systemvoraussetzungen sagen!
    mit 9 müsste es auf jedenfall laufen!

    gruss pegasus ;-)
     

Diese Seite empfehlen