Adressfehler ???????????????????????????

Dieses Thema im Forum "Software" wurde erstellt von spektra, 19. April 2003.

  1. spektra

    spektra New Member

    Liebe Systemkenner, ich habe seit kurzem ein Problem mit OS 9.1 und der Aufstarten des Computers.
    In letzter Zeit häufen sich beim Aufstarten die Meldung: ADRESSFEHLER (Neustart).
    Ich habe danach beim Neustart das PRAM gelöscht (Apfel+Alt+P+R), danach ging das Aufstarten wieder problemlos. Allerdings kommt die vorher genannte Fehlermeldung nach ca. 10 Neustarts immer wieder. Jetzt nimmt es mich nun wirklich einmal wunder, ob von euch auch schon jemand sowas in der Wiederholung erlebt hat und vielleicht sogar wüsste, wo das Problem liegen könnte.

    Hoffentlich kann mir jemand weiterhelfen!
    spektra
     
  2. spektra

    spektra New Member

    - noch einmal der bittende Ruf um Hilfe.
     
  3. Aschie

    Aschie New Member

    Beobachte doch mal, wenn die Systemerweiterungen beim Neustart unten aufmarschieren, wann genau die Bombe kommt. Das Icon, das dann genau nicht mehr erscheint, ist wahrscheinlich der "böse Bube".
    In der Regel ist die eine oder andere Systemerweiterung defekt. Machmal liegts aber auch an irgendeiner Präferenzen-Datei.

    Auf jeden Fall kann man folgendes machen:
    Die Systemerweiterungen nach und nach einzeln im Kontrollfeld "Erweiterungen ein/aus" abschalten und Neustart machen. Man kann auch einen Neustart machen und dabei die Leertaste gedrückt halten. Dann erscheint das Kontrollfeld "Erweiterungen ein/aus" und man kann "verdächtige" Erweiterungen abschalten und den Start fortsetzen. Ist zwar mühselig, aber notwendig.
    Zusätzlich würde ich mal den "Preferences"-Ordner herausnehmen und irgendwo anders parken. Dann schauen, ober der Fehler wieder auftritt. Wenn ja, kann man den Ordner wieder zurückschieben, die Präferenzen scheiden als Übeltäter aus.

    Grüße
     
  4. spektra

    spektra New Member

    Danke für die Tipps - ja, da stehen mir also ein paar Stunden Systempflege vor. Ich habe deswegen eigentlich ConflictCarcher installiert, der meldet sich aber bei diesem Adressfehler nicht. Falls eine Systemerweiterung defekt wäre, würde er sich doch automatisch melden, -oder sehe ich das falsch?

    Interessant ist auch, dass bevor das Problem mit der Adressfehlermeldung auftauchte, ab und zu eine Meldung kam, dass "AppleMenü" einen Fehler aufweist. Ich habe allerdings diesen Systemordner schon mehrmals neuinstalliert und die Meldung tauchte nach einer gewissen längeren Zeit auch wieder auf.
    Ich vermute, dass irgend ein File am System herumnagt. Jedenfalls werde ich wiedereinmal Norton darüber laufen lassen.

    Meine kleine Hoffnung war jedoch, dass jemand von euch auch schon so was erlebte und vielleicht wüsste, wo der Hase versteckt sein könnte.
     
  5. Jimmy

    Jimmy New Member

    Hi Spektra,
    ich arbeite zwar mit Jaguar, aber dieses Problem kenne ich und habe es mit OS 9.2.2 auch (ist noch auf einer anderen Partition installiert).
    Ich habe das Problem leider nie in den Griff bekommen. Das merkwürdige war bei mir auch, dass der Fehler nicht bei jedem Neustart kam.
    Manchmal gar nicht, manchmal nur beim ersten Neustart, manchmal mehrmals hintereinander.. ganz komisch! Deshalb konte ich den Fehler auch nie so ganz einkreisen.
    Ok, ich weiss, dass es bei mir ein Problem mit der Systemerweiterung "Open Transport" ist. Ohne diese kommt der Fehler nie.
    Nur brauchte ich diese Erweiterung fast immer..
    Ich habe also ewig mit dem Fehler "gelebt", da der Rechner ja meistens nach dem 2. Neustart fehlerlos hochgefahren ist.

    Aber kannst ja mal Open Transport unter die Lupe nehmen.

    Schönen Gruß
    Jimmy
     
  6. Aschie

    Aschie New Member

    Conflict Catcher kenn ich nicht, dazu kann ich nichts sagen. Dein Fall ist deshalb schwierig, weil der Fehler nur ab und zu Auftritt. "Busfehler" kann alles Mögliche sein. Meistens ist es so, dass eine Systemwereiterung spinnt. Nur: welche?
    Wenn du wieder diesen "AppleMenü"-Fehler hast, schreib doch mal die ganze Fehlermeldung genau auf. Vielleicht können wir dann Rückschlüsse ziehen. Wenn du Norton hast, lass auch mal den Antivirus drüberlaufen. Vieren sind zwar unwahrscheinlich, aber nicht ausgeschlossen.

    Grüße
     
  7. spektra

    spektra New Member

    @ Jimmy
    klingt interessant. Wofür wird den "OpenTransport" genau gebraucht? Nur für Netzwerkanschlüsse im Hause oder auch für das Internet (Ethernet) ?

    @Aschie
    Ich habe mir damals die Fehlermeldung registriert. Sie lautete: "Systemfehler, Apple-Menü Optionen, Adressfehler (2)."
    -Kann diese Fehlermeldung das Problem eingrenzen?

    -vielen lieben Dank für eure bisherige Hilfe.
    spektra
     
  8. Aschie

    Aschie New Member

    >Kann diese Fehlermeldung das Problem eingrenzen?

    Im Prinzip ja. Es gibt ein Kontrollfeld gleichen Namens. Ich würde es mal deaktivieren, wenn der Fehler wieder auftritt. Hast du noch andere Sachen (Kontrollfelder, Systemerweiterungen), die damit in Konflikt kommen könnten?

    Grüße
     
  9. spektra

    spektra New Member

    ja aber........................... das Kontrollfeld ist doch für die Untermenüs im Apple Menü verantwortlich, und das benütze ich wirklich sehr oft. Es würde mir sehr schwerfallen, auf dieses überaus nützliche Tool zu verzichten.
    Was meinst du mit:
    >Hast du noch andere Sachen (Kontrollfelder, Systemerweiterungen), die damit in Konflikt kommen könnten?<
    Eigentlich laüft das System sonst reibungslos. -Oder gibt es etwa Programme, die mit AppleMenü in Konflikt geraten können?
     
  10. Aschie

    Aschie New Member

    s dann geht.

    Das mit dem Konflikt war so gemeint: Hast du noch nachträglich irgendwelche Sachen rein, die nicht serienmäßig beim System dabei waren? Shareware o. Ä.?
    Noch was: im Systemorder/Preferences gibt es eine Datei "Apple-Menü Optionen Daten". Schmeiß die mal weg. Die bildet sich beim nächsten Neustart neu. Könnt' sein, dass die auch beschädigt ist.

    Grüße
     
  11. spektra

    spektra New Member

    puhh, da bin ich aber froh, dass ich nicht auf apple menü verzichten soll;-)

    Ich habe ziemlich eine Menge an Extras auf meinem System, dass nicht zum ursprünglichen System gehört. Natürlich denke ich auch, dass wenn etwas das System von innen her anfängt zu zerfressen, nicht die eigenen System-Files dafür verantwortlich sind. Schlussendlich ist ja 9.1 ziemlich das beste System was unter OS 9 läuft.
    Na ja, Dinge wie ConflictCatcher, NortonAntivirus, TechTool etc. sollten doch einfach dazu gehören. So habe ich mit der Zeit ein ziemlich gut erweitertes System, dass kaum etwas zu Wünschen übrig lässt. Bis auf so kleine Scharmützel, wie den Adressfehler.
    Jedenfalls habe ich mal deinen Tipp mit der Preference-Datei "AppleMenuOptionen" befolgt und diese Datei beseitigt.
    Mal schauen, ob es nur an dem lag. -Das wäre ja super! Die Zukunft wird es Zeigen.

    Falls noch jemand anders einen Tipp oder eine Idee hat, dann bitte meldet euch.

    Grüsse
    spektra
     
  12. Blaubeere

    Blaubeere Active Member

    Das Apple Menü ist dafür bekannt, dass es Zicken macht. Ob's eine Lösung dafür gibt, habe ich vergessen. Folgende Dinge würde ich noch probieren:

    " Erste Hilfe laufen lassen
    " Schreibtischdatei neu aufbauen
    " Die Prefs vom Apple Menü und OpenTransport löschen

    Blaubeere
     
  13. spektra

    spektra New Member

    @Blaubeere
    Kannst du mir vielleicht sagen wofür genau OpenTransport gut ist? -Falls ich diese Erweiterung gar nicht benötige, werde ich sie nämlich definitiv exekutieren.

    Und etwas was ich bisher auch noch nicht genau verstand, und du mir vielleicht weiterhelfen könntest, ist:
    -Pram löschen und Schreibtischdatei neu aufbauen. Was passiert den da wirklich im Hintergrund?
     
  14. Aschie

    Aschie New Member

    Open Transport braucht man für Netzwerke, im weitesten Sinne. Also nicht nur von Rechner zu Rechner zu Hause oder im Büro, sondern auch für Drucker und Internet. Es stellt -soviel ich weiß- auch TCP/IP zur Verfügung. Bitte NICHT löschen.
    Das PRam (Parameter-RAM) ist ein kleiner Speicher, in dem eineige Rechnereinstellungen wie z. B. Datum, Uhrzeit, Startvolume etc. gespeichert sind. Es kann sein (muss aber nicht), dass es im Laufe der Zeit es zu "Verwirrungen" im PRam kommt. Diese "Verwirrung" kann man durch resetten, d. h. wieder auf die Grundeinstelllung zurücksetzen, beheben.
    Die Schreibtischdatei ist eine kleine unsichtbare Datei, die auf der Festplatte liegt. Darin sind die vorhanden Programme und deren dazugehörige Icons vermerkt. Auch hier kann es zu "Verwirrungen" kommen. Das sieht man, wenn z. B. Dateien ihre Icons verlieren oder falsche Icons anzeigen. Oder man versucht, eine Datei durch Doppelklick zu öffnen und es heißt "Programm nicht gefunden". Das kann man durch alt-Befehl beim Neustart beheben.

    Grüße
     
  15. yew

    yew Active Member

    Hi
    steht zwar in meinen Benutzerinfos:
    G3 bw 450, 384 MB, System 9.2.2 und 10.2.5
    Richtig, ich meine die RAM-Module.

    Ich hatte den Rechner noch nicht lange, hatte eigentlich nur meine alte SCSI-Platte, eine zweite SCSI-Karte und ein zusätzliches 256 MB Modul eingebaut. Und so langsam fingen auch die Probleme an. Erst beim Ausschalten, Rechner blieb da so einfach hängen und dann erst später auch beim Starten.
    Erst hatte ich alles neu eingebaute wieder ausgebaut, meine Daten auf die Originalplatte kopiert und so versucht, den Fehler zu finden. Neuinstallation des Systems brachte auch nichts. Am Schluß habe ich sogar meine alte Platte neu formatiert. Ich hab zwar alle Daten auf der neuen Platte gesichert, nur die auf dem Schreibtisch hab ich vergessen. Leider waren da die ganzen Weihnachtsbilder mit dabei. War aber selber schuld.
    Als letztes habe ich dann das zusätzliche RAM-Modul ausgebaut und auf einmal lief der Rechner. Das Modul habe ich dann umgetauscht.
    Gruß yew
     
  16. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    bei unserem G4 867 spielten ich das Word-Update für System 9.2 auf, seitdem ist der Fehler nicht mehr aufgetaucht, vielleicht war es ein Zufall.
    Begonnen hatte es, als vom 10.1 auf das 9-er zurückgeschaltet wurde und auch die Bildschirmkonstellation verändert wurde, seit über einem halben Jahr -toi-toi-toi

    RD
     
  17. Blaubeere

    Blaubeere Active Member

    Hi spektra,

    aschie hat deine Frage schon ausführlich beantwortet. Open Transport ist für das MacOS quasie unverzichtbar.

    Blaubeere
     
  18. spektra

    spektra New Member

    Danke euch allen, insbesondere Aschie!

    Ich habe bisher mal AppleMenü- und OpenTransport-Preferences gelöscht und warte nun mal ab, wie sich das System so verhalten wird.

    Danke auch vielmals für die kleine Aufklärung zu PRAM und der Schreibtischdatei!

    Hoffentlich geht es meinem System nun ein bischen besser ;-)

    Grüsse und schönes Eierverschlingen
    spektra
     
  19. Aschie

    Aschie New Member

    Alles klar. Viele Grüße und frohe Ostern!
    :)
     
  20. spektra

    spektra New Member

    Ach ...., gerade mal drei Tage Ruhe und jetzt Taucht das Problemchen schon wieder auf.
    Beim Aufstarten bricht beim Laden der Systemerweiterungen der Mac ab und zwar genau zwischen "Allgemeine Einstellungen" und "Apple Menü Otionen". Irgend etwas zerschiesst mein doch allgeliebtes AppleMenüOptionen Tool.
    Folgende Systemwarnung tauchte nun auf:
    "Apple-Menü Optionen"
    Busfehler (1)

    Beim letzten Mal lautete die Meldung noch:
    "Systemfehler, Apple-Menü Optionen, Adressfehler (2)."

    -Was gibt es den für einen Zusammenhang zwischen Busfehler1 und Adressfehler2???

    Meine letzte Hoffnung ist, dass sich irgendwie durch die Fehlermeldungen das Problem eingrenzen lässt.

    Wer hat noch weitere Ideen oder Tipps, was da nicht läuft?

    Danke für eure Mithilfe
    spektra
     

Diese Seite empfehlen